Showing questions tagged: Show all questions

Weird Scrolling with version 83

Good Morning Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had opene… (read more)

Good Morning

Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had openend the wrong browser...so I went check about:config , and found some values where changed as new default values:

general.smoothScroll.mouseWheel.durationMaxMS 200 general.smoothScroll.mouseWheel.durationMinMS 50

I tought it was me the problem so I installed an older version of Firefox (80.0) in order to compare, and found a normal scrolling and those values:

general.smoothScroll.mouseWheel.durationMaxMS 400 general.smoothScroll.mouseWheel.durationMinMS 200

I think this is a mistake from devs, if i wanted to have horrible scrolling, I could just use Edge instead of Firefox, could you please bring the original scrolling back to Firefox?

Thanks

Asked by Wolfy 6 days ago

Last reply by yiffmaster5000 3 days ago

Trouble accessing particular web sites

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.… (read more)

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.gumtree.com.au I've posted items for sale on this site, it will allow me to log into my account but repeatedly boots me off. I've contacted them and they say to delete my browsing history (done) and upgrade my browser (it already is the latest version). I've no idea what to do next. I have no trouble with other websites (to date!).

Asked by downshifterx2 1 day ago

Last reply by FredMcD 10 hours ago

restore session

Hey I have lost all session tabs for no reason, the menu items to restore session or recently closed tabs are inactive. This happens from time to time and its really anno… (read more)

Hey

I have lost all session tabs for no reason, the menu items to restore session or recently closed tabs are inactive. This happens from time to time and its really annoying, is there a way to restore manually somehow?

Thanks!

Asked by meshsel 6 days ago

Last reply by cor-el 6 days ago

Jagged fonts after 83 update.

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but… (read more)

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but I checked it and it is turned on. Also I don't see this problem in other browsers, Edge or IE, only in Firefox. Could it be a bug with latest update or what is it?

Asked by Vitaliy1993 4 days ago

Last reply by Vitaliy1993 3 days ago

  • Solved

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (read more)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Asked by vsquad22 2 days ago

Answered by vsquad22 1 day ago

Anyway to disable "A script from the extension" "is running on this page"

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and th… (read more)

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and then this message comes up on another YouTube tab I have open and Firefox switches to that tab and ruins my watching the video I was watching.

Is there anyway of disabling the message from ever coming up? I increased the values in dom.max_script_run_time and dom.max_script_run_time_without_important_user_input which was a possible solution I read but that does nothing.

Asked by davebesag 6 days ago

Last reply by davebesag 4 days ago

Firefox data old browser

I didn't like the new functions of the firefox update from 17-11-2020 so I tried to use an older version. This however removed my history and bookmarks. Is there any way … (read more)

I didn't like the new functions of the firefox update from 17-11-2020 so I tried to use an older version. This however removed my history and bookmarks. Is there any way to get those back? I didn't have a firefox account until I asked this question.

Asked by symenoniemen 5 days ago

Last reply by jscher2000 4 days ago

Same problem from v. 80.0 is back in 82.0 to current 83.0

I posted this problem back when v.80.0 was out. It was later fixed, but now it's back. Loading an external bookmark as the default start page in v.83.0 and using it as t… (read more)

I posted this problem back when v.80.0 was out. It was later fixed, but now it's back.

Loading an external bookmark as the default start page in v.83.0 and using it as the default bookmark (file:///C:/Mine/Testing/BOOKMARK.HTM) creates an error.

The error is that clicking on any url in the bookmark to visit and then clicking the top left arrow to return will always bring you to the top of the bookmark. It used to bring you back to the same location on the bookmark. Now, it brings you back to the top of the bookmark. Thus making it necessary to scroll back down to the location (url) you just visited. Really annoying to have to keep do this in order to return to your original location in the bookmark.

Hope someone can help again.


jscher2000 (jscher2000) helped and filed a bug report back then....... https://bugzilla.mozilla.org/show_bug.cgi?id=1636364

Asked by edbench 5 days ago

  • Solved

Firefox refreshed/update and deleted all my passwords, cookies, links everything!

Firefox restarted/updated and it cleared my entire browser history, bookmarks, logins, passwords, links etc... how do I get all my data back?!?!?! wth!!! there's no Folde… (read more)

Firefox restarted/updated and it cleared my entire browser history, bookmarks, logins, passwords, links etc... how do I get all my data back?!?!?! wth!!! there's no Folder on my desktop with all my data :( I'll wait for feedback. Thank you!

Asked by ruana.m7 3 days ago

Answered by jscher2000 3 days ago

Yahoo hijacked my searches

Yahoo has hijacked my searches from my Bing homepage and also from my Google tab in menu bar - I need to get rid of it as I find it select items that are of no interest a… (read more)

Yahoo has hijacked my searches from my Bing homepage and also from my Google tab in menu bar - I need to get rid of it as I find it select items that are of no interest and ignores what I have requested as my search.

Asked by roger.rostock 1 day ago

Last reply by cor-el 4 hours ago

slow loading

I notice while browsing that my pages weren't loading as quick as normal. internet speed seemed fine so i opened task manager which under firefox it showing 5 open, altho… (read more)

I notice while browsing that my pages weren't loading as quick as normal. internet speed seemed fine so i opened task manager which under firefox it showing 5 open, although there is only one screen showing. I took at screen shot

Asked by tigerryes 3 days ago

Last reply by FredMcD 2 days ago

Webroot Message

Open Firefox in Windows 10, get screen from Webroot that says "Web Threat Shield Settings" and it wants me to open Webroot. I uninstalled Webroot but the message keeps c… (read more)

Open Firefox in Windows 10, get screen from Webroot that says "Web Threat Shield Settings" and it wants me to open Webroot. I uninstalled Webroot but the message keeps coming up. How do I delete this?

Asked by rjgreer 5 days ago

  • Solved

Remove Sponsored Link From Address Bar History

Is there a way to remove the sponsored link from the address bar drop down? Yesterday a link from a company that is run by terrorists showed up in the list. Shift+Del d… (read more)

Is there a way to remove the sponsored link from the address bar drop down? Yesterday a link from a company that is run by terrorists showed up in the list. Shift+Del does not remove it. I understand Mozilla needs to get money somehow, but this is offensive. The link is for Ebay and it has the word sponsored next to it. Since the address bar drop down disappears when I hit any key, it is impossible to screenshot.

Asked by jake-firefox 5 days ago

Answered by cor-el 5 days ago

picture-in-picture

This website bellow, tells me how I can enable and disable picture-in-picture.. I don't seem to have this option? has it moved? https://support.mozilla.org/en-US/kb/turn-… (read more)

This website bellow, tells me how I can enable and disable picture-in-picture.. I don't seem to have this option? has it moved?

https://support.mozilla.org/en-US/kb/turn-picture-picture-mode

Why does Mozilla list this on their website if it is outdated?? It's like doing a search on Google in 2020 and getting results from 2014 version of Firefox. it is completely irrelevant. I didn't think Mozilla was as bad as Google.

Asked by FARCRY 1 day ago

Last reply by cor-el 1 day ago

PROBLEM WITH -- SEND --

IF I RECEIVE A MESSAGE AND WANT TO TRANSFER IT TO SOMEBODY ELSE, THERE IS NO --SEND-- PLACE I SEE ON MY COMPUTER. SO IMPOSSIBLE TO DEND IT. WHAT SHOULD I DO TO RESOLVE TH… (read more)

IF I RECEIVE A MESSAGE AND WANT TO TRANSFER IT TO SOMEBODY ELSE, THERE IS NO --SEND-- PLACE I SEE ON MY COMPUTER. SO IMPOSSIBLE TO DEND IT. WHAT SHOULD I DO TO RESOLVE THIS PROBLEM. THANKS.

Asked by andretessier 5 days ago

Last reply by jscher2000 4 days ago

Middle click on mouse button on a hyperlink no longer opens a new tab

... nor does middle clicking on a tab cause it to close. i had this problem a few years ago and cannot remember how I fixed it ( unless it was to toggle about.config brow… (read more)

... nor does middle clicking on a tab cause it to close. i had this problem a few years ago and cannot remember how I fixed it ( unless it was to toggle about.config

browser.tabs.opentabfor.middleclick=true to false and back to true again) That did not work this time around.

Problem arose on my Win10 machine when left on overnight for Win upgrade, though the mouse driver seems to be a generic MS one from 2006. Have tried loading Logitech Options and selecting the required radio button for middle click/new tab but no luck.

Asked by witzzzend 6 days ago

Last reply by witzzzend 5 days ago