Meaning of Inbox Symbols?

What is the meaning of the various symbols I some times see next to messages in my Inbox? They're small, but some appear to be arrows? Is there a list somewhere that wou… (read more)

What is the meaning of the various symbols I some times see next to messages in my Inbox? They're small, but some appear to be arrows?

Is there a list somewhere that would explain them all to me? That would be most useful!

Asked by K in NC 18 hours ago

Last reply by david 1 hour ago

What server and port specifications are required for an @rochester.rr.com (Roadrunner) email address used on Spectrum?

I have found several on the internet, but none of them work. At this point I am beginning to get desperate. Thank you to one and all for assisting me. Ask me if you hav… (read more)

I have found several on the internet, but none of them work.

At this point I am beginning to get desperate.

Thank you to one and all for assisting me. Ask me if you have any questions or info you need.

/arno

Asked by ArnoCarpetak 15 hours ago

Last reply by david 2 hours ago

Unable to send New Message

Hi, I am facing an issue with Thunderbird. I integrated my email address but there problem is the new message is giving "Undelivered Mail Returned to Sender" but I can … (read more)

Hi,

I am facing an issue with Thunderbird.

I integrated my email address but there problem is the new message is giving "Undelivered Mail Returned to Sender" but I can reply and receive the emails.

Please guide me about it.

Many Thanks

Asked by Adeel Khan 6 hours ago

Last reply by david 2 hours ago

Can't go anywhere using Firefox

I can log into Firefox, but if I try to click on nay other websites, the URL comes up, but nothing loads. I try to refresh the page, but the refresh 'circle' is greyed ou… (read more)

I can log into Firefox, but if I try to click on nay other websites, the URL comes up, but nothing loads. I try to refresh the page, but the refresh 'circle' is greyed out and doesn't work. Then it's as if my mouse pointer is broken; I can't click on anything. Everything works fine in EDGE and other browsers. This seems to have happened after the last Firefox update. I have cleared my cache and data, and refreshed Firefox. So far, no good.

Asked by Gary Brown 12 hours ago

Last reply by riyana sam 2 hours ago

Where are Thunderbird emails stored? On my computer or in the gmail cloud

Where are by Thunderbird gmails stored? I am running two email server programs right now (Outlook and Thunderbird). Outlook stores gmail in the cloud and there are thousa… (read more)

Where are by Thunderbird gmails stored? I am running two email server programs right now (Outlook and Thunderbird). Outlook stores gmail in the cloud and there are thousands of them, Naturally I do not want TBird to store all emails on my hard drive but I am told they are on my hard drive. If so this will eat up ALL my disc space. Where does TBird store my emails? If on my drive then how to I control how many are saved there and what will saved in the gmail cloud?

Asked by JPM g 3 days ago

Last reply by david 2 hours ago

How to Disable the Privacy / Incognity Window

Hello! My name is Anya. I am desperately trying to manage my social media addiction and to help support that I am wondering if its possible to disable the privacy window.… (read more)

Hello! My name is Anya. I am desperately trying to manage my social media addiction and to help support that I am wondering if its possible to disable the privacy window. I know I can install a website blocker - which I have, but it does not apply to the private window so I have full access to social media on it, I just have to log in. I want to COMPLETELY block Facebook and Instagram off of my laptop. Is this possible? Thank you!

Asked by anya.cherepanova131018 7 hours ago

Last reply by Agent virtuel 6 hours ago

Translation does not work

I have installed the German language extension. I can go to a site written in German and it translates fine. THE SECOND I USE ANY SUB MENU WITHIN THE SITE, IT DOES NOT TR… (read more)

I have installed the German language extension. I can go to a site written in German and it translates fine. THE SECOND I USE ANY SUB MENU WITHIN THE SITE, IT DOES NOT TRANSLATE. Right clicking and choosing "Translate" does not work since "translate" does not exist on the tab.

The Firefox translate feature only works on the initial screen!

I can find no setting to fix this

Asked by ronaldchampagne49 4 days ago

Last reply by Agent virtuel 2 days ago

Sync FF on pc & iPhone

Sync! Web site total muddle. WHO writes this stuff? All the info BUT what I need. I have ff on my pc and my iPhone. I want to see the same screen on both (sync) same res… (read more)

Sync! Web site total muddle. WHO writes this stuff? All the info BUT what I need. I have ff on my pc and my iPhone. I want to see the same screen on both (sync) same research tabs to open. I am asked for my password but it is not recognized. But I am signed onto Mozilla! At Mozilla home page I see no sign in/sign or out the main home page. Where I can see "password” on it is hidden behind dots so I cannot verify. How to I sync so pc and iPhone show same page with same tabs? Where how do I SEE my password to verify it?

Asked by JPM g 11 hours ago

Last reply by Smith Johns 8 hours ago

Recently my home page is blank. Each new tab opens as blank, bookmark icons are missing

Recently my home page is blank. Each new tab opens as blank, bookmark icons are missing. I used to have a search engine when i opened Mozilla but now it's totally blank.… (read more)

Recently my home page is blank. Each new tab opens as blank, bookmark icons are missing. I used to have a search engine when i opened Mozilla but now it's totally blank. I need to click on the bookmarks icon to open the list of bookmarks saved instead of seeing them on the toolbar. I didn't change anything and now it's all gone. I have uploaded a screenshot of my screen when I open Mozilla.

Asked by marilemaybali 12 hours ago

Last reply by cor-el 8 hours ago

trying to import login information from Firefox to Norton Password Manager.

trying to import login information from Firefox to Norton Password Manager. the Norton process works but no logins are displayed to import to NPM. There is a quick error… (read more)

trying to import login information from Firefox to Norton Password Manager. the Norton process works but no logins are displayed to import to NPM. There is a quick error screen when running Norton's import_password.exe - I would call a DOS window ERROR:root:extract_all_logins: Error for ALL: no profiles found

 Can you help?

Asked by nliszt 16 hours ago

Last reply by cor-el 8 hours ago

check box at left of message threads.

When you highlight an email and then delete it, the little check box at the far left then 'jumps' into the email either above or below the one you deleted. How can you st… (read more)

When you highlight an email and then delete it, the little check box at the far left then 'jumps' into the email either above or below the one you deleted. How can you stop that from happening? I've attached a screenshot to illustrate my problem. How do you stop the check box on a deleted email from jumping to an existing email you may not want to delete?

Asked by Jim Lee 11 hours ago

Last reply by Matt 8 hours ago

Suddenly unable to send emails from the TB client, but I can from my web hosting site (GoDaddy)

My email for my domain (Gailfisher@Resourcesforchange.com) hosted by GoDaddy. Has been working correctly for years, but now when trying to send from TB, I get a message t… (read more)

My email for my domain (Gailfisher@Resourcesforchange.com) hosted by GoDaddy. Has been working correctly for years, but now when trying to send from TB, I get a message to enter password that does not work (it does work on my webhost's platform). Using Windows 10, TB version 115.11.0. BTW, I have another email via AOL that is working just fine on TB. I tried Safe mode -no go I tried following GoDaddy's instructions for IMAP but also did not work. FYI The GoDaddy help desk said: "Please match the server settings with the below server settings. Username Your email address Password Your email account's password Incoming servermail.[your domain name] Incoming ports IMAP - 143 POP - 110 Outgoing servermail.[your domain name] SMTP (outgoing) ports25 (587 or 80 might also work) IMAP use port 143" I tried setting up a new account in TB using email adddress and a new username, but that created the same problem. Here are the relevant screenshots. Thanks for your help!

Asked by quentin.fisher 4 days ago

Last reply by Matt 8 hours ago

Firefox 126.0 on Sonoma 14.5 not saving passwords

After up grading to a Mac Studio running Os 14.5, I downloaded the latest Firefox 126.0. I have three other computers with Firefox. The oldest a Mac Pro running 10.13.6… (read more)

After up grading to a Mac Studio running Os 14.5, I downloaded the latest Firefox 126.0. I have three other computers with Firefox. The oldest a Mac Pro running 10.13.6 Hi Sierra that works flawlessly. I tried sync and bookmarks came over to the Mac Studio but not any passwords. I tried importing via a .csv file and got the message: Import complete New passwords added: 0 Existing entries updated: 0 Duplicate entries found: 0 Errors 190 (not imported)

Firefox will NOT even save manually entered passwords. I suspect some problem with Sonoma's paranoid security but I cannot find a solution. Any suggestions?

Asked by momiller77 14 hours ago

Last reply by cor-el 8 hours ago

Disable insertion of <br> automatically

Dear all, I would like to know how to disable the automatic insertion of the tag <br> in a text editor in Firefox. I am using Froala, and I am experiencing this onl… (read more)

Dear all, I would like to know how to disable the automatic insertion of the tag <br> in a text editor in Firefox. I am using Froala, and I am experiencing this only in firefox. Chrome and Edge do not add this tag automatically. Thank you for you support. Kind regards, Cristiano

Asked by cristianoinaciolemes 2 weeks ago

Last reply by tomfinn7781 9 hours ago

Firefox runs 11 process to display firefox help page by itself.

Perhaps I am the only one experiencing this issue but it is causing such an issue for me that I am afraid I will need to abandon this browser. I never in my life thought … (read more)

Perhaps I am the only one experiencing this issue but it is causing such an issue for me that I am afraid I will need to abandon this browser. I never in my life thought an internet browser displaying the forums for the browser would require so many processes.

Am I the only one? I have a pretty basic experience going on here but this is causing such a struggle I might need to find a new browser. I just don't understand how this even gets to be this way.

I am very grateful for a couple of advantages this browser occasionally showcases and I really don't want to migrate to another browser across my devices. All of the options I have read in this forum are pretty much disabled by the updates to Firefox but I am willing to try just about anything within reason that won't be quickly screwed up by another update.

My apologies if I sound frustrated, but come on that's a lot of processes to show your support page and it's eating up so many resources that could be used to trouble shoot my projects in a timely manner. This impacts performance to the point that I can't watch a tutorial with nothing else going on while working with GDevelop.

Asked by honorable1 11 hours ago

Last reply by cor-el 9 hours ago

Language in menu of FF 126.0 is mixed up

Hello, I have a problem: After an automatic update of the language packs, parts of the Firefox menu (version 126.0) are displayed in EN. Parts in DE. Seems to be related… (read more)

Hello, I have a problem: After an automatic update of the language packs, parts of the Firefox menu (version 126.0) are displayed in EN. Parts in DE. Seems to be related to the update... how can I change this again? I have already changed the language settings. Didn't help...it appeared after an automatic update on May 28. Thanks for an idea :)

Asked by fibroblast 12 hours ago

Last reply by cor-el 9 hours ago

Thunderbird on two monitors with different resolutions

I have Thunderbird installed on my laptop running Fedora 40 with Gnome on Wayland. I have two monitors with different resolutions. The laptop monitor has a resolution of… (read more)

I have Thunderbird installed on my laptop running Fedora 40 with Gnome on Wayland. I have two monitors with different resolutions.

The laptop monitor has a resolution of 1920x1080 whereas the external monitor has a resolution of 1360x768.

Thunderbird display fine on the main monitor, but when I move it to the external display, everything becomes huge and unusable.

I don't want to scale things in such a way that I have the opposite problem, that is things are way too small on the laptop monitor. Is there a way to have Thunderbird scale properly on the external monitor to have it maintain the right proportions on both monitors?

Asked by entodoays 5 days ago

Last reply by Wayne Mery 9 hours ago

Fonts are broken in Firefox

Hello! I installed Firefox about a year ago, and for the entire duration it seems about 60% of the time the default fonts on various websites look weird (bold?). I have t… (read more)

Hello! I installed Firefox about a year ago, and for the entire duration it seems about 60% of the time the default fonts on various websites look weird (bold?). I have tried uninstalling/reinstalling Firefox, clearing the cache, etc. See attached images for examples. Help!

Asked by Adam Duckworth 1 day ago

Last reply by cor-el 10 hours ago