MyPhoneExplorer no longer works on version 78.5.0 (32-bit)

I've been using MyPhoneExplorer for years to keep my Android phone in sync with my Thunderbird address book and calendar. With the recent upgrade to 78.5.0 (32-bit), the … (read more)

I've been using MyPhoneExplorer for years to keep my Android phone in sync with my Thunderbird address book and calendar.

With the recent upgrade to 78.5.0 (32-bit), the contact sync no longer works between the two, failing with

"Loading entries from Thunderbird failed" (See image attached).

The first time I ran MyPhoneExplorer a new plugin did get loaded for Thunderbird but I didn't note the name.

I've tried restarts and reboots, making sure Thunderbird was launched first, and even running MyPhoneExplorer with admin privileges. I'm running Version 1.8.15 of MyPhoneExplorer on a W10 64 bit platform.

I need to roll back Thunderbird until this is corrected so any tips on reverting to a previous version of Thunderbird would also be appreciated.

Asked by Smokindog 1 day ago

Last reply by Smokindog 17 hours ago

speeding up Firefox

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like … (read more)

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like Facebook, Gmail, everything I've saved for quick links over the past 2 years. I want my computer back, just the way I had it. This is a nightmare. I'd much rather my browser run slow (it really wasn't running slow). I tried a system restore, but it didn't restore things the way I had them. Please, what do I do to reverse this nightmare, and please don't ever offer to speed up my browser again.

Asked by ginchinchili 2 days ago

Last reply by ginchinchili 2 days ago

After move to new computer (with profile) Thunderbird shows empty contents on 2nd open

Hi, moving to a new computer I was following the instructions at https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer I installed version of Thu… (read more)

Hi,

moving to a new computer I was following the instructions at https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer

I installed version of Thunderbird 78.5.0 (64-bit) and copied my Thunderbird folder to %APPDATA%

Now on the first startup of Thundebird, everything looks fine (see on-first-startup.png), all my data and open tabs are as I left them, everything seems to be working.

Now I close Thunderbird (without having done anything) via X icon and start it again. It looks like on-second-startup.png, the tabs are gone. there is no content in the panes. The menus look strange, being partly empty (menus.png). Only the Help menu is completely there, however, the items do not seem to work properly (restart with addons disabled, e.g. does nothing). The about dialog opens but looks also strange (about.png).

I have googled and tried deleting global-messages-db.sqlite in my profile but this does not change anything. The file is created anew on Thunderbird startup, but the contents remain as above.

This is 100% reproducible. If I close Thunderbird, copy the Thunderbird folder into %APPDATA% and startup, everything looks fine. On second startup the same problem as described above shows up again.

Any help would be appreciated!

Asked by torsten.blix 2 days ago

TB Version 78.5 preventing all emails. Using ESET

Since updating to V78.5 I can not receive nor send emails. I change the Security setting in the config editor as suggested but this did not help. My gmail settings have n… (read more)

Since updating to V78.5 I can not receive nor send emails. I change the Security setting in the config editor as suggested but this did not help. My gmail settings have not changed and I'm about to delete TB and just use the web site. I did not know I had automatic upgrade on and don't know where to look for it. I'm not a geek but I'm also not a novice and I feel pretty stupid that I cant figure this out. Anyone else have the same difficulties?

Asked by LadyJ1432 2 days ago

Last reply by LadyJ1432 7 hours ago

Firefox no me permite cambiar de Certificado Digital FNMT si tengo activa mi cuenta de Firefox

Firefox en IOS (Mac) Cuenta de Sync en uso Si utilizo un certificado digital FNMT para acceder a cualquier pagina de la administración y deseo cambiar ese certificado en … (read more)

Firefox en IOS (Mac) Cuenta de Sync en uso Si utilizo un certificado digital FNMT para acceder a cualquier pagina de la administración y deseo cambiar ese certificado en esa pagina o en cualquier otra no es posible 1, Cierro Firefox y el problema continua, me sigue reconociendo el anterior 2.- Reseteo Firefox y el problema continua, no me reconoce el anterior pero no me deja seleccionar ninguno 3, Cierro Sync.- El problema desaparece

Alguna solución?

Asked by ibarrabr 6 days ago

Open in New Tab breaks sometimes, clicking link doesn't always work first time, page stops loading before finished, etc...

1: Sometimes when middle-clicking a link to open it in another tab, it will open the new tab with the address of the link I clicked, in the background, but not load it at… (read more)

1: Sometimes when middle-clicking a link to open it in another tab, it will open the new tab with the address of the link I clicked, in the background, but not load it at all.

2: Sometimes when clicking a link (to open in the current tab), it does nothing at all, or selecting an option in a dropdown box won't refresh the page with the new information (for example, zandesk dropdown menus for bug reporting for a developer's game will select the item, but not reload the page with the now relevant boxes to fill out- happens everywhere, noticed it there).

3: Pages will stop loading before they've actually finished loading, like Firefox is cancelling the load because "it's taking too long". I have 400kbps, Firefox, I'm in no rush to STOP loading a page that I'm trying to load...

Asked by tha.destroyah 1 day ago

multiple facebook account container

Hi, I want to ask can we open two or more facebook container for different facebook account where those container isolate from each other. Thank you for the answer. … (read more)

Hi,

I want to ask can we open two or more facebook container for different facebook account where those container isolate from each other.

Thank you for the answer.

Asked by abby 10 hours ago

Zoho CRM login crash

I am having problem to access the Zoho CRM login page: https://accounts.zoho.eu/signin?service_language=it&servicename=ZohoCRM&https://www.zoho.eu/it/crm/signup.h… (read more)

I am having problem to access the Zoho CRM login page: https://accounts.zoho.eu/signin?service_language=it&servicename=ZohoCRM&https://www.zoho.eu/it/crm/signup.html?plan=enterprise

by using vesion Firefox 83.0 on this device Laptop Lenovo V510-15IKB // Windows 10 Pro

We cleared the cache, restarted the machine and Zoho CRM customer service ran all the tests on their side and told me I should contact you.

It works on other devices.

Can you advise how to resolve?

Asked by f.cendron 10 hours ago

emails no longer received

Hello, So yesterday I experienced an error in Firfox browser. out of nowhere Some protocol error. This was resolved after restarting the browser. But also since yesterday… (read more)

Hello,

So yesterday I experienced an error in Firfox browser. out of nowhere Some protocol error. This was resolved after restarting the browser. But also since yesterday my Thunderbird does not fetch new emails. Not sure if this is related though. No errors, just nothing.

Facts version 78.5.0 on Windows 10: - I have setup 7 accounts with different ISP's - I have tried disabling add-ons - I have tried disabling firewall and network security - Sending mails does work - Receiving mails on another cumputer works

Basicly I am clueless as to what to do to fix the problem... Please help. Many thanks.

Asked by wpeaced 9 hours ago

Last reply by wpeaced 7 hours ago

tab bar scrolling

tabs keep scrolling to the left. actual one i want to see stays on the right but view keeps going back to the left. Same with option scrolling thing when i press ^ instea… (read more)

tabs keep scrolling to the left. actual one i want to see stays on the right but view keeps going back to the left. Same with option scrolling thing when i press ^ instead of showing options it just flicks and doesnt let me choose anything. help! its quite frustraiting

Asked by e 6 days ago

Tabs are individually loud

Hi. I have a problem with the volume in my firefox. It seems the tabs all are set on a different volume. One tab is really loud, one is barely audible. I notice it when i… (read more)

Hi. I have a problem with the volume in my firefox. It seems the tabs all are set on a different volume. One tab is really loud, one is barely audible. I notice it when i open youtube on multiple tabs, and set the volume of the players to full, the tabs won´t play the same volume. I don't know why that is, or how to change it. Please help.

Asked by Basulani 4 days ago

A SENT mail rule that functioned in 68 fails in 78.

I created a SENT rule in 68 to STAR, TAG, and MOVE mail sent from ONE account to the recipient's FOLDER under another account. This worked fine in Thunderbird 68 (macOS C… (read more)

I created a SENT rule in 68 to STAR, TAG, and MOVE mail sent from ONE account to the recipient's FOLDER under another account.

This worked fine in Thunderbird 68 (macOS Catalina) but fails in 78.

Asked by Paul Hubert 1 day ago

не могу войти в аккаунт сайта OLX

Здравствуйте. Пожалуйста помогите. Нахожусь на Украине. Пользуюсь браузером более 10 лет. До вчерашнего дня всё было хорошо. После того как раз в месяц запрашивает подт… (read more)

Здравствуйте. Пожалуйста помогите. Нахожусь на Украине. Пользуюсь браузером более 10 лет. До вчерашнего дня всё было хорошо. После того как раз в месяц запрашивает подтверждение входа через логин и пароль не могу войти в аккаунт сайта OLX. С другими аккаунтами проблем нет. Только OLX. При введении электронной почты и пароля для входа после нажатия кнопки ,,Войти" появляется надпись - ,,Не удалось подтвердить пользователя" - скриншот 1. Через несколько минут меняется окно - скриншот 2. Уже неоднократно испробовал все способы - вводил пароль вручную, удалял историю кэш и куки, перезапускал браузер и компьютер, делал сброс пароля и другое. Хотя в смартфоне и других браузерах на компьютере входит без проблем. Подскажите пожалуйста в чём проблема. С ув. asdf47.

Asked by asdf47 9 hours ago

fenetre du journal de filtrage

Depuis la mise à jour Thunderbird 78.5.0 (32 bits sous W10) la fenêtre du journal de filtrage est ridiculement toute petite !!! pff... De plus, elle ne conserve plus la t… (read more)

Depuis la mise à jour Thunderbird 78.5.0 (32 bits sous W10) la fenêtre du journal de filtrage est ridiculement toute petite !!! pff... De plus, elle ne conserve plus la taille qu'on lui donne si on l'agrandit, c'est pénible ! Qui a bien pu avoir cette mauvaise idée alors que ça fonctionnait très bien sur les versions antérieures... svp, rectifiez çà au plus vite car c'est d'une pénibilité affligeante. Merci !

Asked by xmail.78 6 days ago

can't open jpeg files when I download them

Whenever I download a jpeg file and I try to open it it doesn't open but says that can't support that kind of files. But when I find the file on my files folder it open … (read more)

Whenever I download a jpeg file and I try to open it it doesn't open but says that can't support that kind of files. But when I find the file on my files folder it open just fine

Asked by Nikoletta.la 4 days ago

The Color Picker in Compose didn't work in 68 and doesn't work in 78

The Color Picker in Compose didn't work in 68 and doesn't work in 78 I have to find HTML color HEX values (web), COPY and PASTE - but the color picker appears to DO NOTHI… (read more)

The Color Picker in Compose didn't work in 68 and doesn't work in 78

I have to find HTML color HEX values (web), COPY and PASTE - but the color picker appears to DO NOTHING!!! WHY HAVE IT if it doesn't work???

Asked by Paul Hubert 1 day ago

It's getting annoying now!

Firefox is my default browser on my desktop Windows 10. Until a few days ago all was great. But now when I turn my computer on and Firefox opens, things go very slowly. … (read more)

Firefox is my default browser on my desktop Windows 10. Until a few days ago all was great. But now when I turn my computer on and Firefox opens, things go very slowly. Opening a new window (tab) can take up to a minute. If I get 3/4 windows open, moving from one to another can take ages. Eventually, after about five minutes, everything is as it should be, and I can do everything at the usual great speed. But if I am away from the computer for an hour or so and then return to it, everything is ridiculously slow again. After about five minutes, it's flying again! Once it gets going again, things are so good and fast I can't believe there is a major problem. I have done a Refresh of Firefox, but no joy. I have turned the computer on/off/on at the mains, but no joy. I don't want to do an Uninstall/Install unless really necessary. I have 8GB of Ram, and loads of space on the C drive. But I am NOT tech savvy at all. When I go to Task Manager, it can show up to a dozen processes for Firefox. Is that normal? If I have only Firefox open, Memory shows at 50%. Is that normal? I would be grateful for any ideas. But I repeat, I am tech useless, so I need everything spelled out in the most basic English. I look forward to hearing from somebody! Thanks.

Asked by Coventryged 8 hours ago