Showing questions tagged: Show all questions

corrupted update

10/20/20 I clicked on the update button last night - running 81.0, and the update was for 81.0.2. When I went to open the browser all that I got was a line at the top … (read more)

10/20/20

I clicked on the update button last night - running 81.0, and the update was for 81.0.2. When I went to open the browser all that I got was a line at the top - FF would not open. I backed up the profile, and did a clean install. When I finally got the backed up profile installed, it opened properly once and everything was there. When I opened it again, no book marks, and none of the buttons worked. FF didn't close properly, and I had to use Task Manager to shut down.

I ended up downloading the beta version, and it's worked just fine. The original profile works, so all bookmarks are there.

I see that FF released 82.0 this morning. Is it safe to try to install it, or is the beta version that I installed last night really 82, just hours before it was officially released?

Asked by finepoint 1 month ago

Last reply by finepoint 1 month ago

  • Solved

Shortcut to directly screenshot a full page.

When I press ctrl+shift+s, I get a menu in the upper-right corner of the browser. It has a “Save full page” option. However, I still have to go and click on that. Is ther… (read more)

When I press ctrl+shift+s, I get a menu in the upper-right corner of the browser. It has a “Save full page” option. However, I still have to go and click on that.

Is there a shortcut to just directly take a screenshot of the whole page? Is there a way to configure such a shortcut if there isn’t one by default?

Thanks!

Asked by binki 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Gmail log in issue

I am unable to log into my gmail account. Though, no error message is displayed but there is no response on the screen when I click my email id to open it and the log in … (read more)

I am unable to log into my gmail account. Though, no error message is displayed but there is no response on the screen when I click my email id to open it and the log in page fails to open. I have been facing this log in issue for the last two/three days. Kindly help me get rid of this problem. Thanks

Asked by pv.nair97 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Clearing Cache / Data

What are the effects of clearing cache, and maybe data too? I need to free up some space on my phone and FF has 531MB of data and 138MB of cache. Thanks in advance! … (read more)

What are the effects of clearing cache, and maybe data too? I need to free up some space on my phone and FF has 531MB of data and 138MB of cache.

Thanks in advance!

Asked by dmeyer23 4 weeks ago

Answered by Seburo 4 weeks ago

  • Solved

downloading problem

When attempting to download a Pdf file on FFA 82.1.1 (Build #2015770923), Browser popup shows file is ready for download And then.... nothing... As it is shown on my scre… (read more)

When attempting to download a Pdf file on FFA 82.1.1 (Build #2015770923), Browser popup shows file is ready for download

And then.... nothing... As it is shown on my screenshot... The file seems to being downloaded, but not. The folder "Download" stays empty...

With Chrome it works perfectly...

Tried with : https://www.interieur.gouv.fr/content/download/124824/999521/file/30-10-2020-justificatif-de-deplacement-scolaire.pdf?#xtor=AD-326


This issue has been described in this post but not solved. https://support.mozilla.org/fr/questions/1297466?page=1

Please help me : I'm just a new user of FFA (default navigator) and I'm trying to resist to go back to Chrome!

Asked by Olafjh 4 weeks ago

Answered by Seburo 3 weeks ago

Firefox >79 slow to load pages

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webp… (read more)

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webpage, so I used system restore to go back to 79. I've upgraded to 82.0.2 and the same thing is happening. Tried going back using system restore, but system restore failed for some reason, so I'm now stuck. I haven't had success re-installing FF 79.0. Any ideas why FF would be so slow loading a page? FYI, once I'm on that website, if I click to another page on that website, it loads quickly and normally. Only seems to be when I'm moving to a new website. I'm using Windows 7.

Asked by bgula 2 weeks ago

Last reply by FredMcD 2 days ago

Help!

I had this problem yesterday when I started up this browser it said, "The bookmarks and history system will not be functional because one of Firefox's files is in use by … (read more)

I had this problem yesterday when I started up this browser it said, "The bookmarks and history system will not be functional because one of Firefox's files is in use by another application. Some security software can cause this problem.". So I read through the article and it said to restart my mac, so I did just that and pow, my bookmarks and history returned! Little did I know that the next day, (today) I'd start up Firefox and the message was there again, but this time, it got even worse.

       First I tried to tackle the bookmark problem, "Quit Firefox" they said, "Restart your computer." they said, "Create a new database". None of those worked, so I scrambled the internet looking for answers, all of them resolved their problems, every one else was A-ok, excluding me, and just like that, my add-ons weren't working anymore! Ad-block Plus, Dark Reader, Privacy Badger, nothing. I tried to delete Adblock first and reinstall it, because that's what their page told me to do, and I keep getting this message trying to reinstall it saying, "Installation aborted because the add-on appears to be corrupt." 
       And little did I know that every other extension said the exact same thing. So i knew something was going on that was out of my control. And then finally, the "pièce de résistance" to my pain and suffering through out this whole hour or so, pages won't even load even though I'm connected to the internet, how perfect... Even trying to update the browser won't work, downloading a new one also goes through the same "pages not loading problem. 
        So in conclusion, hopefully, just hopefully, you guys can help me out. I'll probably have to resort to my old laptop, (which is slow and almost unusable with how buggy that thing is.) seeing how my mac has also been running into problems these last few days as well before this conundrum. 

Good Luck and Happy Thanksgiving!

- wowok (willing to give up any second now.)

Asked by wowok 1 week ago

Last reply by wowok 1 week ago

Unblocking ads on Yahoo mail

My yahoo mail ads are blocked and unless I unblock them, I will have to start paying a fee to get my mail. I have read information but I have no idea how to fix this pr… (read more)

My yahoo mail ads are blocked and unless I unblock them, I will have to start paying a fee to get my mail. I have read information but I have no idea how to fix this problem since I didn't know I even had an ad blocker. The ads don't bother me, so how can I get back the ads and my mail?

Asked by jayne.hogan53 1 week ago

Last reply by FredMcD 1 week ago

  • Solved

Hexadecimal characters in Firefox, NOT in Chrome

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20P… (read more)

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20PM.jpg?dl=0

In Chrome, they're fine: https://www.dropbox.com/s/zj855hxep7mx7rs/Screen%20Shot%202020-11-22%20at%209.30.49%20PM.jpg?dl=0

HUH?? With the Wunderground page open, the "text encoding" under the View menu is grayed out so I can't change the encoding. Suggestions?? THANKS!!!

Asked by RobertL39 6 days ago

Answered by cor-el 6 days ago

How to save website certificate?

Hello, I'm trying to save a website certificate, which differs when viewed from inside of my organization. Unfortunately I could not find an option to export it, the clos… (read more)

Hello, I'm trying to save a website certificate, which differs when viewed from inside of my organization. Unfortunately I could not find an option to export it, the closest thing is a viewer https://support.mozilla.org/en-US/kb/secure-website-certificate#w_view-a-certificate is there any way to save the cert? Regards, Marius

Asked by mariusz.lip 6 days ago

Issue playing HLS streams

Been watching streams for a while. Twitch.TV works perfectly well, Piczel.TV is alright too. I do however have constant issues with any kind of live stream when using Pic… (read more)

Been watching streams for a while. Twitch.TV works perfectly well, Piczel.TV is alright too. I do however have constant issues with any kind of live stream when using Picarto.TV- It seems like the stream just doesn't want to load for long- it will work for a little but and then start an endless buffering cycle which can only be broken by refreshing the entire website, rinse and repeat. I tried cleaning my cookies once which didn't help. Using Firefox's installer to run a "fix" didn't help either, and a fresh install *did* work, but only for a little bit before it started happening again. The option in Picarto to switch the HLS player tech to mp4 doesn't work. Any advice?

Asked by FayingaV1 6 days ago

  • Solved

New "403 Forbidden" webpage now blocking an everyday used website

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/ We now get a 403 Forbidden webpage (generated by Wordfence) inst… (read more)

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/

We now get a 403 Forbidden webpage (generated by Wordfence) instead.

Ditto when using the utube webpage, then in the About tab, trying to reach the website that way.

Trying the Mozilla technique of clicking on the lock icon ... I get both a secure connection message and a not-secure-connected message. Nothing I try after that affects anything. What to do???

Cheers Jaykay

Asked by Jaykay 6 days ago

Answered by Jaykay 4 days ago

Firefox browser

I continually have a yellow bar across the top of the page when I open Facebook on Firefox. It says "A web page is slowing down your browser. What would you like to do?"… (read more)

I continually have a yellow bar across the top of the page when I open Facebook on Firefox.

It says "A web page is slowing down your browser. What would you like to do?" then there are 2 buttons and a X next to that question.


My request is for Firefox to tell me it is Facebook causing the problem and how to get rid of it.

Asked by maggi146 5 days ago

Last reply by FredMcD 4 days ago