Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (read more)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Asked by Helium2 2 months ago

Last reply by Helium2 1 day ago

I lost Everything! Accounts had to be reentered (Win7)

Yesterday my Thunderbird crashed I suppose. When I tried to open it I kept getting that the shortcut for thunderbird. exe have been chenged or moved. I couldn't find th… (read more)

Yesterday my Thunderbird crashed I suppose. When I tried to open it I kept getting that the shortcut for thunderbird. exe have been chenged or moved. I couldn't find thunderbird anywhere. So I downloaded again. Yesterday it worked fine had had all my emails, files and addressbooks. Today I try to open it and I got something that said I had to put in my name email password, basically like putting everything in. I did that for one email and I got my emails BUT I have no addressbook or files. I am at a loss. I am devastated because some of those file had things not only that I needed, but memories (like my father's last emails).

HELP! What do I do. Please understand that I am not a computer geek so please explain clearly, in a way I can maybe hopefully get my information back. I have used Thunderbird for years and this is the first time I have had a problem. Please help!

thank you.

Asked by celiat 3 days ago

Last reply by celiat 11 hours ago

mail folder mix-up

I have Win 10. Sometimes, when people send me emails they go right into the trash folder at the very top. I have so many duplicate folders I dunno what to do I will add … (read more)

I have Win 10. Sometimes, when people send me emails they go right into the trash folder at the very top.

I have so many duplicate folders I dunno what to do

I will add a ss of what it looks like

Asked by hap 2 weeks ago

Last reply by hap 12 hours ago

Web sites are keeping tracks even if I clear cookies and cache

Hi everyone, I set up my Firefox for Android to delete cookies and cache when I click on "Close". I was happy with it but I realized several months ago than websites as … (read more)

Hi everyone,

I set up my Firefox for Android to delete cookies and cache when I click on "Close".

I was happy with it but I realized several months ago than websites as leboncoin.fr, amazon.fr, decathlon.fr (yes i'm french), didn't keep me loged in but remember what I had looked for and where I was. This problem is permanent.

I don't have this problem with Firefox for Windows.

So it seems something is nor cleared from the app when I close it.

Thank you very much for your help !

Asked by aj14 1 month ago

Last reply by aj14 22 hours ago

Colors in panes on Windows 7 Pro.

When Thunderbird upgraded to one of the latest versions (102), it changed the background colors on the folder and message list panes to black with white text, and I canno… (read more)

When Thunderbird upgraded to one of the latest versions (102), it changed the background colors on the folder and message list panes to black with white text, and I cannot get it to change back to white background with black text. The The message display pane is normal black text on white background. What do I have to do to get my correct colors back and why did you change them? I am running Aero on Windows 7 Pro.

Asked by dlsmith50076 6 days ago

Last reply by dlsmith50076 4 days ago

New update has meant that emails don't send

This is the message I get when I send using Thurderbird, with the new version 102.3.0. "Sending of the message failed. The message could not be sent because connectin… (read more)

This is the message I get when I send using Thurderbird, with the new version 102.3.0.

  "Sending of the message failed.
  The message could not be sent because connecting to Outgoing server (SMTP) mail.optusnet.com.au failed. 
  The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server 
  (SMTP) settings are correct and try again."

I changed the settings and still get the same error. I checked the settings and still get the same error. I restarted computer and the modem etc. The server is still working, as I can use webmail to send emails, and they work. I can only assume something in the new version has changed the way the settings are read.

Asked by championss1971 1 week ago

Last reply by championss1971 2 days ago

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 6 days ago

Last reply by OdeonFF 1 hour ago

copy of message sent to mailing list

Hi, I am using Tbird 102.3.0. I just noticed that, for emails I send to a mailing list, no copy of the outgoing message saved. It always used to save one. Is there a sett… (read more)

Hi, I am using Tbird 102.3.0. I just noticed that, for emails I send to a mailing list, no copy of the outgoing message saved. It always used to save one. Is there a setting for this? I suppose I could add my own name to the mailing list but that seems ... clunky. Thanks for any suggestions. Tobias

Asked by baskin2 4 days ago

Last reply by baskin2 1 day ago

Update from 91ESR to 102 ESR and a question and a bug, perhaps

Hi folks, Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in … (read more)

Hi folks,

Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in acceptable performance. But two problems, one which could easily be a bug:

1. I can find no way including in about:config to enable lazy tab loading. In other words, open a group but not load each tab until it is clicked on.

Where did that go?

2. This one is more unique. I have a desktop install of ESR and a portable ESR install on a thumb drive. For MANY years I backed up bookmarks on my desktop and restored them to FF on my thumb drive. Now, after I shut down the portable (which takes a very long time) there are multiple bookmarks. Html files that seem to merge on shutdown. Problem is, on the thumb drive this is not completed before FF shutdown and the processes closed. Results in damaged bookmark files and a crash EVERY time.

IF I drag the copy of FF ESR portable to my desktop and perform the same procedure, no problems. So somehow on a USB 3 thumb drive the process of merging bookmarks. Html files is too slow and will cause a crash consistently.

Any suggestions or should I file a bug report?

Asked by in4m8n 5 days ago

Last reply by in4m8n 4 days ago

View Bill in Online Banking

I have used Firefox for my online banking for years. Just recently when I go to the bill payment section and click on the drop down list to pay and view a bill, I can pay… (read more)

I have used Firefox for my online banking for years. Just recently when I go to the bill payment section and click on the drop down list to pay and view a bill, I can pay the bill, but when I try to view the bill the view bill window comes up for a second and the a drop down of the bank's home page comes up. The view bill page used to be a PDF file and Adobe Reader is my default. I talked with the bank and they did not see it happen in my account. If I open the online banking in Microsoft Edge it does not occur.

Asked by cstrandjr 4 weeks ago

Last reply by cstrandjr 7 hours ago

double emails appearing in POP inbox

upgraded to last version of thunderbird. 102.1.0 everything was fine until now. well yeah, the multicolour icons are a bit "stressful" to the eyes for me who prefers dark… (read more)

upgraded to last version of thunderbird. 102.1.0 everything was fine until now. well yeah, the multicolour icons are a bit "stressful" to the eyes for me who prefers dark themes and really the new version of the contacts list as a TAB is BIG pain in the butt.

however the most annoying is the double inboxed emails. SOME, not all emails, appear twice! an exact copy! sending works, receiving works, however at random points i get 2 copies of the same email from random ( ? ) senders.

Asked by george 1 month ago

Last reply by george 1 day ago

Download button on Toolbar does not display downloads over certain amount

When I click the download button I usually see my recent downloads and click open the file directly from the drop down. After 10-20 downloads are performed the drop down … (read more)

When I click the download button I usually see my recent downloads and click open the file directly from the drop down. After 10-20 downloads are performed the drop down no longer shows my recent files until I restart firefox. I think the issue is once you hit a certain amount of downloads the preview drop down no longer works. Is this a know bug? Its happening on any pc, im on version 104.0.2 (64-bit)

Asked by Jeff G 5 days ago

Last reply by Jeff G 6 hours ago

Thunderbird News Groups 101.2.2 no longer work

I recently "upgraded" to 102.2.2 on my Windows10 pc. Ever since that event I have been unable to access my news groups via my news server. I tried changing passwords an… (read more)

I recently "upgraded" to 102.2.2 on my Windows10 pc. Ever since that event I have been unable to access my news groups via my news server. I tried changing passwords and this did not help. (It is very fiddly to change the password in Thunderbird software but when I finally managed it, it did not help). I tried a new news server and that did not help. When entering news server information by clicking on News Groups, using the tab marked Newsgroups (upper right of screen), when completing the name of the newsserver, the "next" button greys out on the last letter and I cannot proceed to insert port, password, etc to complete my account. It all worked fine for years before the change. Any ideas would be greatly appreciated. I tried reinstalling Thunderbird and it did not help. I tried deleting and reinstalling the server and that did not help. At wits end!

Asked by platinum198 1 week ago

Last reply by platinum198 5 days ago

Problem accessing New York Times articles

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site… (read more)

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site thinks I do not have a subscription and that I have used up all my free articles. If I use the Chrome browser, it works fine, but I do not want to use Chrome. I use FireFox for all my browsing. I have deleted cache and cookies. Tried the "Private Windows" too. I have logged out and back in. I have rebooted the machine (an Alienware 17 R5) and closed and opened Firefox. The "agents" I chatted with say this is a browser problem as everything is working fine on their side and it works in Chrome. Can anyone help me out?

Mark

Asked by mstorin 4 days ago

Last reply by mstorin 1 day ago

404 Not Found error message

I am getting a 404 Not Found message on only one page of a gigantic web site (www.bowl.com). I go to this page 10 or 15 times a week--for almost 20 years--and have never… (read more)

I am getting a 404 Not Found message on only one page of a gigantic web site (www.bowl.com). I go to this page 10 or 15 times a week--for almost 20 years--and have never had a problem. Bowl.com's IT department has no idea why. I have cleared my cache and history (many times over the last week or so), and nothing seems to work.

I can access this page with Edge, and with my smartphone and on other computers in my network (Firefox), but I have to access this page with my THIS computer.

Asked by pjteahan 1 day ago

Last reply by pjteahan 17 hours ago

All my emails have gone

Hi all. I have installed some directories in Thunderbird in order to store emails by catagory. When I opened Thunderbird all the emails contained in these directories hav… (read more)

Hi all. I have installed some directories in Thunderbird in order to store emails by catagory. When I opened Thunderbird all the emails contained in these directories have disappeared. The default thunderbird directories were unaffected, just my new ones. These stored emails were quite important.

Can anyone suggest anything to recover them?

Asked by Dingus 2 days ago

Last reply by Dingus 1 day ago

import from outlook 2010 to Thunderbird

For years I try to switch form Outlook 2010 to Thunderbird. Among others I've tried the Thunderbird Setup 31.8.0 route (partly successful, but after an update to the curr… (read more)

For years I try to switch form Outlook 2010 to Thunderbird. Among others I've tried the Thunderbird Setup 31.8.0 route (partly successful, but after an update to the current version of Thunderbird, I lost all data), the new Thunderbird 102.0b4 Beta, all unsuccessfully. Like the normal version 102.0.3

I have Outlook 2010 version:14.0.7268.5000 (32 bits) and Thunderbird 102.0.3 (64bits). I choose “Import from outlook”. I get the error in a red line “no profile found”. Old agenda, contacts and e-mails are very important to me. So a clean install is not a option. If I'am not successful to migrate, I've to upgrade Outlook.

1 is 32 to 64 bits the problem? 2 is direct import from pst file possible? 3 where is Thunderbird looking for the file / profile? Is putting a copy in that location a solution? 4 other suggestions?

Asked by Ron 2 months ago

Last reply by Ron 1 day ago

Multiple SMTP server settings lost on restart

Hi, I have 20 or so email accounts configured and until recently they all used a single SMTP server without any problems. Recently, all but 1 stopped working and it seem… (read more)

Hi, I have 20 or so email accounts configured and until recently they all used a single SMTP server without any problems. Recently, all but 1 stopped working and it seems they now each need a separate SMTP server setting up - that got everything working again. However, whenever I restart Thunderbird/reboot, all but 1 of the smtp server server setting are lost (only the default 1 remaining). Am I missing some way to save the settings or something please? Thanks in advance!

Asked by conway.costigan6 4 weeks ago

Last reply by conway.costigan6 5 days ago

Edit Firefox Dictionary

Accidentally added a misspelling to the Firefox dictionary. Thought it would be easy to locate and edit the dictionary. Enabled 'show hidden files.' On XYplorer, and Wi… (read more)

Accidentally added a misspelling to the Firefox dictionary. Thought it would be easy to locate and edit the dictionary.

Enabled 'show hidden files.'

On XYplorer, and Windows File Explorer can find not a single trace of 'persdict.dat' in my profiles folder.

It would be really helpful if you could advise what the next step would be. Thanks.

Asked by sra97 2 days ago

Last reply by sra97 1 day ago