Showing questions tagged: Show all questions
  • Solved
  • Archived

Thunderbird opens but accounts are gone

I am using Thunderbird 102.6.1. I used Thunderbird this morning and everything was fine. I shut my computer and it should have gone to sleep. When I returned tonight, it … (read more)

I am using Thunderbird 102.6.1. I used Thunderbird this morning and everything was fine. I shut my computer and it should have gone to sleep. When I returned tonight, it appears that Windows had updated and restarted the computer. I say all of this because Thunderbird may have been forced closed and this could be a source of the problem.

In any case, when I opened Thunderbird this evening, it opened to an account set up page. Home was opened in another tab, but all my accounts, folders, address books were missing. I looked in the profiles folder and it seems my profile is intact. It's like Thunderbird knew about my profile folder and thought it was loading it, but then it didn't actually load it at all. I've tried some various things but have yet to find a solution.

Asked by spheric1 1 year ago

Answered by spheric1 1 year ago

  • Solved
  • Archived

Thunderbird update (115.2.2) disconnects Gmail - Gmail accounts won't load/access

My Thunderbird updated to Supernova (115.2.2). I'm running Windows 11. Now my Gmail won't connect. I attempted to delete the Gmail and readd the account. I can't even add… (read more)

My Thunderbird updated to Supernova (115.2.2). I'm running Windows 11. Now my Gmail won't connect. I attempted to delete the Gmail and readd the account. I can't even add a Gmail account - I get the error:

Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIMsgAccountManager.createIncomingServer]

Any thoughts/suggestions are welcome.

I'm even willing to revert to the previous version if given the opportunity and instruction. Thanks!

Asked by ayersc3 10 months ago

Answered by ayersc3 10 months ago

  • Solved
  • Archived

"Account being processed... Please wait..." NOTHING ever 'happens'!! NO EMAILS. Two pop accounts on win10.

Suddenly @approx 1:00 PM 12/11/23 ERROR msg: "... account being processed. Please wait..." Nothing happens. Unable to download messages. version 115.5.1 (32-bit) P… (read more)

Suddenly @approx 1:00 PM 12/11/23 ERROR msg: "... account being processed. Please wait..." Nothing happens. Unable to download messages. version 115.5.1 (32-bit)

Please help... Thank you!

Asked by janex2 7 months ago

Answered by janex2 7 months ago

  • Solved

Opening several links quickly in new tabs causes significant browser-wide lag and CPU usage spike

Profile: https://share.firefox.dev/490blHh Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking li… (read more)

Profile: https://share.firefox.dev/490blHh

Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking links on a forum, for example) my Firefox instance grinds to a halt and starts consuming most of my CPU (Ryzen 5 3600).

I've tried turning off Firefox's various protections. I tried troubleshooting (formerly "safe") mode, and the problem isn't as bad but is still present as far as I can tell. The only extension I can think that would be making it worse is Tree Style Tab, but I don't know enough about interpreting Firefox profiles to verify.

The only reason I consider this odd is because doing the same thing in Chrome doesn't have this issue on this same device. If I open many tabs quickly, Chrome itself is still responsive. Those newly opened tabs may take a while to load and become interactive, but it doesn't affect the rest of the application. I pay my ISP for gigabit DSL, and as far as I can tell that is roughly what I get. In my case, Firefox doesn't behave this way.

Asked by Nezteb 5 months ago

Answered by Nezteb 5 months ago

  • Locked
  • Archived

the hourglass icon comes on whenever I click anywhere in the inbox. (win7)

the hourglass icon comes on whenever I click anywhere in the inbox, and the program makes me wait too long. This is a new problem with the so-called new thunderbird. It i… (read more)

the hourglass icon comes on whenever I click anywhere in the inbox, and the program makes me wait too long. This is a new problem with the so-called new thunderbird. It is not an improvement; it was made worse. Please fix this bug. And where it says report a bug, I can't report one.

Asked by Eric Meece (Eric Mystic) 9 months ago

Last reply by Eric Meece (Eric Mystic) 9 months ago

  • Locked
  • Archived

Sending e-letters.

I can no longer send e-letters, though I can receive them. "Send now" has been replaced with an icon resembling a pen balanced diagonally, i.e.: "/", but pressing on that… (read more)

I can no longer send e-letters, though I can receive them. "Send now" has been replaced with an icon resembling a pen balanced diagonally, i.e.: "/", but pressing on that icon gives no result. What must I do to be able to send e-letters again?

Thank you for your attention in this matter.

Asked by Jamesrsamec41 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Locked
  • Archived

Thunderbird latest version jumping lines

To support, Trying to upload a video of what Thunderbird does. Can you send me an e-mail where I can provide you with it. The video is self explanatory Regards … (read more)

To support,

Trying to upload a video of what Thunderbird does.

Can you send me an e-mail where I can provide you with it.

The video is self explanatory

Regards

Asked by richardldery 9 months ago

Last reply by Wayne Mery 8 months ago

  • Solved

Thunderbird jumbles up the content of older emails randomly

Thunderbird for some reason changes the content of some older emails to code language. It also exchanges the date and the content of the subject line randomly with that f… (read more)

Thunderbird for some reason changes the content of some older emails to code language. It also exchanges the date and the content of the subject line randomly with that from other older emails. When I view the same emails in my Gmail account everything displays correctly. I have tried rebooting with add-ons disabled but the problem persists. i am not sure what to do ... can you help of give me a clue?

This is an example bit of the type of code that is displayed:

--b1_d4928e764f3691b0736bdacc3fa67cb0--

From Delivered-To: davidmreinbold@gmail.com Received: by 2002:a05:7010:95c5:b0:376:3a62:a6d5 with SMTP id y5csp1672807mdp;

       Thu, 24 Aug 2023 17:56:12 -0700 (PDT)

X-Google-Smtp-Source: AGHT+IHF+aDpsY//uPKM4oEotgucwt371/xm1+Ay5cne1p+QAFHjV7LYoPiTycH0B7CaCX8y0oYh X-Received: by 2002:a05:6102:4ab:b0:44e:83fc:9df2 with SMTP id r11-20020a05610204ab00b0044e83fc9df2mr6584371vsa.5.1692924972400;

       Thu, 24 Aug 2023 17:56:12 -0700 (PDT)

ARC-Seal: i=1; a=rsa-sha256; t=1692924972; cv=none;

       d=google.com; s=arc-20160816;
       b=vyBxsjU8sP61GWtV5PnNwbQczJInE4VL4uKnSQ7YMvr6wiVd/yR6kCxUIoKr2yX1ZA
        pKIFeK8nglcpT4QzsYyYnpl56j3dUEgQBJ8p27uGyvZgf2j6MHbRke+OrVZWDx7J43Vk
        qoJYFtjSFCUOU7wiRon4ByyH6DIJZhaDwJ/2JTq88uzIH/9GEhdOfgXdrzY720wYejH0
        uHizfT70HGWY8D50lg/epef1VznhNPcvzE0DZ8WfX7RxmR6Am/hYFGje6f30wqMPtmak
        ZfRuvz+t3nW5SkIHqwMPx3HP7ynMDQmOHf0PpRVVcExjHjZwurh2a1JjFrrQA54Qvdf9
        fnNw==

ARC-Message-Signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=google.com; s=arc-20160816;

       h=to:reply-to:subject:message-id:mime-version:from:date
        :dkim-signature:dkim-signature;
       bh=of8TA5nxRvgeqefEJezYhBRjJL0WB9k2oSF+llBW2Qo=;
       fh=TPlKHz9fyqirRe6uq2G8R/VUb7bgNnCiDUs4KLRu8RU=;
       b=e2zUq3NEUg0tbYBBtXC6L5tohVn23liroqbJEImvXsjcghjxQSxHYy1aeLh0t257B4
        6Ne5Zc9l5XkylZvh48xkVFIqLOjmQBL93DCJHjQF53TcIAy1tfBJhRM+bwi3cVUWBMdG
        kI/wV09a42Pz3YR/KwpEUbVhWGNtlD08N7/MWsJgoGmXb24Wq5i5aVFVLYzuoA9qsHf7
        t5vXN6tq3b0ENnWwTZ4BXHYfbl0B3YuivGKX2hhAK0DMtHQmCMsKfGPJ7UVir/vNnC5W
        8V4wXyZbRy1c3DxN6M3PeXHn8N8niRymCLiGqrmdbKMeTrfplNbnm/12JgOnlo8KLoxw
        Hb3Q==

ARC-Authentication-Results: i=1; mx.google.com;

      dkim=pass header.i=@p.simplywall.st header.s=s1 header.b=HRqPYBie;
      dkim=pass header.i=@sendgrid.info header.s=smtpapi header.b="EYD/lU3C";
      spf=pass (google.com: domain of bounces+22735333-8ae3-davidmreinbold=gmail.com@e.p.simplywall.st designates 149.72.113.159 as permitted sender) smtp.mailfrom="bounces+22735333-8ae3-davidmreinbold=gmail.com@e.p.simplywall.st";
      dmarc=pass (p=REJECT sp=REJECT dis=NONE) header.from=simplywall.st

Return-Path: <bounces+22735333-8ae3-davidmreinbold=gmail.com@e.p.simplywall.st> Received: from o3738.e.p.simplywall.st (o3738.e.p.simplywall.st. [149.72.113.159])

       by mx.google.com with ESMTPS id n3-20020a0c9d43000000b0064d99904e01si343559qvf.32.2023.08.24.17.56.12
       for <davidmreinbold@gmail.com>
       (version=TLS1_3 cipher=TLS_AES_128_GCM_SHA256 bits=128/128);
       Thu, 24 Aug 2023 17:56:12 -0700 (PDT)

Received-SPF: pass (google.com: domain of bounces+22735333-8ae3-davidmreinbold=gmail.com@e.p.simplywall.st designates 149.72.113.159 as permitted sender) client-ip=149.72.113.159; Authentication-Results: mx.google.com;

      dkim=pass header.i=@p.simplywall.st header.s=s1 header.b=HRqPYBie;
      dkim=pass header.i=@sendgrid.info header.s=smtpapi header.b="EYD/lU3C";
      spf=pass (google.com: domain of bounces+22735333-8ae3-davidmreinbold=gmail.com@e.p.simplywall.st designates 149.72.113.159 as permitted sender) smtp.mailfrom="bounces+22735333-8ae3-davidmreinbold=gmail.com@e.p.simplywall.st";
      dmarc=pass (p=REJECT sp=REJECT dis=NONE) header.from=simplywall.st

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=p.simplywall.st; h=content-type:from:mime-version:subject:reply-to:x-feedback-id:to:cc: content-type:from:subject:to; s=s1; bh=of8TA5nxRvgeqefEJezYhBRjJL0WB9k2oSF+llBW2Qo=; b=HRqPYBie/mPWjCsLF6/FvSzFAutmI9I/AzXgA0PjlvOXE957ZB5N6uDO4UnLMfth+yJX MUXJrKoqtJnruLIwTdBFg17yq7YvlF2VYaYJ+f7sUvC18yIr1XbFWpwl/81JHISgLTJ2cO AQ0b13rq042yBMCzFrDTcj9XmJy9pdsX+CraR55V/ZRH7LHWgqEJV6w2QtpZ+aoLhQMxUE h72jMpB1g30490ut07VDB9+KRJAD+gJ8CNjO+fbZosDeR4yur52hhKEdyjWq9Nio+AEjZg nB2CjhgT9XLvn1fiJAEQ4csYSBs7jueF4VnDrL7vTosX7V0o1NuSwac/h5iVGcBg== DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=sendgrid.info; h=content-type:from:mime-version:subject:reply-to:x-feedback-id:to:cc: content-type:from:subject:to; s=smtpapi; bh=of8TA5nxRvgeqefEJezYhBRjJL0WB9k2oSF+llBW2Qo=; b=EYD/lU3CLwwnKxAP7/bQhkw54ofCDd8kic7w80ii5GTS101uTXd36xo64HlYBqy40PEk zR3frmK/reUE3ymf1PFh4fr51ZxPy4JiH6kBnRu4ulfKCj5kMbaHUad4Ar34vPAloNMafH EzbKxAnq1TX8dtIYVMAbPjVuPBWr+9AeE= Received: by filterdrecv-b5c88f959-x6xv7 with SMTP id filterdrecv-b5c88f959-x6xv7-1-64E7FC2C-11

       2023-08-25 00:56:12.161906152 +0000 UTC m=+9162978.173324517

Received: from MjI3MzUzMzM (unknown) by geopod-ismtpd-16 (SG) with HTTP id FGELy1s1TzirOSx6CteOLg Fri, 25 Aug 2023 00:56:12.135 +0000 (UTC) Content-Type: multipart/alternative; boundary=f50473f2ea86807b43f5fdbfbc8d70f9abfc18e1e2912d7f71c6e54c1b6c Date: Fri, 25 Aug 2023 00:56:12 +0000 (UTC) From: Simply Wall St <no-reply@p.simplywall.st> Mime-Version: 1.0 Message-ID: <FGELy1s1TzirOSx6CteOLg@geopod-ismtpd-16> Subject: RRL: Full year 2023 earnings released: AU$0.032 loss per share (vs

AU$0.018 profit in FY 2022)

Reply-To: support@simplywallst.com X-Feedback-ID: 22735333:SG X-SG-EID:

=?us-ascii?Q?S5jQiLuyGSGQSKKpyDYbO3P8TonTegVFVpt6IdNLndY+jfmbScP8o5ERD0hQjC?=
=?us-ascii?Q?hH2voQFLDxiEEf5uG4wLmR7fGl871eANYd=2FxPCK?=
=?us-ascii?Q?4jeGQueSsQDvf5d6UO=2FYtP15zbUSLPGk2YNH3e2?=
=?us-ascii?Q?uQQBerAYlMCWsxus26e0hNI4p9E2Yd1348fs=2FkQ?=
=?us-ascii?Q?G2+UUOipyHYzFUQdfzaD9LhHs6V5XKyfHvBTVIb?=
=?us-ascii?Q?Map89HtISdRWN3033oUrEppjrmpi0gP=2FHj26DeR?=
=?us-ascii?Q?f1+hkFDwptxBXbfD4ZaRA=3D=3D?=

X-SG-ID:

=?us-ascii?Q?N2C25iY2uzGMFz6rgvQsb8raWjw0ZPf1VmjsCkspi=2FKvUYPFb2vwyNNeBc9bJi?=
=?us-ascii?Q?ChrDDHTJXz9xL1xMb61hXGlfxaW7sYB5nZLrOoB?=
=?us-ascii?Q?d8Oiuw9elewmy5xzJULZjTUQHMgiZpprJmbQgzm?=
=?us-ascii?Q?+Pcb3cSpSm5jSIa8M9JsFVXH8uahxpTdUmVRmA1?=
=?us-ascii?Q?lJpUZibf4lQzrwZdefHuHaHVH+RZG=2FNL9ElK2=2F9?=
=?us-ascii?Q?Q=2FvsZdIo4OEX0v=2Fwslxwd4OhZZYKSb8Bl2cAKlW?=
=?us-ascii?Q?SEXTOqd9It4OLsZiW2qrUk+OGEKB=2Fg5=2F4sR4Qx1?=
=?us-ascii?Q?suArvlXhNlHl7wdeNXCpnsg=2Fsh7nAxAGc1eRX8B?=
=?us-ascii?Q?FfFxSG9OPUhiS8vd6S5jaWXAVuJ=2FVxsFC6Gqq+N?=
=?us-ascii?Q?GyKmpRh6TLBra0rmpsR5cfd6FqQCFwcIpPA7vR4?=
=?us-ascii?Q?Sd8zHH=2FL8Yt=2FxnQCj7V6RTciwpSimOJVuMFvY5i?=
=?us-ascii?Q?gVCuDksm+hf0RSMheeQGQQRT5WgLj05UvVFKoWr?=
=?us-ascii?Q?tp+0e2chnqDHKignOQMPMCnG6TcWbxUuXuNmdrq?=
=?us-ascii?Q?kAT6B2U8jNaZ7V8Oq2KP7ekcLygrWIwsDbx9Cwv?=
=?us-ascii?Q?uYLZssY?=

To: davidmreinbold@gmail.com X-Entity-ID: nGlSpywtD76gfoez5CrTng== X-Antivirus: AVG (VPS 230824-0, 8/24/2023), Inbound message X-Antivirus-Status: Clean

--f50473f2ea86807b43f5fdbfbc8d70f9abfc18e1e2912d7f71c6e54c1b6c Content-Transfer-Encoding: quoted-printable Content-Type: text/plain; charset=utf-8 Mime-Version: 1.0

Asked by davidmreinbold 4 months ago

Answered by Matt 4 months ago

  • Solved

Urgent: ONE YEAR PASSED and multiselect functionality still broken - Requesting Fix Timeline

It has been one year, and you still have not fixed the multiselect functionality that was ruined with your Supernova "update" (which is worse in almost all aspects btw). … (read more)

It has been one year, and you still have not fixed the multiselect functionality that was ruined with your Supernova "update" (which is worse in almost all aspects btw). Can you at least tell us WHEN you plan to release the fix since you locked the comments to block the countless negative ones? Is it so hard for your UX team to understand that removing multiselect functionality is like removing Ctrl+C, and Ctrl+V and set the correct priority???

Asked by Emre Yıldız 1 month ago

Answered by david 4 weeks ago

  • Solved
  • Archived

Facebook videos not playing and shows error

I am currently fresh on Fedora 38 and Firefox 115 with multimedia codecs installed such as ffmpeg. I have problems playing videos on Facebook or Twitch, like in myday sto… (read more)

I am currently fresh on Fedora 38 and Firefox 115 with multimedia codecs installed such as ffmpeg. I have problems playing videos on Facebook or Twitch, like in myday stories, reels, and feed. But in YouTube, videos plays perfectly so I think there is a bug going on here? I already tested turning hardware acceleration on and off but no avail.

Asked by Joshua 11 months ago

Answered by Joshua 11 months ago

  • Locked

several things not working any loger

Good evening I have been using Thunderbird mail for ages, and now suddenly diverse thing don't work anymore: I can't chose my signatures anymore, the language correction … (read more)

Good evening I have been using Thunderbird mail for ages, and now suddenly diverse thing don't work anymore: I can't chose my signatures anymore, the language correction does not work anylonger, and when I print things they come out wrong. Can you please help me fix that? My email is jean-pierre.biber@natcons.ch Kind regards Jean-Pierre Biber

Dr. phil. nat. Bureau Natcons Appenzellerstrasse 12 CH - 4055 Basel Switzerland

Asked by Jean-Pierre 4 months ago

Last reply by Wayne Mery 4 months ago

  • Solved
  • Archived

Can I "Unburden" Thunderbird?

I have a very small Tablet computer and Thunderbird is really bogged down on it. The tablet has a 32 bit processor, 1G RAM, 64G SD drive. (1) When I run TB I get many "no… (read more)

I have a very small Tablet computer and Thunderbird is really bogged down on it. The tablet has a 32 bit processor, 1G RAM, 64G SD drive. (1) When I run TB I get many "not responding" messages from Windows. (2) Maybe 1/2 the time, if I "delete" a message the screen will freeze on the message. The message is removed from the inbox list. I have to click "X" to get rid of that screen. (3) Get Messages no longer works. When I click it, nothing happens. The status bar at the bottom remains on the last information displayed. I found that if I use View, Folders, All, I can bump TB to get messages. (Normally I use Unified Folders) The status bar will display each of the accounts it is checking and any new messages will appear. These things have been happening through many many versions of TB. Although #3 seemed fixed a few weeks ago but has returned. Same for #2.

I looked at the disk space that TB is using and found that TB is using over 10GB. See attached. I don't know why it is so large. I don't need to store any messages on this computer. I have a desktop that is my "base station" where I want to save all (but deleted) messages.

I don't know if this large amount of TB space is contributing to the problem. Any help would be appreciated.

Asked by petejc 11 months ago

Answered by Toad-Hall 10 months ago

  • Solved
  • Archived

the latest firefox update overfills my screen so I can't see or access words, links or whatever on top, bottom and sides. Unusable now.

I don;t know if I chose the right "best describes the question" because the first half of the option is off the screen to the left, and there's no way to scroll over. I … (read more)

I don;t know if I chose the right "best describes the question" because the first half of the option is off the screen to the left, and there's no way to scroll over. I would like to go back to the version that preceded this latest update please. It worked well. Please reply by email, [email-removed], because I can't read most of what's on the screen here. I hope someone pays attention to this, because otherwise I'll have to abandon Firefox, and it's been by far my preferred browser. Can't think what you've done to it. Your updates in the past all worked fine. I'm on a Lenovo ThinkPad S145 with Windows10.

Asked by vshelford 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

My Firefox is broken.

When I open Firefox it's just a black page and anything I click on isn't responsive. I can't go into options or anything. Sometimes Firefox doesn't even load. It worked f… (read more)

When I open Firefox it's just a black page and anything I click on isn't responsive. I can't go into options or anything. Sometimes Firefox doesn't even load. It worked fine earlier than all of a sudden It stopped working today. Web pages don't load. Nothing works

I seen a post earlier that had a link to a supposed fix but I couldn't figure it out. So if anybody is able to help me it would be much appreciated. I am not an advanced user when it comes to Firefox

Asked by extraordinarycj 1 year ago

Answered by extraordinarycj 1 year ago

  • Solved

Error code 400? Cannot connect

Hi, I cannot get my outgoing connection to work. I have had message that said my incoming was ok but I cannot see any incoming mail, (TB locks up and says do not retry or… (read more)

Hi, I cannot get my outgoing connection to work. I have had message that said my incoming was ok but I cannot see any incoming mail, (TB locks up and says do not retry or the like). I have deleted TB and re-installed Ver. 115.8.1 (64 bit). I am using Win 10 on an older desktop. I have no difficulty getting and sending using Google mail account, I can log in and out without any problem. After a new TB install I enter my Name, my email address and Google password. Remember password is checked. I select POP, (a few times imap), incoming says pop3 SSL/TLS and POP.gmail.com For outgoing it says SMTP SSL/TLS and smtp.gmail.com and user name is my Google email address. I click "continue". NEXT; I get the popup showing a busted robot says user name or password not correct. On occasions I have seen the system searching for a password. Ultimately it may say contact supplier or the like. I have been down for 6 weeks and want to get back to TB, help will be appreciated. Bill bill.geneau@gmail.com

Asked by Bill Geneau 4 months ago

Answered by david 4 months ago

  • Solved
  • Archived

Can't open first pinned tab when FF window maximized

When FF (113.0.1) is maximized clicking on the first (left hand) pinned tab does not open the tab. Hovering over the tab doesn't change the background color of the tab.… (read more)

When FF (113.0.1) is maximized clicking on the first (left hand) pinned tab does not open the tab. Hovering over the tab doesn't change the background color of the tab.

If I restore down the window, hovering over the tab changes the background color of the tab from light grey to a slightly darker grey and clicking the tab opens it.

Asked by ozhamlet 1 year ago

Answered by ozhamlet 1 year ago

  • Solved
  • Archived

Outgoing server does not support encrypted passwords

I've been using Thunderbird for months. Starting today I get a message: The Outgoing server (SMTP) smtp.myserver.com does not seem to support encrypted passwords. If you … (read more)

I've been using Thunderbird for months. Starting today I get a message: The Outgoing server (SMTP) smtp.myserver.com does not seem to support encrypted passwords. If you just set up the account, try changing the 'Authentication method' in 'Account settings | Outgoing server (SMTP)' to 'Normal password'. We run our own mail server and didn't make any changes. Other people in the company can send emails (using Thunderbird) but I can not. I made no changes. I simply went home last night and came back this morning. It won't let me change the account to Normal Password and send either so I'm currently dead in the water making this a critical problem. I have rebooted both the mail server and my computer. I'm currently set for port 110, startTLS, Encypted password... same as before and same as other users here.

What else can I try?

Asked by Jerry 1 year ago

Answered by Matt 1 year ago

  • Locked
  • Archived

Reverting from Thunderbird 'Upgrade' 115.2.2 (32 Bit) Supernova

How do I correct my serious error (when tired) in allowing a Thunderbird 'Upgrade' 115.2.2 (32 Bit) Supernova to install on my Laptop (Windows 10 Home, 64 Bit). I failed … (read more)

How do I correct my serious error (when tired) in allowing a Thunderbird 'Upgrade' 115.2.2 (32 Bit) Supernova to install on my Laptop (Windows 10 Home, 64 Bit). I failed to read the Release Notes by trusting Mozilla wouldn't issue such a drastic change without Warnings as it was not just an 'Upgrade'! It has screwed up my Set up, Folders etc., completely changed layout, can't find 'Write Message' tab etc. etc . etc.

The previous Thunderbird Version had many problems further introduced by 'Upgrades' but was at least still had continuity with earlier Versions with a functional MMI (man machine interface) instead of all the changes introduced with the 115.2.2, which in my opinion should be withdrawn completely. N.B My experience in Systems Control, as an Air Traffic Control Engineer, we would throw this out as not fit for purpose.

Help Please and explain how can I revert back to an Earlier Version?

Asked by 100percent 10 months ago

Last reply by Wayne Mery 8 months ago

  • Solved
  • Archived

Kubuntu Firefox keeps crashing upon opening

Hi. About System: yodamin@who-r-u:~$ inxi -v 2 System: Host: who-r-u Kernel: 5.15.0-52-generic x86_64 bits: 64 Desktop: KDE Plasma 5.18.8 Distro: Ubuntu 20.04.5 L… (read more)

Hi.

About System:


yodamin@who-r-u:~$ inxi -v 2 System: Host: who-r-u Kernel: 5.15.0-52-generic x86_64 bits: 64 Desktop: KDE Plasma 5.18.8 Distro: Ubuntu 20.04.5 LTS (Focal Fossa) Machine: Type: Desktop System: Micro-Star product: Z370 Gaming Infinite X(MS-B916) v: 1.0 serial: <superuser/root required> Mobo: Micro-Star model: Z370M GAMING PRO AC (MS-7B44) v: 1.0 serial: <superuser/root required> UEFI: American Megatrends v: 9.40 date: 12/27/2017 CPU: 6-Core: Intel Core i7-8700K type: MT MCP speed: 4416 MHz min/max: 800/5000 MHz Graphics: Device-1: NVIDIA GP104 [GeForce GTX 1070] driver: nvidia v: 515.65.01 Display: x11 server: X.Org 1.20.13 driver: nvidia tty: N/A OpenGL: renderer: NVIDIA GeForce GTX 1070/PCIe/SSE2 v: 4.6.0 NVIDIA 515.65.01 Network: Device-1: Intel Ethernet I219-V driver: e1000e Device-2: Intel Dual Band Wireless-AC 3168NGW [Stone Peak] driver: iwlwifi Drives: Local Storage: total: 10.35 TiB used: 64.30 GiB (0.6%) Info: Processes: 289 Uptime: 37m Memory: 31.29 GiB used: 4.35 GiB (13.9%) Shell: bash inxi: 3.0.38


I got sick of Winblows and it's been awhile since I ran Linux so I am now on my third flavour in about 2 months - Manjaro, Debian Bullseye [Mate] and my current daily driver Kubuntu. I think Kubuntu is a keeper (until I re-familiarise myself with the Linux OS - maybe a year or two) but still testing.

My issue is that on everyone of the 3 flavours I have tried Firefox is the main browser by default and I use it as my default on Winblows also for about 25 years or so in it's various incarnations (IE Netscape)

My issue with this is Firefox on Winblows rarely if ever crashes ()I can't recall the last time Firefox on Winblows crashed it was that long ago) but on Linux this is a completely different story.

ON Manjaro it crash 4-10 times randomly per hour. ON Mate it as fairly stable but still crashed 4-10 times per evening session (usually 5PM to about 11 or 12 PM) On Kubuntu it as unstable at first but then I got some updates and thing became stable for about a week or so - and by stable I mean 1-2 crashes every few days - so not stable but stabler. I just installed the nvidia driver version 515.x.x for my Nvidia 1070 and immediately after the reboot Firefox started crashing on every single tab I opened. I would re-open it and 10-30 seconds later it crashes again.

After 5 minutes or os of crashing a firefox update magically appeared to upgrade to version 106.x.x. and so I took it thinking it might make things better. It did not make things better. It made things MUCH worse, now it crashes everytime I try to open it.

I ALWAYS have at least 2 browsers installed just because of BS like this. I opened up Vivaldi 5.5.2805.42 and it opened, did not crash and is still open. I am tying this post for help using it.

Firefox extensions installed : ublock, newtab URL redirector,WebRTC(permanently disables WEbRTC and = keeps it disabled through updates, download helper and that's it.

Vivaldi extensions installed: uBlock, download helper - vivaldi doesn't need a new tab URL redirector because it has a configuration for newtab URL - as all browsers should (hear me Mozilla!), doesn't need WebRTC as it also has a configuration for this to turn it on or off and upgrading Vivaldi retains all config settings always and everytime I use it and update it - which admittedly is not nearly as much as Firefox and I am going to keep an eye on that one configuration for sure.

I want to use firefox, I really do, I love it - even through all the changes over the past few years I still love it -even though I HATE some of the changes. That being said it needs to be stable on my OS of choice.

I donate to the Mozilla foundation because I like their efforts on net neutrality and privacy. I also donate to varios net neutrality and privacy orgs such as the EFF and openmedia to mention 2 more. I am going to try to downgrade my firefox version because in my short Linux experience that usually does the trick. However the minute I decide Firefox is not stable enough on linux and swap out to Vivaldi instead my donation money goes from Mozilla foundation to the Vivaldi developers. NOW thats not a threat, I am sure the Mozilla foundation wont miss my $60.00 yearly but, it can;t just be me thats disappointed with Firefox on Linux and in fact google searches shwo me it is not.

Are politics more important than the MAIN PRODUCT of the Mozilla foundation? If not you gotta show Firefox on Linux some more loving because there are millions of firefox users round the world who are disappointed by my basic non-scientific search results and reasoning - which cannot be far off.

I mean - it won't even start and it constantly crashes when it does start.

Asked by Yodamin 1 year ago

Answered by Yodamin 1 year ago