Showing questions tagged: Show all questions
  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 4 months ago

Answered by Lilynette 3 months ago

  • Solved

Graphical problems on Surface Pro X (arm64)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers. This topic has al… (read more)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers.

This topic has already been reported, please see here for more information and documentation: Reddit: https://www.reddit.com/r/firefox/comments/182iojx/firefox_arm64_graphical_problems_on_surface_pro_x/ Mozilla Connect: https://connect.mozilla.org/t5/discussions/firefox-arm64-graphical-problems-on-surface-pro-x/m-p/52086

What can be done to report this issue and help it getting fixed?

Asked by Felix 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Unable to Access FlightRadar24 web site due to issue with WebGL

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox I am running L… (read more)

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox

I am running Linux Mint 21.3 Cinnamon on and I7 processor with a NVIDIA Corporation GK208B [GeForce GT 710] graphics card.

I have edited the about:config file as follows:

webgl.force_enabled TRUE

but noted a collection of failed messages as shown on the attached screen shot.

This web site is still accessible using chromium on the same computer, suggesting that there isn't a hardware problem.

Thanks

Howard

Asked by h.brissenden 4 months ago

Answered by h.brissenden 4 months ago

  • Solved

Sync open tabs from old PC to new PC not working

I've read all the suggestions but can't get Firefox Sync to transfer the open tabs from my old PC to my new one. I'm signed in on both to the same account, both are on… (read more)

I've read all the suggestions but can't get Firefox Sync to transfer the open tabs from my old PC to my new one. I'm signed in on both to the same account, both are on my LAN with a wired ethernet connection, and I've checked every box in the "what to sync" field. When I click "Sync Now" the icon spins for a few seconds like it's doing something but the tabs from the old machine do not appear on the new one as I expected them to. Nor can I get them by closing and doing a Restore Session.

This seems pretty straightforward and how most users would expect it to work - am I missing something? If not, why isn't it working?

Asked by Robert Nickels 4 months ago

Answered by jonzn4SUSE 4 months ago

  • Solved

Unable to paste screenshot into Google Translate

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message: Unable to paste from clipboard right now. Try copying… (read more)

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message:

Unable to paste from clipboard right now. Try copying the image again.

This functionality works in every other browser I've tried (Chrome, Edge, Brave, Opera GX), so it's not a Google problem, I don't think.

Asked by Patrick R. 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Facebook News Feed on my laptop

For the past week, when I sign into Facebook, the news feed is constantly refreshing itself. Once in a while the first post will stay, but the remainder of the news feed … (read more)

For the past week, when I sign into Facebook, the news feed is constantly refreshing itself. Once in a while the first post will stay, but the remainder of the news feed keeps refreshing. It is impossible to read anything as posts flash on and off, mostly off. The news feed is the only thing that is affected, visiting pages for likes and groups load and display properly, as do the games I play. The same occurs if in the private window mode. This does not happen if in the Chrome browser. What can be done to correct this situation?

Asked by phambel 4 months ago

Answered by phambel 4 months ago

  • Solved

Single Click in Address Bar does NOT Select Address...

In about:config I set browser.urlbar.clickSelectsAll to true and browser.urlbar.doubleClickSelectsAll to true Now, single clicks in the address bar select the entire URL… (read more)

In about:config I set browser.urlbar.clickSelectsAll to true and browser.urlbar.doubleClickSelectsAll to true

Now, single clicks in the address bar select the entire URL except when the address bar contains an address provided by New Tab Override. Does anyone have a fix for this issue?

Thanks.

Asked by compupix 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Google Sheets - Scrolling Issue

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll … (read more)

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll back up. I have to use CTRL+Home and then the arrow keys to go down the rows. This appears to be only on Firefox. I tried a different browser and it worked fine.

Asked by Maria Quetell 4 months ago

Answered by Sean Thomas 4 months ago

  • Solved

Removing Tabs Bar in Firefox Browser on Windows

Hi, I'm trying to remove the bar at the top of firefox browser with tabs in them. I read another article (https://support.mozilla.org/es/questions/1417387#answer-1588947… (read more)

Hi,

I'm trying to remove the bar at the top of firefox browser with tabs in them. I read another article (https://support.mozilla.org/es/questions/1417387#answer-1588947) under spain link, i think, and the solution said to write "TabsToolbar-customization-target { visibility: collapse !important; }" somewhere. Where do I go to write that?

I tried the console by pressing f12, but that doesn't seem like that's it. In that article it also mentions to go to about:config and change the status of "browser.tabs.drawInTitlebar" to false, or delete it, but didn't work either.

Asked by Rohan Kapur 4 months ago

Answered by Rohan Kapur 4 months ago

  • Solved

Firefox Web Notifications are interrupting typing

I just recently had Firefox updated, and I'm already having problems regarding notifications. When a notification starts up while I'm typing, it takes me out of it and I … (read more)

I just recently had Firefox updated, and I'm already having problems regarding notifications. When a notification starts up while I'm typing, it takes me out of it and I have to click back in. I had to turn them off temporarily to avoid flow breaking. This never ever happened before the update as the notifs worked perfectly fine w/ no interrupting. I also noticed in the taskbar, each notification is treated like a new browser window for some reason. This may be related to my current issue.

Asked by DNanton98 5 months ago

Answered by jscher2000 - Support Volunteer 4 months ago

  • Solved

Bookmarks Tool Bar

Hi, my bookmarks toolbar doesn’t show when I launch Firefox. They always use to. When I click on View>Toolbar>Bookmarks Toolbar>Always Show - the Bar shows. When… (read more)

Hi, my bookmarks toolbar doesn’t show when I launch Firefox. They always use to. When I click on View>Toolbar>Bookmarks Toolbar>Always Show - the Bar shows. When I click on any bookmark the bar disappears. If (in new window) I click on View>Toolbar>Bookmarks Toolbar>Always Show - the bar appears, when I then open new tab it does not show on new tab and when I click back to previous tab bookmarks are gone.

I have restarted W10 PC, no change.

Hope you can help, many thanks, David

Asked by davidmedcalf1 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Sync Problem

Yesterday, I ran a format on my computer with Firefox in installed on it. When I tried to recover my settings, history and bookmarks later using sync after logging in to … (read more)

Yesterday, I ran a format on my computer with Firefox in installed on it. When I tried to recover my settings, history and bookmarks later using sync after logging in to my account nothing happened. Can you please help me recover my data? Thanks in advance.

Asked by spider.adeeb 4 months ago

Answered by jonzn4SUSE 4 months ago

  • Solved

Server Synchronization Challenge

I have Thunderbird as my client on my primary home workstation as well as my traveling laptop. Each instance is configured exactly the same with regards to the four serv… (read more)

I have Thunderbird as my client on my primary home workstation as well as my traveling laptop. Each instance is configured exactly the same with regards to the four servers I use: Earthlink, GMail, Outlook and GMX. Each of those server/services is also identically configured with regards to these Server Settings: Leave Messages on the Server Until I Delete Them.

Each of the servers -- except GMail -- has the same behavior with regards to how it handles things when I click on the option to Get Messages, i.e., each server seems to be able to identify which of the clients has and which of the clients has not previously been served up with a newly arrived email. It will not send the same email to the same client more than once.

GMail is the exception. There I get what seems to be a first-come-first-served protocol. If I perform Get Messages on the laptop, I will get the email, but will not be able to get the email when I subsequently make the request from the workstation's Thunderbird instance. [Or, if the first request is made from the workstation instance, the laptop instance will never get the email.]

I realize that my usage pattern is rather unique, so it may well be that no one else has ever experienced this behavior, but if anyone has -- with regards to any email server, not just GMail -- and knows a work-around, I would appreciate the instruction.

And, in anticipation of one line of questioning, when I say that all four server/services are configured the same, I am indicating that I do work with GMail as a POP3 server, not IMAP. All my email content ultimately resides on my own hardware resources and is only temporarily resident on hardware provided by the server/service entity.

Asked by Terry Corbet 4 months ago

Answered by sfhowes 4 months ago

  • Solved

Twitter's Login page doesn't load in Firefox

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefo… (read more)

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefox load just fine, and individual tweets individual tweets load just fine. But when I click the login button on any working page, or go directly to the login page at https://twitter.com/i/flow/login, all I get is a white rectangle in the middle of the screen that flashes a loading-spinner for a few frames every two seconds but never actually loads any page content.

I can log in just fine in Chrome, so the problem is specific to Firefox. The problem started at least a week ago, but I don't log in on my desktop regularly enough to know exactly when the problem started.

I turned my Browser Privacy setting to "Standard" and cleared all site data from Twitter, with no effect. I use uBlock Origin, but the problem persists when I disable it. The problem also occurs in Private windows.

Asked by Z Lawton 4 months ago

Answered by cor-el 4 months ago

  • Solved

firefox addons page is blank (.. and so are some other support/help pages)

I want to uninstall and maybe re-install some add-ons. But when I goto the add-on page. It just appears blank. So are some other pages in the support/ help sections. Anot… (read more)

I want to uninstall and maybe re-install some add-ons. But when I goto the add-on page. It just appears blank. So are some other pages in the support/ help sections. Another most notably, is (via menu) help -> more troubleshooting information. It just sends me to a blank page! See the uploaded images for the pages I get send to.

Help please with changing my add-ons

Asked by Radu 5 months ago

Answered by zeroknight 5 months ago

  • Locked

may wotsohap not 🚫 varhkinhgs

Hello hi good morning WhatsApp team mera WhatsApp number ek mahine se Kam nahin kar raha hai kya Ishu hai kya gadbad hui hai kya problem Hui hai lagta hai mujhe meri galt… (read more)

Hello hi good morning WhatsApp team mera WhatsApp number ek mahine se Kam nahin kar raha hai kya Ishu hai kya gadbad hui hai kya problem Hui hai lagta hai mujhe meri galti se koi gadbad Hui hai mujhe nahin samajh mein a raha hai mere ko nahin Ho pa raha hai isliye kripya karke aap dekh kar mere WhatsApp number ko activate kijiye hamen nahin pata hai kuchh hamari galti se hamari bhul se koi mistake ho gai hai isliye hamara WhatsApp number band ho gaya hai Kareeb ek Mahina ho gaya hai aap hamara number activate kijiye mera WhatsApp number 7337666594 yah mera WhatsApp number hai aap check karke kripya karke activate kijiye thank u WhatsApp team any other friends thank you thank you thank you

Asked by Padmrampate Gokulrampatel 4 months ago

Last reply by Paul 4 months ago