Missing Folders (and the whole account?) after Thunderbird update (now 102.5.1 64-bit)

Starting Thunderbird after a few days, I see none of my folders and in fact my entire email account. Instead I see "Local Folders" and below it "Trash" and "Outbox." Ther… (read more)

Starting Thunderbird after a few days, I see none of my folders and in fact my entire email account. Instead I see "Local Folders" and below it "Trash" and "Outbox." There is no trace of any of my emails in any of my folders or in inbox. I would appreciate any help or insight about what has happened. I believe Thunderbird has updated (to 102.5.1 64-bit), but I am not sure.

Asked by iomidvar 5 days ago

Last reply by iomidvar 1 day ago

Default text / graphic and programed text / graphic both being displayed on html objects

Numerous websites are displaying both default and programmed text / graphics on html objects. Using Firefox 107.0.1 (64-bit) on Win10. Prevents use of many web pages. Exa… (read more)

Numerous websites are displaying both default and programmed text / graphics on html objects. Using Firefox 107.0.1 (64-bit) on Win10. Prevents use of many web pages.

Examining pages with Firefox developer tool indicates some type of standards problem with the offending objects. Problem is wide spread with Firefox. Chrome and Edge display same pages ok.

Asked by bob.true 5 days ago

Video playback stutter

Video playback stutters in Firefox and Firefox Nightly but not in an external player (mpv) or Edge. Hardware acceleration on/off makes no difference. Using the latest Rad… (read more)

Video playback stutters in Firefox and Firefox Nightly but not in an external player (mpv) or Edge. Hardware acceleration on/off makes no difference. Using the latest Radeon driver 22.11.2. Most noticeable during slow pan like this https://youtube.com/clip/Ugkx7jP_XuVB7i-O6ljGHQ_NjPmEakzvD7yM

The video playback stuttering isn't new but I only stated looking into it now. No idea how long it's been like this. At first I thought it might be caused by running my monitors at true 120Hz and 60Hz instead of a fractional framerate but then the stuttering should be visible on other apps too. Switching to a fractional 60 didn't change anything in Firefox.

Asked by Je 2 days ago

Last reply by Je 14 hours ago

Widevine plugin crashes. Netflix & others do not work

In up date Firefox Version 107.0.1 (64-bit Windows 10) Widevine plugin 4.10.2557.0 constantly crashes when I open Netlix page. Video does not play and I get Netlix error … (read more)

In up date Firefox Version 107.0.1 (64-bit Windows 10) Widevine plugin 4.10.2557.0 constantly crashes when I open Netlix page. Video does not play and I get Netlix error F7702-1003.

There was no problem in previous version, but after update, Firefox also updated the Widevine plugin and it crashes ever since.

Reinstalling did not help.

Asked by sqa 4 days ago

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 1 week ago

Last reply by youngjane 5 days ago

Storing a URL shortcut on Android desktop not possible

Until recently I could store the current page as a shortcut on the Android desktop. There was a 'Page' choice in the top right hand menu. That isn't there anymore. There… (read more)

Until recently I could store the current page as a shortcut on the Android desktop. There was a 'Page' choice in the top right hand menu. That isn't there anymore. There is a 'Add to shortcuts', but that doesn't place the URL on the Android desktop.

I am using Fx for Android version 107.2.0 (Build #2015918523), 1490acda7+

Asked by ErlingR 4 days ago

Search in 102.5.0

In 102.5.0 and all versions I have had thus far of Thunderbird I have the usual search, plus the "filter these messages" search box underneath on the toolbar. Until very… (read more)

In 102.5.0 and all versions I have had thus far of Thunderbird I have the usual search, plus the "filter these messages" search box underneath on the toolbar.

Until very recently I could go into any folder and just put a word and it would do a search of that folder, but has stopped doing that now. I can be in same folder and put a name and that works fine.

Does anyone know how I can get the normal response that I have had for many, many years please?

Asked by Hughmoz 2 weeks ago

Last reply by Hughmoz 5 days ago

Primary Password Timeout

Is there anyway to set a timeout on the Primary Password? It would be helpful if there was a time limit on how long passwords could be used before having to log in again.… (read more)

Is there anyway to set a timeout on the Primary Password? It would be helpful if there was a time limit on how long passwords could be used before having to log in again. At the moment you have to close out of Firefox to lock it down again.

Asked by codderz83 3 days ago

Last reply by codderz83 2 days ago

Calendars partially after importing profile from Thundbird 91.6.2 to 91.13.0 (Debian 10 to 11)

Hi, instead of upgrading Debian 10 to 11 I made a new installation on a new hard disk and imported an rsync backup of my complete home directory. The problem: All except … (read more)

Hi,

instead of upgrading Debian 10 to 11 I made a new installation on a new hard disk and imported an rsync backup of my complete home directory. The problem: All except one network calendars I had under Debian 10/TB 91.6.2 are missing.

The calendar which is still in the list under Debian 11 (TB 91.13.0) has no entries and can not be unsubscribed ("Unsubscribe Calendar..." is grayed out). If I try to add one of the missing calendars with "New calendar..." nothing appears after finishing the import wizard.

I still have the Debian 10 hard disk so I can boot into the setup with the working TB calendars.

Any ideas how I can fix the calendars? Maybe some configuration data is missing for some reason?

Asked by saljut7 2 months ago

Last reply by saljut7 3 days ago

YouTube dropping frames when tabbed into a game.

I believe I'm having the same problem as this issue, but it's now archived: https://support.mozilla.org/en-US/questions/1374927 Firefox Info: Version 107.0.1 Build ID 2… (read more)

I believe I'm having the same problem as this issue, but it's now archived: https://support.mozilla.org/en-US/questions/1374927

Firefox Info: Version 107.0.1 Build ID 20221128144904 OS Windows 11

Specs: i7 13700k 32GB DDR5 Ram GTX 1080ti

Basically, I'm dropping frames when I'm tabbed into a game, in my instance it's World of Warcraft, but it could be with other games too. I suspect it's something to do with Windows 11 as I didn't have any problems in Windows 10 with my older computer.

Some trouble shooting steps I've taken is I've disabled all extensions, ran the browser in troubleshooting mode, and finally done a Firefox refresh and I still have the same problem.

I recorded a video of how it looks, it's at its absolute worst at 4k, with 2x speed on: https://www.youtube.com/watch?v=NuIaYJYGHEI

Any help or suggestions is appreciated, cheers.

Asked by Zaazu 2 days ago

Last reply by Zaazu 2 days ago

Hello. Twich.tv not working

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just … (read more)

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just all options dissapear when stream starts playing ( when its loading i have those options). Can you please help ?

Asked by ludwik 2 days ago

Last reply by ludwik 2 days ago

Server connect fails after waking Mac with Thunderbird 102.3.1

Each morning when I wake up my Mac(I do not turn it off and just have a hot corner set up to put Mac to sleep as, I have done for many years) this new 102.3.1 will not co… (read more)

Each morning when I wake up my Mac(I do not turn it off and just have a hot corner set up to put Mac to sleep as, I have done for many years) this new 102.3.1 will not connect with server to download messages. You have to quit App and open it again for it to work. It has only started doing this after updating to 102.3.1

I have seen this question already asked on here, but no answers of any use thus far.

Another issue is that Accounts has been removed from Tools. Why oh why do Thunderbird keep messing about unnecessarily with features for no good reason? There is far too much messing about and people do not have that time to trawl through reams of typed information to continue using an App that used to work properly. In the release notes it says, "Account settings moved to macOS application menu". What does this mean? It was fine where it was under "Tools" .

Companies seem to forget that people use many different applications on many platforms and are not just having to deal with one outfit that likes to overcomplicate things on a regular basis. Settings need simplifying by companies and not overindulgence by designers/software writers.

Asked by Hughmoz 2 months ago

Last reply by Hughmoz 6 days ago

Firefox browser

Firefox very slow, hangs or not responding on Windows 10 after last update late November 2022 to version ? 107.0.1. I am an end user, not versed in IT. I have used Firefo… (read more)

Firefox very slow, hangs or not responding on Windows 10 after last update late November 2022 to version ? 107.0.1. I am an end user, not versed in IT. I have used Firefox as a fast and safe browser for approximately 20 years and with Adblock Plus for over 10 years. Previously once I refreshed or reloaded Firefox it wiped out my navigation bar and bookmarks. Some friends have said that this is a tactic to encourage change to the for-profit paid version. Also when this happens I get a window for reporting the problem to Microsoft which hangs indefinitely and I have to close it. Again is this a tactic from Microsoft to get me to select Edge and Bing as my default browser and search engine? Or is this a problem with Norton360 software or their VPN? Or is this due to a failing hard drive (not SSD), registry errors or malaware? What's up and is there a simple fix?

Asked by Ali 5 days ago

Firefox experiences prolonged freezing every time I open the browser for the first time.

Like the title states, every time I open Firefox the application freezes for about thirty seconds to a minute at a time. This is highly inconvenient and annoying. I've re… (read more)

Like the title states, every time I open Firefox the application freezes for about thirty seconds to a minute at a time. This is highly inconvenient and annoying. I've reset Firefox completely and the issue was not fixed, as well as doing a clean install. Because of how often and consistent the problem has been, I've had trouble finding out the source of this issue. This has been an issue for at minimum a month, most likely longer but my first mention of it to one of my friends was a month ago.

Asked by alyssaclairestrawn 5 days ago