• Solved

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 5 months ago

Answered by TyDraniu 5 months ago

Firefox IOS, Private Tabs now forced to close after exiting app

I’ve updated to IOS Firefox version 127.0 I lost a good chunk of tabs in the private browsing section after this update removed the ability to leave private browsing tabs… (read more)

I’ve updated to IOS Firefox version 127.0 I lost a good chunk of tabs in the private browsing section after this update removed the ability to leave private browsing tabs open after exiting the app. Scrolling down to the privacy section of the settings for my application showed me that the button/prompt for that setting was removed outright. If this was an intentional decision, it should have been noted in the update/change logs in preview of the IOS app store. I don’t agree personally with this change, but it happened regardless.

Asked by arctickwulfz 1 day ago

Last reply by Paul 1 day ago

  • Solved

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (read more)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 3 months ago

Answered by AccidentalRogue 3 months ago

  • Solved

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (read more)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Asked by eberger5 5 months ago

Answered by eberger5 5 months ago

  • Solved

Updating to 127 unable to restore current session windows

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1… (read more)

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1.

I tried exporting my session with Tab Session Manager in 126.0.1 and reopen them in 127, but that only restores the last tab of each window (oddly). The json clearly lists 3 windows each with multiple tabs. I tried copying the sessionstore-backups folder, but no dice.

Symptoms similar to : https://support.mozilla.org/en-US/questions/1446921

Asked by RainbowIslands 6 days ago

Answered by RainbowIslands 6 days ago

  • Solved

Private browsing window appearing in taskbar

The icon for private browsing has recently re-appeared on my taskbar despite having browser.privateWindowSeparation.enabled set to false in about:config. I've had this s… (read more)

The icon for private browsing has recently re-appeared on my taskbar despite having browser.privateWindowSeparation.enabled set to false in about:config.

I've had this setting configured ever since the update which completely changed the appearance/behavior or private browsing and it has worked correctly up until today (14/06/24).

Is there a new setting that I have to adjust in order to "merge" the windows together as I'm not a fan of having the private browsing icon on my taskbar.

Asked by danh132345 4 days ago

Answered by TyDraniu 4 days ago

  • Solved

Facebook Messenger Video Calling/Chat

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported… (read more)

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported by my browser, Firefox. I have never had any problems with it before. Is there a fix? Thanks

Asked by wolfdad 1 week ago

Answered by wolfdad 3 days ago

  • Solved

Clearing history sometimes rearranges my open tabs on the iPad

On my iPad when I tap on Menu Icon > History > Trash Icon > Everything, the tabs refresh/flash and then the order of the tabs change. For example, Old tabs: 1 2… (read more)

On my iPad when I tap on Menu Icon > History > Trash Icon > Everything, the tabs refresh/flash and then the order of the tabs change. For example,

Old tabs: 1 2 3 4 (active tab is 2) New tabs after clearing the history: 1 3 4 2 (active tab is now 3)

Is there a way to prevent this? I’d like to keep the original order of my tabs.

Regards.

Asked by mosis11 3 weeks ago

Answered by mosis11 2 weeks ago

Turn OFF Threading -- HOW?!?!?

115 continues to try my patience, but inflicting threading upon me goes beyond annoyance and into the reign of seriously disrupting my ability to use Thunderbird. I've r… (read more)

115 continues to try my patience, but inflicting threading upon me goes beyond annoyance and into the reign of seriously disrupting my ability to use Thunderbird.

I've read some stuff here that I don't really understand. Is there any way to TOTALLY turn off threading for any and all incoming or stored emails? I found View ==> Sort By ==> Threads seems to have an option for "All" but that can't be unchecked.

If anyone can provide any help, I'll be quite grateful!

Asked by K in NC 1 month ago

Last reply by david 1 month ago

YouTube videos randomly buffering

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they … (read more)

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they tend to randomly buffer. It's quite frustrating, especially when I know my internet connection is stable and other browsers don't seem to have this issue. Has anyone else experienced this problem with Firefox? And if so, do you have any tips or solutions to share? Thanks in advance for any insights!

Asked by ThanosZ97 1 month ago

Last reply by ThanosZ97 3 days ago

  • Solved

After upgrade to Windows 11, Firefox won't open anymore.

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried: Reinstall Firefox and delete all old files (Appdata & Program fi… (read more)

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried:

  • Reinstall Firefox and delete all old files (Appdata & Program files)
  • sfc /scannow and DISM.exe /Online /Cleanup-image /Restorehealth
  • Windows compatibilty mode
  • Firefox Troubleshoot mode won't open either
  • ipconfig /release & /flushdns & /renew
  • netsh int ip reset & netsh winsock reset

When opening Firefox in any way, i get a white window/just the window border which immediatly closes. When trying to start troubleshoot mode, the small window has the same issue.

I also checked the crashlogs and none were generated. The Windows event-logger also has no entries.

BTW: Here is a video of whats happening: https://youtu.be/AJP4rqZFxlY

I have no idea what to do - send help please.

Asked by galotta.f 3 months ago

Answered by zeroknight 3 months ago

video calling is not supported on this browser

I have always used facebook messenger to video chat with friends, however suddenly it says tis facility is not supported by this browser. Do I have to leave firefox to fi… (read more)

I have always used facebook messenger to video chat with friends, however suddenly it says tis facility is not supported by this browser. Do I have to leave firefox to find a browser that works?

I see that other people have raised this point,but there does not seem to be a response from firefox.

Asked by rickpike2008 1 week ago

Last reply by jonzn4SUSE 1 week ago

  • Solved

Logging in with second Gmail in TB

When attempting to add a second email address to Thunderbird, I get the same error message every time. I have tried updating TB and restarting my computer, here are the s… (read more)

When attempting to add a second email address to Thunderbird, I get the same error message every time. I have tried updating TB and restarting my computer, here are the steps I follow, please let me know if I should include any diagnostic logs/how to get them as well.

Please note that I already have an account set up that actively works, both sending and receiving gmail. Settings > Account Settings > Account Actions > Add Mail Account Enter my full name, and email address, but leave the password field blank according to other advice on this forum, although I have also tried with entering the address. Press Continue, receive the "Configuration found in Mozilla ISP database." message. Select IMAP > Done. See a google sign in page, with my email already filled in. Select Next. Then I get a Google 400 error page, reading: "400. That’s an error. The server cannot process the request because it is malformed. It should not be retried. That’s all we know." If I close that popup window, there is now a message in Thunderbird saying "Unable to log in at server. Probably wrong configuration, username or password."

Images with more details are attached below, note that this issue persists after both an update and a restart. Please ask any questions that can help you help me. Thanks in advance.

Asked by Arial 23 hours ago

Answered by Arial 18 hours ago

  • Solved

Missing cookies

I have an issue with Firefox 127 not accepting a session cookie that I use for user authentication. I have an ASP.NET application with a login form that includes fields f… (read more)

I have an issue with Firefox 127 not accepting a session cookie that I use for user authentication. I have an ASP.NET application with a login form that includes fields for login and password, and a submit button. When the button is clicked, an HTTPS/POST request is sent to the server. The server responds and sends back a session cookie named .Cookie.Name with the parameter httpOnly set to true.

When I check in Firefox's Developer Tools under the Network tab, I can see .Cookie.Name in the server response. However, in the Developer Tools under the Storage tab, .Cookie.Name is missing, which prevents the user from logging in. This problem does not occur in other browsers like Chrome or Edge, nor does it occur in Firefox version 126. The configurations for Firefox 126 and 127 are identical.

Could you please assist with this issue?

Asked by LukaszRoki 1 day ago

Answered by LukaszRoki 6 hours ago

Urgent: ONE YEAR PASSED and multiselect functionality still broken - Requesting Fix Timeline

It has been one year, and you still have not fixed the multiselect functionality that was ruined with your Supernova "update" (which is worse in almost all aspects btw). … (read more)

It has been one year, and you still have not fixed the multiselect functionality that was ruined with your Supernova "update" (which is worse in almost all aspects btw). Can you at least tell us WHEN you plan to release the fix since you locked the comments to block the countless negative ones? Is it so hard for your UX team to understand that removing multiselect functionality is like removing Ctrl+C, and Ctrl+V and set the correct priority???

Asked by Emre Yıldız 5 days ago

Last reply by sfhowes 5 days ago