Showing questions tagged: Show all questions

firefox closing itself randomly

The firefox browser has been closing itself recently, quite often aswell(2 times a day minimum). No crash reports, nothing like that afterwards either. when i reopen the … (read more)

The firefox browser has been closing itself recently, quite often aswell(2 times a day minimum). No crash reports, nothing like that afterwards either. when i reopen the browser it continues where i left off. i use the duckdugo extention if that may play a role in it.

Any ideas?

All the best!

Asked by rovassel 4 days ago

Last reply by Niko Koppenberg 3 days ago

Firefox not launching (crashing) after update 82.0

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the foll… (read more)

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the following in event viewer:

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1049, time stamp: 0xb5beef21 Exception code: 0xc0000409 Fault offset: 0x00000000000a1170 Faulting process id: 0x504 Faulting application start time: 0x01d6a79d51cff95a Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: a6b172b9-a2b5-4bc0-a874-22a48b48aa06 Faulting package full name: Faulting package-relative application ID:

When trying to uninstall from Program and Features we get the following NSIS error (attached).

Asked by dirkvdm85 16 hours ago

Last reply by cor-el 10 hours ago

Firefox using a ridiculous amount of RAM, error message "A page is slowing down your browser..." et cetera.

I asked this previously on Twitter and after the fixes suggested didn't work (at least not permanently), support on Twitter sent me here. (Would have been nice for you to… (read more)

I asked this previously on Twitter and after the fixes suggested didn't work (at least not permanently), support on Twitter sent me here. (Would have been nice for you to determine the appropriate forum and topic rather than me having to do it, by the way, "AT").

I am still getting a dragging slow Firefox using what seems like an inordinate amount of memory (though I could be wrong, check the images). My first message to support included the first image with the comment: "Yes, I've already refreshed Firefox. Yes, I've cleared my cache. Yes, I've removed all of my extensions/add-ons, though I need them back now." I then followed the instructions to try "disabling Firefox Hardware Acceleration and deleting content-prefs.sqlite".

Deleting sqlite and disabling FHA seemed to work for a while but a) is there a script I can run to auto-delete the content-prefs.sqlite daily so I can depend on your browser. And more pressing, b)second image memory usage.

Any help is appreciated. Thank you in advance.

DB

Asked by dpadraigbrown 2 months ago

Last reply by FredMcD 2 months ago

Password manager autofill (LastPass, but also others) do not work with newest Firefox on Android (79.0.5)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox versi… (read more)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox version.

I would like this to be fixed. I really need to be able to use autofill.

Asked by Dailyfriend 1 month ago

Last reply by Tali 19 hours ago

Unwanted tabs keep opening up, especially on Facebook.

Unwanted tabs (as many as 10 last time) keep opening when I'm on Facebook (and sometimes Amazon) even though I don't click on anything. It's driving me nuts. How do I s… (read more)

Unwanted tabs (as many as 10 last time) keep opening when I'm on Facebook (and sometimes Amazon) even though I don't click on anything. It's driving me nuts. How do I stop it? Thanks.

Asked by barbara.stein1 1 month ago

Last reply by cor-el 1 month ago

Thunderbird 78.2.2 very slow for 10 minutes after startup. Cpu hog when started online (15-20% CPU and flashes of 'Not responding' but nothing to download) but runs normally when started offline and then switched to online. (Win10, 3 imap and one pop3)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial start… (read more)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial startup. The response to attempts to navigate through the folders is very slow. The Microsoft Task Manager shows that Thunderbird is constantly busy 15-20% Cpu usage and flashes of 'Not responding' although the program has nothing to download.

There 4 accounts configured (3 imap and one pop3) and there are lots of folders with stored emails. There is one Lightening calendar configured.

The performance issue continues for about 10 minutes and then disappears so the system becomes as responsive as it was before the upgrade i.e. instantaneous.

I cannot tell you what release I was on before the upgrade. Any suggestions Patrick

Asked by patrickbrosnan1 1 month ago

Last reply by Wayne Mery 3 hours ago

Specific bookmarks fail to load on first try after opening Firefox

Immediately after starting Firefox, if I try to open one of a couple of different links from the Firefox homepage, it will fail to load on the first try. At the moment, t… (read more)

Immediately after starting Firefox, if I try to open one of a couple of different links from the Firefox homepage, it will fail to load on the first try. At the moment, this only occurs with gmail (http://mail.google.com/mail/?hl=en&tab=wm#inbox or https://mail.google.com/mail/u/1/#inbox) and reddit (https://www.reddit.com/r/all or https://www.reddit.com), and occurs when trying from either the Homepage's Top Sites or from my Bookmarks toolbar.

Example: Open firefox -> Click on Gmail in Bookmark toolbar -> VERY briefly (<.5s) see the tab loading -> Nothing -> Try again -> Successfully loads

Firefox 81.0.2 (64-bit)

Enhancer for Youtube 2.0.101 Imagus 0.9.8.74 Privacy Badger 2020.10.7 Reddit Comment Collapser 5.1.1 Reddit Enhancement Suite 5.20.9 Tampermonkey 4.11.6117 (No scripts targeted at either gmail or reddit) uBlock Origin 1.30.4 Video Download Helper 7.3.9

Asked by tockity 1 week ago

Last reply by cor-el 1 week ago

Firefox browser

For the last few days, my Firefox browser has gone really slow. For example it takes about a minute to retweet something. I have refreshed it and ensured it is the latest… (read more)

For the last few days, my Firefox browser has gone really slow. For example it takes about a minute to retweet something. I have refreshed it and ensured it is the latest version as well as updating my laptop/restarting Firefox. The rest of my laptop and other browsers works fine so it does just seem to be Firefox. Any ideas? Thanks

Asked by Padel 1 week ago

Last reply by leehooi1997 4 days ago

Thunderbird only downloading a few messages at a time!

I have been using Thunderbird for years now, but it recently started downloading only 15-20 messages at a time, and I have to hit "get messages" again to get more. This … (read more)

I have been using Thunderbird for years now, but it recently started downloading only 15-20 messages at a time, and I have to hit "get messages" again to get more. This is causing the inbox to get farther and farther behind, as it will not download more until the "Get Messages" button is clicked. I just figured this out, and had to hit the button many times to catch up to the latest messages. This has caused me to miss a couple important emails, because it has always downloaded ALL new messages when starting. Any ideas on how to fix this? I have looked at all the settings in both Thunderbird and Gmail to find anything that would cause this, but see nothing wrong.

Thunderbird 78.3.2 POP account on Gmail.

Asked by dshealey 1 week ago

Last reply by Wayne Mery 6 days ago

Can't see embedded Twitter or Instagram posts from within Firefox (78.3.1 esr 64-bit)

Whenever I go to a web page that has twitter or instagram content, I have to right click and open the specific link in a new tab in order to see it, which is a pain in th… (read more)

Whenever I go to a web page that has twitter or instagram content, I have to right click and open the specific link in a new tab in order to see it, which is a pain in the butt.

I've opened the same web pages in Opera or Vivaldi, and there I can see the embedded content. Why can't I see embedded content like this in Firefox?

Asked by mozilla171 1 week ago

Last reply by russellboverton 1 week ago

thunderbird

Hello I can't receive and send mail. When I send mail i have this message:Une erreur est survenue lors de l’envoi du courrier. Le serveur de courrier a répondu : 554 5.7.… (read more)

Hello I can't receive and send mail. When I send mail i have this message:Une erreur est survenue lors de l’envoi du courrier. Le serveur de courrier a répondu : 554 5.7.1 Service unavailable. Client host 80.215.37.40 rejected for spamming issues. Adresse cliente 80.215.37.40 bloquee pour incident de spam; http://www.spamhaus.org/query/bl?ip=80.215.37.40. Veuillez vérifier l’adresse du destinataire gaman1974@gmail.com et essayer à nouveau. thanks for your help

Asked by gaman1974 6 days ago

Last reply by День сумо 3 days ago

Easy bug reporting

Would it be possible to implement a quick link for reporting bugs, freezes etc. and page rendering problems, directly in the 'hamburger' menu? I'm seeing a lot of issues … (read more)

Would it be possible to implement a quick link for reporting bugs, freezes etc. and page rendering problems, directly in the 'hamburger' menu?

I'm seeing a lot of issues and it would be nice to be able to send a quick report to someone relevant straight from the app, rather than searching on Google for places to post it. A forum like this seems more suited to giving and receiving technical help rather than logging bugs, and github can seem very unfriendly to the average user.

Asked by Andy_P 6 days ago

Last reply by Seburo 3 days ago

SMTP Settings

Sending of the message failed. Unable to communicate securely with peer: requested domain name does not match the server’s certificate. The configuration related to mail.… (read more)

Sending of the message failed. Unable to communicate securely with peer: requested domain name does not match the server’s certificate. The configuration related to mail.wizardtower.com must be corrected.


this is the error I keep getting on my laptop, I can receive email fine just cant send out, I get the Certificate exception and add it, deleted all my local files after an uninstall and did a fresh reinstall same results. The annoying part is that on every other computer my account works fine but it's only on the new laptop that it won't double checked network stuff to make sure Thunderbird wasn't getting blocked by anything.

Help?

Asked by keagan_leroux 6 days ago

Last reply by christ1 6 days ago

Message under wrong header in "sent" mail

Hi! My sent mail folder shows the heading for the last message I sent last night, but when I click on that heading, the message that displays is a totally different one s… (read more)

Hi!

My sent mail folder shows the heading for the last message I sent last night, but when I click on that heading, the message that displays is a totally different one sent to different people this morning. It has a different subject heading, and is the first one I sent this morning. If I log into the e-mail server and look there, the message I sent last night shows up correctly. But still my Thunderbird e-mail client on my computer shows this morning's message under the heading of last night's message, and last night's message body is nowhere to be found. It shows the same this mornings first sent message under its correct header as well. Same message under the two different headers from two different days!

Seems so silly, but completely messes you up when you need to refer back because someone did not do what was advised last night and caused some chaos!

Please does anyone know how I can get the sent mail folder in Thunderbird to work properly again - recovering the lost sent message, and attaching all the correct messages to all the headers?

Many thanks! P

I have Thunderbird Version 78.3.2 Build ID 20201006011220, running on 64 bit Windows 10 home.

Asked by Peasmould 6 days ago

Last reply by sfhowes 6 days ago

Facebook is slow, the page freezes

Since Facebook released their new design to make it look more like Twitter, the website now runs slowly. The yellow bar appears saying that the tab is slowing down the br… (read more)

Since Facebook released their new design to make it look more like Twitter, the website now runs slowly. The yellow bar appears saying that the tab is slowing down the browser, do I want to wait or stop the tab. The page freezes so I cannot interact with it or scroll up or down. Is this a firefox problem? Should I use the Firefox Profiler?

Asked by desbest 6 days ago

Last reply by FredMcD 6 days ago