Asking for password.

Firefox is asking for a password but I dont have one, (using a 2012 imac). I'm locked out of using my computer. Started 3 days ago and I entered 3 false passwords which o… (read more)

Firefox is asking for a password but I dont have one, (using a 2012 imac). I'm locked out of using my computer. Started 3 days ago and I entered 3 false passwords which opened a window allowing me to quit but now it doesnt matter how many false passwords I enter it wont allow me to access my computer.

Asked by colin59 2 days ago

Last reply by Dropa 10 minutes ago

Error Message When Attempting To Login To Keeper Password Manager Extension

I receive the following error message when attempting to login to the Keeper Password Manager extension. I have removed and re-added the extension with no change in resu… (read more)

I receive the following error message when attempting to login to the Keeper Password Manager extension. I have removed and re-added the extension with no change in results. I am using Firefox 101.0.1 and the latest version of the extension. Thanks for any assistance.

"A mutation operation was attempted on a database that did not allow mutations."

Asked by chris.bell2 56 minutes ago

Last reply by Dropa 19 minutes ago

AutoConfig Alert

Good morning, I'm reaching out to see if I can get some assistance with Firefox on of our network. I'm System Admin at Goodfellow AFB. I've tried searching this issues o… (read more)

Good morning,

I'm reaching out to see if I can get some assistance with Firefox on of our network. I'm System Admin at Goodfellow AFB. I've tried searching this issues on the web and found similar issues but solutions that were recommend online have not worked for us. Yes I have uninstalled Firefox completely and installed it from scratch. I know it has something to do with autoconfig file but not sure what exactly I'm looking for. Thanks.

Asked by Chase Cathey 6 days ago

Last reply by jscher2000 - Support Volunteer 19 minutes ago

FireFox won't start

My husband, Wayne, a casual computer user, has been having trouble getting into Firefox for some time. He's been getting along on MS Edge since then. He wants to get ba… (read more)

My husband, Wayne, a casual computer user, has been having trouble getting into Firefox for some time. He's been getting along on MS Edge since then. He wants to get back to Firefox for his bookmarks that are there. His problem is that Firefox doesn't start. When he tries to start it, a gray window appears briefly with a rotating blue circle and then disappears in less than a minute. While it's up, Firefox shows up in Task Manager with "not responding" or "suspended" or nothing. I note that the last Firefox update was 6/14/2022 according to the date modified on the file in Crash Reports, InstallTime2022060832. This is about the time he began having problems.

During the brief time it's up, there is no menu button (3 short lines), so Refreshing or Troubleshooting are not options. I believe my only option is to Uninstall (without removing user data) and then reinstall Firefox, ie a "Clean Install". I see an option to Refresh during the Uninstall dialog. Might that work? Barbara

Asked by webutl 37 minutes ago

Last reply by Dropa 20 minutes ago

How do I downgrade back to previous version?

Ok so my Firefox automatically updated and I never has the sync bs enabled so all my bookmarks have gone (thanks Mozilla) No 7 of my add-ons "aren't yet supported" seems … (read more)

Ok so my Firefox automatically updated and I never has the sync bs enabled so all my bookmarks have gone (thanks Mozilla)

No 7 of my add-ons "aren't yet supported" seems the cheap brown Indian programmers dropped support for these plug-in without which Firefox is rubbish.


Firefox was supposed to be all about user protection and data protection etc, now it seems like I will have to go and download the older previous version of Firefox from some dodgy APK website. The irony, it's expected when you got an Indian at the helm.


Oh and it would appear the "add image" browse button don't work, are the Indians also responsible for this too?

Man everything these Indians touch gets messed up, including Microsoft windows and office.

Asked by andicalman 16 hours ago

Last reply by Paul 1 hour ago

Unable to save Drafts (both IMAP and local folders)

Since I've installed TB I keep getting the error message that it can't save the message as a draft. I configured to use the IMAP "Drafts" folders I have already, but I ke… (read more)

Since I've installed TB I keep getting the error message that it can't save the message as a draft. I configured to use the IMAP "Drafts" folders I have already, but I kept getting the error. When I created a local folder and changed the settings to that one the error didn't go away.

What's wrong?

Asked by Mr Peach 5 days ago

Last reply by googlethunderbird 1 hour ago

Clipboard API

There is a feature of a website I use that does not work in my Android Firefox. The support guy in that website has told me that it happens because Firefox has not added … (read more)

There is a feature of a website I use that does not work in my Android Firefox. The support guy in that website has told me that it happens because Firefox has not added a Clipboard API required for that feature. Are you planning to add it?

The website is acim.org/acim and the feature is making visual quotes. It works with Chrome as you can see in the attached screenshot. It's just that I would like to stick with Firefox no matter what I'm doing.

Thank you for your attention.

Juan Illán.

Asked by illangomezjuan 15 hours ago

Last reply by jscher2000 - Support Volunteer 1 hour ago

Cannot send emails - web login service - stale request

I am using a university email system hosted by google, servers are imap.gmail.com and smtp.gmail.com using university credentials, which involve 2-factor authentication u… (read more)

I am using a university email system hosted by google, servers are imap.gmail.com and smtp.gmail.com using university credentials, which involve 2-factor authentication using Duo. It has worked fine for several years, but last night we had a power failure that outlasted my UPS. When I started up Thunderbird this morning, I could not access the account, every attempt threw up a dialog from the University saying "Web Login Service - Stale Request". Clearing cookies and cache was not helpful. I deleted the account, shut down Thunderbird, restarted Thunderbird, and re-created the account. Now I can receive mail, but I still get the same error when I try to send mail. The account works through the gmail browser app, but I find that app to be worse than useless. I have no idea what to try next. Thanks for any help/suggestions.

Asked by colli075 1 month ago

Last reply by dsgruner 2 hours ago

rolling over link pops up URL in status bar but no "in new tab" indication

MacOS FF dev edition 102 When I roll my mouse over a link, in pops up the URL in the bottom left (i.e. status bar as safari calls it) but there's no indication of if the … (read more)

MacOS FF dev edition 102 When I roll my mouse over a link, in pops up the URL in the bottom left (i.e. status bar as safari calls it) but there's no indication of if the link will show in the current tab or a new tab. in safari, the end of the URL states "in new tab" if that's the case.

Asked by Steven 1 day ago

Last reply by Chris Ilias 2 hours ago

Lost laptop login

I have two user accounts on my laptop. I recently changed the password for one account and I'm now locked out. All my data is in this account. I don't have any back-up ke… (read more)

I have two user accounts on my laptop. I recently changed the password for one account and I'm now locked out. All my data is in this account. I don't have any back-up keys etc. I have tried changing my Windows password, but this doesn't seem to work. Is there any way of finding my previous password, or re-setting my current one without losing my data?

Asked by jn.barraclough 3 hours ago

Last reply by jscher2000 - Support Volunteer 3 hours ago

OAuth2 issue - Can not add my gmail account to Thunderbird

Hi, Yesterday I noticed problem with Thunderbird. When I try to add account (for the first time) i get a message "Unable to login at server...". The problem is, that ive … (read more)

Hi, Yesterday I noticed problem with Thunderbird. When I try to add account (for the first time) i get a message "Unable to login at server...". The problem is, that ive checked each possible problem indicated by people on the Internet: - cookies set as "always turned on" - authorization method set as "OAuth2" - saved password - cleared - proper ports addresses - anti-virus app - disabled while trying to solve In fact, after I click "Done" (after i fill in NICKNAME/MAIL ADRESS/PASSWORD) in order to go to the authorization, the Gmail window pops up (that's great!). I can easily enter my email adress and password, but afterwards "Unable to login at server..." appears. The problem is not tied with THIS Google Account, emerges all the time, even for different accounts. I have no more ideas. Please help!

Asked by iglowy3 1 week ago

Last reply by Toad-Hall 4 hours ago

Trouble importing nested local folders

I was having massing problems with my email, constantly re-downloading and at a snail's pace. It would often hang and at the rate it was re-indexing and re-downloading i… (read more)

I was having massing problems with my email, constantly re-downloading and at a snail's pace. It would often hang and at the rate it was re-indexing and re-downloading it would take 500 years. So I tried the Beta and that didn't help. I downgraded back to production TB but decided to start without my local folders in case the volume of them was causing the issue. Sure enough, with no local folders it runs great.

Then I wanted to start moving some local folders to the new profile slowly and watch what happened. I figured I could just move them as I need them. I moved a few that were not nested inside folders and TB recognized them. But when I move a folder with several sub-folders, it does not recognize them.

The help says to delete .msf files, but I only have mosmsg's and sbd's.

How do I get TB to recognize these folders of local emails?

Thanks!

Asked by qofmiwok 1 week ago

Last reply by Toad-Hall 4 hours ago

Thunderbird won't accept my email settings/configuration

Accessing my mail account on the web works perfectly. Also works on my iPhone and iPad through Apple Mail. When I configure Thunderbird on my Mac laptop with the same set… (read more)

Accessing my mail account on the web works perfectly. Also works on my iPhone and iPad through Apple Mail. When I configure Thunderbird on my Mac laptop with the same settings I get "Unable to log in at server. Probably wrong configuration, username or password." I have checked and rechecked the configuration, username and password and I am unable to create my account: sbcglobal.net as either PoP or IMAP. Please help.

Asked by mecorney 6 days ago

Last reply by Toad-Hall 5 hours ago

Szybkie filtrowanie-nie działa

Witam, od paru dni pojawił mi się problem z szybkim filtrowaniem (ctrl+Shift+K) Mianowicie, wpisując w pole wyszukiwania dowolną frazę, nie pojawiają mi się opcje wyszuki… (read more)

Witam, od paru dni pojawił mi się problem z szybkim filtrowaniem (ctrl+Shift+K) Mianowicie, wpisując w pole wyszukiwania dowolną frazę, nie pojawiają mi się opcje wyszukiwania pod okienkiem. Ponadto program nie szuka frazy którą wpisuję w okienko. Sprawdzałem istniejące wątki pomocy, jednak nic co było tam wskazywane nie rozwiązało problemu. (indeksowanie ->jest, plik global usuwałem itp.) Proszę o ewentualne wskazówki jak można z tego wybrnąć. Pozdrawiam, Łukasz Piskorz

Asked by lukasz.piskorz 6 days ago

Last reply by Toad-Hall 5 hours ago