Showing questions tagged: Show all questions

Thunderbird 78 already running but not responding

I just installed Thunderbird on a new Windows 10 PC yesterday. Everything worked, for a while. When I went to use TB later at night I could not open TB & got a messa… (read more)

I just installed Thunderbird on a new Windows 10 PC yesterday. Everything worked, for a while.

When I went to use TB later at night I could not open TB & got a message it was already running but not responding. There were 2 instances showing in Task Manager but I could not close them. Sometimes when I tried a message came up saying "The operation could not be completed" and "Access is denied". I had to power off the PC to clear out TB.

TB was working again but just to be safe I uninstalled and reinstalled it. And it continued to work after that. Until this morning, and now the same problem.

In addition, when I went to use Firefox it now had the same problem. FF was installed several days ago but there never was a problem till now. There were several instances of FF in Task Manager and I could end most of them, but there was one where I got the "The operation could not be completed" and "Access is denied".

Now the PC was stuck with TB and FF that could not be closed, and I had to power off the PC to clear them out.

Any suggestions on how to fix this problem would be appreciated. Thanks

Asked by Mike109 1 week ago

Last reply by Mike109 15 hours ago

Thunderbird 91.0.3 hangs when entering Preferences

Latest release Thunderbird 91.0.3 x64 hangs when entering Preferences. It is very slow scrolling after that and total hang on in a few seconds. OS is Win 10 Pro x64 21H1.… (read more)

Latest release Thunderbird 91.0.3 x64 hangs when entering Preferences. It is very slow scrolling after that and total hang on in a few seconds.

OS is Win 10 Pro x64 21H1.

Also I cannot find the way how to open Config Editor - there is no appropriate tab in Preferences (as far as I see before hang on).

Asked by Fixxxer 2 weeks ago

Last reply by Fixxxer 6 days ago

browser not supported when trying to log in to gmail

When i try to log into a gmail account it opens a window to verify but i can't because google doesn't support the browser anymore, the browser being the pop up window … (read more)

When i try to log into a gmail account it opens a window to verify but i can't because google doesn't support the browser anymore, the browser being the pop up window

Asked by abelmovies8 2 weeks ago

Last reply by abelmovies8 35 minutes ago

Thunderbird freezes constantly on my iMac running Mojave 10.14.6

Since before the last update to Thunderbird, it constantly freezes and locks up my whole computer to the point where I have to shut my iMac down with the start button. It… (read more)

Since before the last update to Thunderbird, it constantly freezes and locks up my whole computer to the point where I have to shut my iMac down with the start button. It has actually gotten worse since the most recent update. I have used Thundirbird for over 10 years and never had a problem with it until now. It also will spontaneously close an email while I am trying to read it. This is very annoying and if this keeps up and I can't find a solution I will change my email program.

Asked by larrysphotos 2 weeks ago

Last reply by larrysphotos 5 days ago

'New Folder' option under InBox

Each time I create a 'New Folder' under InBox, the new folder does not appear unless Thunderbird is terminated then restarted. This was first noticed when attempting to m… (read more)

Each time I create a 'New Folder' under InBox, the new folder does not appear unless Thunderbird is terminated then restarted. This was first noticed when attempting to make a filter, and moving a message to the newly created folder; the folder was not listed as an option. Checking under the InBox an sure enough the folder was not there. Terminated Thunderbird, then restated, checked under InBox and the folder was there. Was then able to successfully create the new filter.

Asked by xytsrm 1 week ago

Last reply by xytsrm 6 days ago

Android address bar remains open

So, I just switched to firefox on android 10 as my default browser and I've got this bug where the suggestions remain opened even after the search is complete and it's sh… (read more)

So, I just switched to firefox on android 10 as my default browser and I've got this bug where the suggestions remain opened even after the search is complete and it's showing the results (see screenshot). I can interact with the search but I can't see what I'm pressing for obvious reasons. I have tried clearing the cache and even reinstalling it but with no success.

Firefox focus works without any problem.

Asked by Alatrix 4 days ago

Last reply by Alatrix 3 days ago

Firefox not loading Facebook images

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This on… (read more)

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This only occurs with Firefox, not Safari or Chrome. And it only occurs with Facebook and Instagram, which is owned and run by Facebook. I have to restart Firefox to get images back and then after five minutes or so, it happens again every time. Can anyone help? This is driving me crazy!

Thank you

Asked by lkutchermusic 6 days ago

Last reply by lkutchermusic 5 days ago

error message when trying to send emails "The message could not be sent because the connection to Outgoing server (SMTP) xxxx was lost in the middle of the transaction."

I keep getting the following sending error message and it does not happen all the time. Sometimes, if I continue to click send multiple times it will eventually send and… (read more)

I keep getting the following sending error message and it does not happen all the time. Sometimes, if I continue to click send multiple times it will eventually send and other times I need to reboot by machine. I have 3 email accts. One is through Gmail and the other two are through Rackspace

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) secure.emailsrvr.com was lost in the middle of the transaction. Try again.

Help please:)

Asked by info6099 5 days ago

Last reply by info6099 4 days ago

Media Key functionality intermittent

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functio… (read more)

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functionality fails in Firefox, I open chrome to test if the keys are working) media.hardwaremediakeys.enabled is set to true, have swapped it to false and back, restarted, double and triple checked the physical media keys. Sometimes Firefox will just accept the media key input, and sometimes it won't

Asked by takashi1532 1 month ago

Last reply by takashi1532 1 day ago

Not Responding Error

Why does it seem like every time Thunderbird is updated, the program runs like crap? I get an Not Responding error each time I try to download mail, open mail or move bet… (read more)

Why does it seem like every time Thunderbird is updated, the program runs like crap? I get an Not Responding error each time I try to download mail, open mail or move between folders. It takes forever to do anything. Thank you.


Tim

Asked by tchaffee1 1 week ago

Last reply by tchaffee1 4 days ago

Cannot open / save PDF attachment from google imap account

I receive a 12 Mb PDF attachment. I am able to open it using my browser and going to gmail online. But when I try to open or save using TB then I cannot see it. Well I ca… (read more)

I receive a 12 Mb PDF attachment. I am able to open it using my browser and going to gmail online. But when I try to open or save using TB then I cannot see it. Well I can save it but the saved PDF is smaller and corrupted.

I am using TB Version 91.1.1 64 bit on Windows Version 10.0.19042.1237

Thanks.

Asked by Daniele 6 days ago

Last reply by Daniele 5 days ago

LINKS DO NOT WORK

LINKS IN THIS SITE DO NOT WORK. THE OWNERS HAVE TESTED IT WITH FIREFOX AND ALL OK WHAT IS WRONG WITH MY PC www.bidorbuy.co.za A SIMPLE NOT TECHNICAL ANSWER PLEASE. … (read more)

LINKS IN THIS SITE DO NOT WORK. THE OWNERS HAVE TESTED IT WITH FIREFOX AND ALL OK WHAT IS WRONG WITH MY PC

www.bidorbuy.co.za

A SIMPLE NOT TECHNICAL ANSWER PLEASE.

Asked by rod18 5 days ago

Last reply by rod18 5 days ago

Sometimes Quora.com will not run properly in a newly opened session. Other times it works perfectly.

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not r… (read more)

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not respond beyond the first page and eventually report that something on the page is slowing the browser. If this does not happen, everything works normally and very quickly.

The only way I can continue is to close the browser completely and relaunch. Even if I wait a minute or so, when I relaunch it tells me Firefox is already running and asks if I wish to close it. If I let it close the browser, the new launch normally works perfectly.

When the problem occurs, opening other tabs and closing the original one does not seem to make a difference. It still does not work properly.

I am not sure when this started, and I have only experienced this problem on this one site. When I have tried using the Chrome browser I have not seen this happening on this site. I don't like the Chrome browser but have it installed to allow streaming my screen to a Chromecast dongle.

The Firefox browser in the Windows 64-bit version 92.0.

This start happening a few weeks ago (it is now mid September 2021). I am not sure whether something has changed in Firefox or in the Quora site. I have seen this problem on both my Windows 8.1 Pro and Windows 10 Pro PCs.

Asked by str8chat 1 week ago

Last reply by str8chat 1 day ago

Some YouTube videos aren't in sync with the audio

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it se… (read more)

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it seems to partially mimic the video in the second screenshot; it "extends" to 2:41, and it plays the video from the second video. However, it plays the audio from the first video and the progress bar still only goes to 2:30, yet the video keeps playing for another 11 seconds without any audio until the video from the second video ends. Seeking forward causes the different recommendations to pop up as if the video had ended normally.

I am using a MSI laptop on Windows 10. I have restarted my computer, cleared my cookies and cache, and updated Firefox to the latest version. This problem persists with all of my extensions disabled, and when logged in or out of YouTube (no matter the account) or in incognito mode. At first, I thought it had something to do with the video and/or channel, since the other video with the same problem was also uploaded by AmericanDadVEVO. When I tried watching the video in the first screenshot on Microsoft Edge (which I barely use and have no extensions on), however, it worked normally.

Any help would be appreciated! I really do not want to switch to another browser.

Asked by David_H23 2 weeks ago

Last reply by David_H23 5 days ago

Blacked out letters on Firefox Bookmarks Toolbar and Window tabs

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on t… (read more)

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on the page does this happen. Anyone else ever seen this? Is there a fix? Thanks

Asked by dtowson 1 week ago

Last reply by dtowson 6 days ago

Archiving to iCloud does not work, only creates local iCloud folder

When clicking the "Archive" button; Thunderbird creates a local archive folder instead of moving email to the iCloud archive folder. I have tried various combinations und… (read more)

When clicking the "Archive" button; Thunderbird creates a local archive folder instead of moving email to the iCloud archive folder. I have tried various combinations under accout settings -> copies and folders -> message archive to no avail. When I drag and drop a specific message to the iCloud folder it works; but not when I click the archive button.

Asked by Andreas 7 hours ago

Last reply by Andreas 2 hours ago

Firefox Detect's CTRL key depressed, when it's not.

When using Firefox, seemingly randomly the web browser will detect that the control button is pressed on the keyboard. There is nothing around the keyboard that has falle… (read more)

When using Firefox, seemingly randomly the web browser will detect that the control button is pressed on the keyboard. There is nothing around the keyboard that has fallen on the control button, nor are sticky keys enabled in Windows 10. There been a few times now where I have been sitting back using the mouse only and Firefox to text at the control button is pressed and starts to zoom in or out because of that. The only way that I can stop it from happening is to click outside of Firefox on a different application and then go back. To attempt to fix this I've tried the following:

  1. restart firefox
  2. clear the cache, both manually and with ccleaner
  3. restarted windows
  4. checked for an update of firefox (I am at the latest version currently)
  5. diabled sticky keys in windows 10 completely
  6. tried a different keyboard

None of the above fixes have solved the problem that I am encountering. This issue does not happen in Google Chrome or any other application that I use it is specific to only Firefox. I looked for similar fixes before posting on here, and found two. One individual said that they fix this by changing their Wi-Fi adapter. I had tried to enable and disable this which had no effect. The second fix they said that they tried to restart the computer, which I have done no less than five times now in order try to solve is extremely irritating and functionality killing issue. Thanks guys.

Asked by reservesteel9 3 days ago

Last reply by reservesteel9 3 days ago

playing online slot games

Hi when I'm playing online slot games why are some of the games so slow or don't load or crash once loaded? I use the paddypower website can someone help me configure the… (read more)

Hi when I'm playing online slot games why are some of the games so slow or don't load or crash once loaded? I use the paddypower website can someone help me configure the settings or enable plugins or flash player or whatever it is that I need to do so I can play the games properly

Asked by gingeyboy85 2 days ago

Last reply by gingeyboy85 2 days ago

Local Folders Corruption

I have just updated to version 91 and am still having a problem that I have had for about 2 years and this is to do with unified folders and local folders. If I am just v… (read more)

I have just updated to version 91 and am still having a problem that I have had for about 2 years and this is to do with unified folders and local folders.

If I am just viewing folders ALL then I can see all of the local folders I have set up and are using, screenshot attached showing the 10 local folders that are visible in the view ALL

If I am viewing folders UNIFIED then I can only see 3 folders and not 10 folders that I have when viewing local folders. screenshot attached

Something is really wrong and I can't work out what it is. I expect that there is some way of changing local folders which are displayed in the unified view but I can't work it out myself

Asked by mcoates 2 days ago

Last reply by mcoates 8 hours ago

Outlook mail not working in Thunderbird

I've been using Thunderbird for my Outlook email for years without problems. Suddenly it keeps asking for a password (I don't normally have to log in at all) - I've been … (read more)

I've been using Thunderbird for my Outlook email for years without problems. Suddenly it keeps asking for a password (I don't normally have to log in at all) - I've been told this is the same as my Microsoft account password, but it doesn't work. I am still able to receive and send mail via the app on my phone. Whilst searching for answers online it was recommended to remove the account in Thunderbird and then set it up again, but I'm having great difficulty with this. I have managed to set up the account, but all my emails and folders are gone, and I can't send or receive emails. I have spoken to Microsoft support and they say the problem is not within Outlook and that I need to speak to Thunderbird support. Please help!!

Asked by annice71 2 days ago

Last reply by annice71 2 days ago