Showing questions tagged: Show all questions
  • Solved

How do I sort Community Discussion questions by date?

When I'm searching Community Discussions, it would help a lot to be able to sort the discussions by date or at least see when a discussion was started without having to o… (read more)

When I'm searching Community Discussions, it would help a lot to be able to sort the discussions by date or at least see when a discussion was started without having to open each discussion individually. Is there a way to do this? The answers in older discussions, pertaining to older versions of Thunderbird/Firefox, may no longer apply and it is frustrating to try and find pertinent discussions when you have to open and close each discussion looking for answers.

Asked by nonpsvdl 1 month ago

Answered by nonpsvdl 1 month ago

  • Solved

How to Add preferences to Firefox through Windows Server Group Policy

Hi everyone. I have installed Firefox on all windows 10 workstations and I have also installed latest Firefox Group Policy ADMX on Server. I need to set some preferences … (read more)

Hi everyone. I have installed Firefox on all windows 10 workstations and I have also installed latest Firefox Group Policy ADMX on Server. I need to set some preferences on all Workstations. The preferences that I want to set are the ones that can be found in about:config.

But the problem is that only some of these preferences exist in Group Policy by default and it says "deprecated". I know that I can add additional about:config preferences in a Group Policy object called "Preferences". But no matter how I enter the format or how I change the JASON file, no preference policy is applied to Firefox in workstations. By the way when I change "Preferences" gpo in group Policy the next Policy called "Preferences (JASON on one file)" does also change. I have thoroughly searched the web and Mozilla support and have tested all suggestions but all to no avail. Can you please help me and Give me an example of how to do that? I would appreciate any answer in advance.

Asked by manoochehr.zangooei 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

Error accessing nyu.edu email (provided by gmail) from Thunderbird client after nyu password update

Give that I use TB as my desktop client to access my nyu.edu email (provided by google), and that recently I updated my password as periodically requested by nyu admin Wh… (read more)

Give that I use TB as my desktop client to access my nyu.edu email (provided by google), and that recently I updated my password as periodically requested by nyu admin When I try to access nyu email a pop up screen come up asking to authenticate with imap.gmail.com. I click next and get a 403 Access Forbidden error (Authentication failure while connecting to server imap.gmail.com.)

Solutions I have tried: 1. Clear cookies, history and cache on browsers and TB; 2. Changed default browsers (Ffox, Ch, Edge); 3. Deleted account in TB and created it again using instructions here https://www.nyu.edu/servicelink/KB0016473 4. Accessed my nyu email on browser to check user name and password. It works. I can access the email.

Nothing seems to work. Still get 403 error. As a result I am unable to authenticate and hence use the email account in TB.

Asked by Music4253 1 month ago

Answered by Music4253 20 hours ago

  • Solved

How to identify elements with Inspector that are only visible on mouse click?

I press Ctrl+Shift+Alt+i and then press on the top left icon, but then I can only have one click to identify an element. What to do if I need two or three clicks to get t… (read more)

I press Ctrl+Shift+Alt+i and then press on the top left icon, but then I can only have one click to identify an element. What to do if I need two or three clicks to get to an element?

Asked by fioiu omotrl 1 month ago

Answered by cor-el 1 month ago

  • Solved

Resetting Thunderbird after Cox.net e-mail has transitioned to Yahoo.com e-mail

Cox.net is transitioning from in-house e-mail to e-mail handled by Yahoo.com. Our cox.net addresses are supposed to (and apparently have) transitioned so that they still… (read more)

Cox.net is transitioning from in-house e-mail to e-mail handled by Yahoo.com. Our cox.net addresses are supposed to (and apparently have) transitioned so that they still work, but are processed through pop.mail.yahoo.com.

It is my turn to be transitioned and I have been successful in doing so to the extent that I can send and receive using my address(es) ...@cox.net through Yahoo web mail and on my Samsung phone. I have not, however, been successful in either sending or receiving mail using Thunderbird on my desktop.

I have been successfully using Thunderbird with POP settings for years with four different cox.net addresses. [I'm currently just trying to get two of them working -- unsuccessfully.]

I am using Windows 10 on a Dell desktop. I am using Thunderbird 115.9.0 (32 bit). I have reset the POP and SMTP settings as directed by Yahoo. One of the errors I receive is: "Error with Account .... Sending of password for ...@cox.net did not succeed. Mail server pop.mail.yahoo.com responded (SYS/TEMP) Server Error - Please try again later." It then asks me to retry or enter a new password. I have checked the passwords saved by Thunderbird and they are correct.

I suspect, that with all the Cox accounts being newly routed through Yahoo servers that I am not the only Thunderbird user experiencing this problem. Does anyone have any suggestions? Is it likely to help if I uninstall and reinstall Thunderbird? Would I loose all my mail, etc. if I did that? [I did the delete and add account in my phone and that was successful, but I wasn't concerned about losing mail there as it is all on my desktop.]

Thanks in advance. billb1111

Asked by billb1111 1 month ago

Answered by christ1 1 month ago

  • Solved

Need to uninstall Thunderbird & create new profile

In my attempt to help my wife with her email problems I have managed to totally screw up her profile. There now duplicate inboxes, duplicate local folders, duplicate Outl… (read more)

In my attempt to help my wife with her email problems I have managed to totally screw up her profile. There now duplicate inboxes, duplicate local folders, duplicate Outlook Express Import files, etc.

Is it feasible to export/backup the inbox, address book, files&folders, Outlook Express Import files (but not the profile), then uninstall Thunderbird in order to start over? If so, how is the best way to do this?

She only has one email account on Thunderbird and is running Windows 10.

Thanks in advance for any help.

Asked by silveraz 1 month ago

Answered by david 1 month ago

  • Solved

Unable to send emails. Able to receive & open / read

Suddenly unable to send any emails. Able to receive / read. In Charter / Spectrum able to send. Port numbers are correct (143) for Incoming & (25) for Outgoing SMTP.… (read more)

Suddenly unable to send any emails. Able to receive / read. In Charter / Spectrum able to send. Port numbers are correct (143) for Incoming & (25) for Outgoing SMTP. Did try to change Outgoing Port to 587 per one of your posts. Didn't work. This is error message I get.

Asked by CharlotteSterling 1 month ago

Answered by Matt 1 month ago

  • Locked

Unable to update Firefox browser

I have Windows 11 and the Firefox 124.0.2 browser. I cannot update to the latest version of Firefox. I receive an error message "Failed to update". I've uninstalled an… (read more)

I have Windows 11 and the Firefox 124.0.2 browser. I cannot update to the latest version of Firefox. I receive an error message "Failed to update". I've uninstalled and reinstalled the browser, ran the install utility selecting update, nothing seems to work. Please help

Duplicate question, please continue in your 2nd thread: /questions/1445013

Asked by rpm3110 1 month ago

  • Solved

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (read more)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

Asked by john.udale 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

I have the latest FF browser. when i try to access my credit union account, i get this message "You're using an outdated browser or are using a Proxy service which is unsupported." how can i get past this?

I have the latest FF browser. I'm not using any proxy service, just spectrum connection. when i try to access my credit union account, i get this message "Error: "WWF2… (read more)

I have the latest FF browser. I'm not using any proxy service, just spectrum connection. when i try to access my credit union account, i get this message

"Error: "WWF2TUh4dnM=" - You're using an outdated browser or are using a Proxy service which is unsupported. Please update your browser or turn off your Proxy to continue, thank you."

how can i get past this? All help appreciated!

Asked by drwin 1 month ago

Answered by drwin 1 month ago

  • Solved

Saved draft message

I saved a draft of a long email. I now wish to open the draft to proof read it and send it. With the latest version of Thunderbird I cannot find any way to access and o… (read more)

I saved a draft of a long email.

I now wish to open the draft to proof read it and send it.

With the latest version of Thunderbird I cannot find any way to access and open the save draft.

Any assistance gratefully received.

Thanks in advance

Peter

Asked by PeterM 1 month ago

Answered by PeterM 1 month ago

  • Solved

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (read more)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Asked by nayrdrofwarc 1 month ago

Answered by nayrdrofwarc 1 month ago

  • Solved

Disappearing tags for messages in a folder

I am running Thunderbird 115.9.0 on Lubuntu 23.10. I have 4 IMAP accounts I use. The folder and file is not shared and I am the only account with access to the directory.… (read more)

I am running Thunderbird 115.9.0 on Lubuntu 23.10. I have 4 IMAP accounts I use. The folder and file is not shared and I am the only account with access to the directory.

I use emoji as tags for messages, and have a large number of filter rules defined, nearly all of them Tag a message and set the Junk Status to `Not Junk`. These rules are all set to execute `Manually` or on `Getting New Mail`.

If I select a given inbox folder for a mailbox and select `Tools` > `Run Filters on Folder`, all of the messages are properly tagged, however, after some time (10m?, On new mail receipt?) at least one of my mailboxes will lose all of the tags that were previously set for messages. Manually running the filters will restore the tags, until they disappear again some time later.

I've not seen anything in the Browser Console log (but perhaps I'm not using the right term?) Is there any way I can diagnose or fix this issue? Thanks!

Asked by jr conlin 1 month ago

Answered by jr conlin 1 month ago

  • Solved

IMAP emails take up a lot of space (delete?)

Hello. In our company, every employee has an IMAP account, but over time the IMAP profile takes up too much space on the hard drive (100-200GB per user...). What can we d… (read more)

Hello. In our company, every employee has an IMAP account, but over time the IMAP profile takes up too much space on the hard drive (100-200GB per user...). What can we do to have more storage space? Can we delete the file? Or will all emails also be deleted from the server?

Asked by Denis Pilot 1 month ago

Answered by Wayne Mery 1 month ago

  • Solved

Downloaded CSV file gets saved in XML format

I use a web application that lists items in a table, which provides a link to download the table as a CSV file. It used to work fine in previous versions of Firefox. Howe… (read more)

I use a web application that lists items in a table, which provides a link to download the table as a CSV file. It used to work fine in previous versions of Firefox. However, in the current version, while the file save dialog defaults to a filename that ends in .csv and CSV is selected in the "Save as type:" drop-down, the data in the file that Firefox actually saves is in XML rather than CSV format. I don't know in which version of Firefox this behavior changed, as it's been a couple years since I tried to use this feature. Or I suppose it actually could be a new bug. I do know that when I use the same feature in Microsoft Edge, it saves the CSV file in the correct format, so this behavior seems to be peculiar to Firefox, rather than anything wrong with the web application.

Asked by KevinR1 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Changing color of some elements

Hi, How do I change the color of the white border and the color of the arrows? I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important;… (read more)

Hi,

How do I change the color of the white border and the color of the arrows?

I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important; color: white !important; background-color: #1551C0!important; } menupopup { -moz-appearance:none!important; background-color: #1551C0!important; border:none !important; padding:5px 0px 5px 5px!important; }

I have .menu-right { filter: invert(100%) !important; but it only turns the arrows white in some locations but not in the bookmarks menu and not in the right-click menu.

Asked by fioiu omotrl 1 month ago

Answered by cor-el 1 month ago

  • Solved

my account is suspended and contact mail address not working (discourse)

hi, my discourse account is suspended but i wonder why? i try to reach discourse staff but i cant. because email address not working in this page: https://discourse.mozil… (read more)

hi, my discourse account is suspended but i wonder why? i try to reach discourse staff but i cant. because email address not working in this page: https://discourse.mozilla.org/about

my profile is: https://discourse.mozilla.org/u/tugrul/summary

please unsuspend my account. thanks.

Asked by Tuğrul 1 month ago

Answered by Kiki 3 weeks ago

  • Solved

Cannot Connect to Google or Xfinity Email Systems After Changing Passwords

I've been trying out Thunderbird and Spark for the past few weeks, and decided to go with Thunderbird to replace Windows Mail. After uninstalling Spark, I changed all my … (read more)

I've been trying out Thunderbird and Spark for the past few weeks, and decided to go with Thunderbird to replace Windows Mail. After uninstalling Spark, I changed all my email passwords, and now Thunderbird can't connect. I deleted my Google and Xfinity email accounts from Thunderbird, then closed and reopened the program, but I'm still getting this error from Google when I fill in the credential info it automatically asks for when re-adding it to my account:

"400. That’s an error.

The server cannot process the request because it is malformed. It should not be retried. That’s all we know."

On the "set up your existing email address" page in Thunderbird, I'm getting this error (see image), even though the copy/pasted password works fine when logging directly into Google.

I also can't reconnect to Xfinity at all. The 3rd party box is checked in their system, but when Thunderbird tries to connect, it looks like it's auto-filling and submitting a password on my behalf, without stopping on that screen so I can change it.

I did this: https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-tb

And tried all of the suggestions on this post: https://support.mozilla.org/en-US/questions/1434503

What am I missing?

Asked by user398 1 month ago

Answered by user398 1 month ago