Showing questions tagged: Show all questions
  • Solved
  • Locked
  • Archived

Cursor goes to address bar instead of Google search bar

How can I correct this? It used to default to the Google search bar, but no longer does & all I have done is update Firefox so something in that update did it? … (read more)

How can I correct this? It used to default to the Google search bar, but no longer does & all I have done is update Firefox so something in that update did it?

Asked by magicmanpa 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Add-on Icons have not shown up on toolbar on last 2 updates.

Any clue why the add-ons like Adblocker and frankly all the others no longer show on the toolbar? Makes them useless when the icons are missing. Anyone have the answer? I… (read more)

Any clue why the add-ons like Adblocker and frankly all the others no longer show on the toolbar? Makes them useless when the icons are missing. Anyone have the answer? I've refreshed. I've re-installed. I've stood on my head - nothing seems to help!

Asked by Gary Watson 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

How to Import downloaded gmail files (.mbox) to view in Thunderbird 78.2.2

I just downloaded the new Thunderbird 78.2.2 but I cannot see how to import downloaded .mbox files (which were downloaded from Gmail). There is no Import/Export option un… (read more)

I just downloaded the new Thunderbird 78.2.2 but I cannot see how to import downloaded .mbox files (which were downloaded from Gmail). There is no Import/Export option under "Tools",only an "Import" option which then allows only to choose between "Becky!InternetMail"and "Outlook".I am very confused.I seem to remember using an older version 3years ago and could just copy the files manually intothe App Data folder but this stratgey does not work. Could someone pleasehelp? For info I amusing Windows10

Asked by robert.m.chapman 1 year ago

Answered by Stans 1 year ago

  • Solved
  • Archived

why is there a blinking vertical cursor line at the last mouse click location when it is not a data input point?

over the last few days there is a small vertical cursor line that appears at the last mouse click location like it's waiting for me to type something there. like the brow… (read more)

over the last few days there is a small vertical cursor line that appears at the last mouse click location like it's waiting for me to type something there. like the browse button below. if i click outside the box a blinking vertical cursor line appears outside the box where i clicked. it is obviously not a place where input should be expected. this has only started over the last week or so and only with firefox it doesn't happen with chrome. I just opened a story on fox. the title of the story is not a link or a place for me to type or enter text but if i click anywhere in the title text a blinking cursor line appears.

Asked by steve254 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

FF shows: Updates deactivated by system administrator (Just now FF84.01)

Hello, since some time Firefox does't download updates. On HELP/ABOUT there is the installed version and below Updates Deactivated by your system administrator ... . I d… (read more)

Hello, since some time Firefox does't download updates. On HELP/ABOUT there is the installed version and below Updates Deactivated by your system administrator ... . I don't have a system administratot, it's a netbook. Sometimes before FF would download updates for installation. Now now more. Updates are only available by dowloading and reinstallations. After reading some help articles, I tried to get rid of registry entries, no success. I tried to cleanly uninstall FF, clearing the registry and reinstalling. The problem remains. Mind you, this has been created by FF itself. Any ideas how to get rid of this nuisance? Many thanks for a reply.

Andy

Asked by andy.tschumi 1 year ago

Answered by cor-el 1 year ago

  • Solved

Will I be able to continue using Thunderbird after google implements 2-step verification on May 30, 2022?

Google has announced that after May 30, 2022 third-party apps that log into google with account name and password (which I assume includes Thunderbird) will no longer be … (read more)

Google has announced that after May 30, 2022 third-party apps that log into google with account name and password (which I assume includes Thunderbird) will no longer be able to do so, as they will enable 2-step verification. I currently and for years have used Thunderbird to pick up my mail from 5 accounts, 3 of which are gmail accounts. Will I be able to continue using Thunderbird after May 30, 2022? I have been unsuccessful getting any helpful information from google itself. They don't have a list of "trusted" third party apps that will continue to work with them. Anything people know about this will be helpful to me and appreciated. Thanks.

Asked by Kathy 5 months ago

Answered by david 5 months ago

  • Solved
  • Archived

Firefox 77 opens to newtab page instead of homepage

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that eve… (read more)

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that every time. I have cleared the cache and it will work once or twice only then back to the newtab page.

Asked by densyl93 2 years ago

Answered by densyl93 2 years ago

  • Solved
  • Archived

Thunderbird receives email but won't send email

A few weeks ago Thunderbird stopped allowing me to send emails. New emails I receive download fine. Here is the error message I'm getting: An error occurred while sendin… (read more)

A few weeks ago Thunderbird stopped allowing me to send emails. New emails I receive download fine. Here is the error message I'm getting:

An error occurred while sending mail. The mail server responded: 550 5.1.0 Authentication required. Please verify that your email address is correct in your account settings and try again.

I've checked that my email address is correct and that my outgoing server is smtp.comcast.net but that is the extent of my knowledge of what I can check. I hadn't changed any settings and this just started happening.

Help would be very appreciated! Thanks in advance! Linda

Asked by Linche 2 years ago

Answered by Matt 2 years ago

  • Solved
  • Archived

Firefox Unable to Use GPU

I use a laptop with both an integrated graphics card and a dedicated graphics card (GTX 1060 Max-Q). Recently after reinstalling Windows, I found that Firefox refuses to … (read more)

I use a laptop with both an integrated graphics card and a dedicated graphics card (GTX 1060 Max-Q). Recently after reinstalling Windows, I found that Firefox refuses to use my dedicated graphics card. What's stranger about this is that when testing Chrome and Edge, Chrome has the same problem, but Edge seems to detect and use it the dedicated card just fine.

I used both https://alteredqualia.com/tmp/webgl-maxparams-test/ to test this, as well as monitoring GPU usage with GPU-Z to confirm that this was the case. I'm also using Firefox 80.0 at the time of this issue.

Is there something that could be preventing Firefox from accessing the GPU or something?

Asked by vio 1 year ago

Answered by vio 1 year ago

  • Solved
  • Archived

Webcam undetected on the web browser

Hi, This is my first post here so let me know if I did anything wrong. So my problem is: my camera has been undetected by Firefox for a while now, without any change in t… (read more)

Hi,

This is my first post here so let me know if I did anything wrong.

So my problem is: my camera has been undetected by Firefox for a while now, without any change in the use of my browser. I've wanted to use it on Google Duo, on an online classes website, on a website where you can use your camera to try on glasses before ordering, and nothing... The latter was my last attempt and the only message I got from the website was "your camera is not detected". I really have no idea where to check for anything wrong on this topic, it works perfectly on other software (like Discord), so I guess it does not come from the camera itself. I checked the authorizations in Firefox, nothing special there either.

Any idea and/or tips for this kind of troubleshooting?

Thanks a lot in advance!

Asked by laiissa381 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved

can't get torrent files to open in my torrent client

Hi I don't know what's happened to cause this, but for the last few days if I grab a torrent file online, I only get the option to save the file, no option to automatical… (read more)

Hi

I don't know what's happened to cause this, but for the last few days if I grab a torrent file online, I only get the option to save the file, no option to automatically open in my torrent client.

I have been to Firefox general settings, and Applications - "Choose how Firefox handles the files you download from the web or the applications you use while browsing" but .torrent is not listed. When I search "torrent" in the Applications search box, I get only "magnet" as a result, nothing for "torrent" files (see image).

Any advice on how to automatically open .torrent files from the web in my torrent client would be appreciated.

Asked by dave54321ac 4 months ago

Answered by AliceWyman 4 months ago

  • Solved
  • Archived

Recover Deleted Email

I deleted messages from my inbox directly on my internet provider's website then emptied the trash. When I went back to the Thunderbird inbox all my messages were gone. … (read more)

I deleted messages from my inbox directly on my internet provider's website then emptied the trash. When I went back to the Thunderbird inbox all my messages were gone. I do not have recover deleted messages when I right click on either the inbox or the trash folder. Is there a way to recover the deleted messages from my computer. And why were messages removed from the Thunderbird inbox after deleting them online from my internet account?

Asked by lwrit 1 year ago

Answered by lwrit 1 year ago

  • Solved

OAuth2 for gmail Not Working

TB 91.7.0 (64-bit I used to send/rcv gmail no problm, started having issues ~ Oct 2021 I then setup a 3rd party app password in gmail account for thunderbird. That … (read more)

TB 91.7.0 (64-bit I used to send/rcv gmail no problm, started having issues ~ Oct 2021 I then setup a 3rd party app password in gmail account for thunderbird. That allowed me to Send Gmails, but, not receive it kept asking for password. Then I read to use OAuth2 and saw that Google will no longer allow 3rd party app passwords, so i deleted it in google, and set both Imap.gmail.com and smpt.gmail.com to use OAuth2 (both set for SSL/TSL). I did this just for smpt first when the 3rd party app password was still enabled, i could recv but, when i went to send, it would ask for password, i enter it, then it would sent msg to my cell phone to Allow thunderbird, i would press Allow on my phone, and Thunderbird would come up with Sending message.. with the progress marked all way to end BUT, it will never complete sending.... I have to hit cancel it then shows Failed message unable to authenticate. After I deleted the 3rd party app password in gmail settings, now when i start thunderbird or try to receive emails, it goes through the same authorization process with my phone, but, then never downloads any new emails. I have spend HOURS on this.. extremely frustrated (I have been forced to us ms mail which i really don't like, i am too used to thunderbird (although I wished thunderbird had check boxes on emails to select via checkboxes for delete, or moving, etc)

Asked by jbeals108 4 months ago

Answered by jbeals108 3 months ago

  • Solved
  • Locked
  • Archived

Search.....

One of your recent updates has all searches forced to the address bar..... I use the Google search box on my homepage and from the first letter its moved to the address … (read more)

One of your recent updates has all searches forced to the address bar..... I use the Google search box on my homepage and from the first letter its moved to the address bar... Go back to the Google box on the homepage.... You've made it useless....

Asked by koyotee 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago