Showing questions tagged: Show all questions

How to unblock VTT files not being loaded into HTML video pages viewed on local disk?

I asked this question some time back here: https://support.mozilla.org/en-US/questions/1362859 I'm asking again to reframe the question. The problem is - if my experience… (read more)

I asked this question some time back here: https://support.mozilla.org/en-US/questions/1362859 I'm asking again to reframe the question. The problem is - if my experience is a guide to the rest of the world - VTT files (which are used to caption HTML video) are no longer read/loaded by Firefox when it is viewing the HTML file locally (i.e. file://). On the web they are loaded as expected. Presumably there's a security setting somewhere in Firefox that now refuses to load the VTTs locally. Maybe under Help > More troubleshooting information there is a setting to change to fix that?

Asked by roberto32 1 day ago

Last reply by roberto32 13 hours ago

I'm unable to get Lloyds bank to recognize that cookies are enabled.

I'm unable to get Lloyds bank to recognize that cookies are enabled. I've tried clearing cache+history etc but no joy. Having tried the Lloyds bank cookies page and enabl… (read more)

I'm unable to get Lloyds bank to recognize that cookies are enabled. I've tried clearing cache+history etc but no joy. Having tried the Lloyds bank cookies page and enabling cookies still no joy and login refused. Standard setting in Security & Privacy and advised resets all tried multiple times. Anything to do with "trusted" device? Trust prompt not reissued after resetting everything. Had to use Chrome to login - and got the "trust this device" prompt on first use.

Asked by ff22 2 days ago

Last reply by ff22 1 day ago

Des messages acceptables (cf. expéditeurs inscrits dans mon carnet d'adresses) s'affichent régulièrement dans les spams

des messages acceptables (puisque les expéditeurs figurent dans mon carnet d'adresses) s'affichent régulièrement dans les spams Est-il possible de corriger ce défaut ? Me… (read more)

des messages acceptables (puisque les expéditeurs figurent dans mon carnet d'adresses) s'affichent régulièrement dans les spams Est-il possible de corriger ce défaut ? Merci pour toute aide. Monique Rauch.

Asked by armandmonique 2 days ago

Keep getting SEC_ERROR_REUSED_ISSUER_AND_SERIAL

For the last few weeks I keep getting this error message: An error occurred during a connection to ....... You are attempting to import a cert with the same issuer/seria… (read more)

For the last few weeks I keep getting this error message: An error occurred during a connection to ....... You are attempting to import a cert with the same issuer/serial as an existing cert, but that is not the same cert.

Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL

It will suddenly happen for multiple sites that I have been connected to in the past, or new sites I try to open including support.mozilla.org. A solution is to clear my history and restart the browser. It only happens on my windows 10 laptop. I think happens when I have logged off or the device has slept and then firefox has restarted and opened previously open tabs. Other devices on the same network don't get effected.

Asked by OmegaMale 2 days ago

Cannot login with U2F on google on one account, others work, web login works on both

I can't login on one email address to my gmail via thunderbird because the key seems to be unrecognized whereas when I log in to the same account using web browser it wor… (read more)

I can't login on one email address to my gmail via thunderbird because the key seems to be unrecognized whereas when I log in to the same account using web browser it works effortlessly. Moreover installing a new instance of thunderbird or disabling Kaspersky Internet Security doesn't work either.

I can still login to the previously made google accounts via thunderbird on fresh install though I cannot do the same for the email in question.

Any hints?

The image I shared shows that the key is unrecognized by the website although it is. It displays for each of 3 keys added to this account. On website all of them works as well for other email accounts on gmail via thunderbird.

Asked by znaczki654 1 week ago

Last reply by znaczki654 3 days ago

Private OpenPGP Key is not encryted after export?

hello, I have created an pgp keypair in thunderbird and exported the private key, where I needed to enter a password. Without the password I was not able to import th key… (read more)

hello,

I have created an pgp keypair in thunderbird and exported the private key, where I needed to enter a password. Without the password I was not able to import th key into another Thunderbird. But I was able to import the key in openkeychain (android app) without using the password. I am now able to use the improted key to sign and decrypt messages. I did think the key was encrypted with the password I had to choose when exporting the key, but clearly it is not. I don't understand why that is?

kind regards

finn

Asked by Finnçois 4 days ago

Strange accounts in auto complete history of saved account fields

like in [https://support.mozilla.org/en-US/que.../1358775|this] this article. I see stranger accounts in my browser saved session suggestions. I only use my ff account i… (read more)

like in [https://support.mozilla.org/en-US/que.../1358775|this] this article. I see stranger accounts in my browser saved session suggestions. I only use my ff account in my personal computers and i'm not share my computer with strangers & guests. (this does not mean no one used after i leaved a computer with resetting that computer). Rarely using my personal computer(s) in public networks.

Do you have any ideas why this is happening and how can i prevent ?

Asked by Murat 4 days ago

I cannot log into Firefox on my Mac Mini using the my email address and password, the Mac Mini keeps saying my password is incorrect.

I can log into my Firefox account on my Macbook Air with my email address and password, I can log into Firefox on my iPhone via pair, but I cannot log into Firefox on my … (read more)

I can log into my Firefox account on my Macbook Air with my email address and password, I can log into Firefox on my iPhone via pair, but I cannot log into Firefox on my Mac Mini using the same email address and password, the Mac Mini keeps saying my password is incorrect.

I'm running Firefox version 100 on both my Macbook Air and my Mac Mini. The sync feature works fine between my MacBook Air and my iPhone. The Firefox account works excellent between my MB Air and iPhone, but I would like to have my bookmarks, history and passwords synced to my Mac Mini as well.

The "only" way I know how to log into my Firefox account on my Mac Mini is using my email address and password. The same email address and password works fine on my MB Air and iPhone. But when I enter my email address and password on my Mac Mini, I get the "Incorrect password" message. I have carefully re-entered my password several times with no success.

I am concerned about "resetting" my password as the dialogue suggests I may lose my bookmarks, logins, and passwords. I really, really, don't want to do that. Besides, they work fine on my MacBook Air and iPhone.

I don't have a resolution to this issue. Any suggestions?

Thanks in advance, Glenn Cooper

Asked by glenn.cooper 2 weeks ago

Last reply by glenn.cooper 4 days ago

"Forms and Autofill" section is missing from the Settings page (the Privacy... page)

Hi all. I've been having a problem with Firefox (version 100.0) where the entire "Forms and Autofill" section is missing from the Settings page (the Privacy... page). And… (read more)

Hi all. I've been having a problem with Firefox (version 100.0) where the entire "Forms and Autofill" section is missing from the Settings page (the Privacy... page). And of course since that's missing, the corresponding features don't work either. Specifically, I'm trying to get the browser to save my address and credit card info.

I've dug into this quite a bit with no luck. I've tried disabling all extensions. I believe it's supposed to work with native functionality and not require an extension.

I've looked at these articles:

https://support.mozilla.org/bm/questions/1220110 https://support.mozilla.org/en-US/questions/1315704 https://support.mozilla.org/en-US/questions/1324732 https://support.mozilla.org/en-US/kb/firefox-doesnt-save-web-form-entries https://support.mozilla.org/en-US/kb/automatically-fill-your-address-web-forms https://wiki.mozilla.org/Firefox/Features/Form_Autofill

...which led me to verify that these settings are set correctly in about:config :

dom.forms.autocomplete.formautofill = true extensions.formautofill.available = on extensions.formautofill.creditCards.supported = on extensions.formautofill.creditCards.available = true extensions.formautofill.creditCards.enabled = true extensions.formautofill.creditCards.supportedCountries = US,CA,GB,FR,DE (I'm in the US) extensions.formautofill.addresses.supported = on extensions.formautofill.addresses.enabled = true extensions.formautofill.addresses.supportedCountries = US,CA extensions.formautofill.creditCards.hideui = false

The "about:policies#active" page says "The Enterprise Policies service is inactive", which I believe is the correct response.

The "Remember search and form history" setting is enabled.

On "about:support", the "Internationalization & Localization" items are all set to "en-US".

I don't know what else to look for. Very aggravating. Does anyone know how to make this work? It was working for me under Mint just a week ago, but I just switched to Manjaro in the last few days and I'd certainly like to avoid wiping my machine clean again.

Thanks for your help.

---scott

Asked by Scott Thomason 6 days ago

Last reply by Scott Thomason 6 days ago