Showing questions tagged: Show all questions

The Options Page is Unreadable

The options page and addons pages are almost completely unreadable. For several weeks they have rendered as white text on a very light gray background. I thought that thi… (read more)

The options page and addons pages are almost completely unreadable.

For several weeks they have rendered as white text on a very light gray background.

I thought that this was a temporary bug that would be cleaned up in the usual way.

Using 78.4.0esr on Windows.

Is there any fix for this?

It is there whether or not I have my usual theme which I have used for several years now, change to an alternative theme or turn off themes altogether. In safe mode the screens are sometimes usuable but that requires turning off all addons. Doing the same without going into safe mode has no effect on this.

Any advice?

Asked by FF Sync 5 hours ago

Last reply by FredMcD 3 hours ago

Thunderbird 78.2.2 very slow for 10 minutes after startup. Cpu hog when started online (15-20% CPU and flashes of 'Not responding' but nothing to download) but runs normally when started offline and then switched to online. (Win10, 3 imap and one pop3)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial start… (read more)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial startup. The response to attempts to navigate through the folders is very slow. The Microsoft Task Manager shows that Thunderbird is constantly busy 15-20% Cpu usage and flashes of 'Not responding' although the program has nothing to download.

There 4 accounts configured (3 imap and one pop3) and there are lots of folders with stored emails. There is one Lightening calendar configured.

The performance issue continues for about 10 minutes and then disappears so the system becomes as responsive as it was before the upgrade i.e. instantaneous.

I cannot tell you what release I was on before the upgrade. Any suggestions Patrick

Asked by patrickbrosnan1 1 month ago

Last reply by Wayne Mery 4 hours ago

Bixolon printer no longer printing in Firefox after update

After the latest Firefox update my Bixolon printer no longer prints receipts out of our Lightspeed POS system. It will print receipts if I am using Chrome or MS Edge so … (read more)

After the latest Firefox update my Bixolon printer no longer prints receipts out of our Lightspeed POS system. It will print receipts if I am using Chrome or MS Edge so it is a Firefox problem. I tried the about:config, print_printer delete and still have the problem. If I go into Control Panel and do a test print it prints fine. This is a Firefox problem and I need a fix that works!

Asked by marcush73 5 hours ago

Last reply by Jonathan Watt 4 hours ago

Cannot send E-mails

When trying to send E-mails the following error message appears:- An error occurred while sending mail. The mail server responded: Sorry, we couldn't send your message. T… (read more)

When trying to send E-mails the following error message appears:- An error occurred while sending mail. The mail server responded: Sorry, we couldn't send your message. The network address your device has been assigned is on an industry blacklist to prevent Spam. The problem should be addressed by your network service provider. Please try again later or use webmail.. Please verify that your email address is correct in your account settings and try again.

I can send mails using mybtinternet website.

Asked by glyn.ramsden 9 hours ago

Last reply by День сумо 9 hours ago

Memory issues with version 78.x.x

Hello. I'm using Thunderbird for many years. After a recent upgrade from version 68.x.x to 78.x.x the application crashes when reading some advertsing mails that contain … (read more)

Hello.

I'm using Thunderbird for many years. After a recent upgrade from version 68.x.x to 78.x.x the application crashes when reading some advertsing mails that contain many pictures. With oldest versions the mail opened immediatly, and pictures seemed to be loaded while scrolling. With last versions, the window stucks, displaying that it's loading the message. I've tried to switch from the 32 bits version to 64 bits one, but it doesn't change anything. I can observe that my consumed memory when Thunderbird is started is about 1.2 GB, and just after opening such a mail, it reaches almost 4 GB which is my total installed memory. Three times of four, the application crashes, or the main windows disappears and lets a zombie process with almost all the allocated memory...

An idea ? Thanks.

Regards.

Asked by p.maseres 1 week ago

Last reply by День сумо 9 hours ago

Thunderbird running slow -"not responding" and freezing. downloading 1 in All Mail. When in this mode other applications appear to either freeze or run slow. This may last for up to 5 minutes (win10)

I was running 68.12.1 when this problem started whereby the application runs slowly and freezes frequently with a 'not responding' banner. This is accompanied by a messag… (read more)

I was running 68.12.1 when this problem started whereby the application runs slowly and freezes frequently with a 'not responding' banner. This is accompanied by a message that says downloading 1 in All Mail. When in this mode other applications appear to either freeze or run slow. This may last for up to 5 minutes and occasionally comes up with the message box inviting me to stop the programme. I have reduced the size of the All Mail folder and the Inbox has only about 12 messages in it. The folders have all been compacted regularly. I decided to opt for the update and we are now running 78.3.3 32bit. I have disbled Windows search and performed a clean reboot - neither makes any difference even with all startup items disabled. OS is Windows 10 Home V1909 OS Build 18363. I don't like relying on Gmail but I might have to as Thunderbird is close to unusable. Any bright ideas?

Asked by Tallbloke 11 hours ago

Last reply by Wayne Mery 5 hours ago

Address bar search and suggestions not working

I updated firefox with the Update Manager in Linux Mint to version "82.0+linuxmint4+ulyana". The address bar doesn't give any suggestions (for example when partially typ… (read more)

I updated firefox with the Update Manager in Linux Mint to version "82.0+linuxmint4+ulyana".

The address bar doesn't give any suggestions (for example when partially typing "you", "youtube.com" used to show up) and search doesn't go to google search anymore. If I enter just one word as the search term and press enter, it takes 5-6 seconds and I am taken to that website (for example searching "facebook" takes me to facebook.com). Searching something gibberish like "asdasd" takes me to a page to buy that domain). Searching something with a space in it like "asd asd" and pressing enter doesn't do anything. Even clicking the "Go" arrow doesnt do anything.

My history is there in the histroy tab and all the suggestions options in preferences are already set.

Asked by prateek.saini.1999 1 day ago

Last reply by cor-el 5 hours ago

Website access denied error

I just started having this problem a few days ago prior to the latest FF update. I'll be browsing around and on some websites, all the sudden when I click on a navigatio… (read more)

I just started having this problem a few days ago prior to the latest FF update. I'll be browsing around and on some websites, all the sudden when I click on a navigation link, I get this Access Denied error. I've tried disabling all add-ons, totally shutting down my VPN, double checked my firewall settings, cleaned out my cookies and internet cache and even updated FF to the current version.I know these few websites (so far) are active, so after doing more researching, I've come here to see if anybody else has any ideas. I would appreciate it

Gregg

Asked by mrbassman1252 1 day ago

Last reply by cor-el 5 hours ago

when I try to open troubleshooting information, it sends me to an empty tab.

I was having a problem where whenever i used google search, it would use yahoo instead. I saw a fix for this that resetting the browser is a way to fix it, but i need to … (read more)

I was having a problem where whenever i used google search, it would use yahoo instead. I saw a fix for this that resetting the browser is a way to fix it, but i need to get into troubleshooting information first. however, whenever i try to get into troubleshooting information, it sends me to a blank white tab with not url. I would really appreciate help because I'm getting annoyed with this.

Asked by Itsahill 8 hours ago

Last reply by cor-el 6 hours ago

Firefox not launching (crashing) after update 82.0

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the foll… (read more)

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the following in event viewer:

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1049, time stamp: 0xb5beef21 Exception code: 0xc0000409 Fault offset: 0x00000000000a1170 Faulting process id: 0x504 Faulting application start time: 0x01d6a79d51cff95a Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: a6b172b9-a2b5-4bc0-a874-22a48b48aa06 Faulting package full name: Faulting package-relative application ID:

When trying to uninstall from Program and Features we get the following NSIS error (attached).

Asked by dirkvdm85 13 hours ago

Last reply by cor-el 7 hours ago

Firefox 82.0 always defaults to blank pages when printing now.

Hi, at our workplace we use Firefox exclusively for our point-of-sale system and as such, print lots of reciepts and labels. We updated Firefox to version 82.0 this morni… (read more)

Hi, at our workplace we use Firefox exclusively for our point-of-sale system and as such, print lots of reciepts and labels. We updated Firefox to version 82.0 this morning and now nothing prints correctly by default. When opening print preview, no matter what, it's a blank page. I have adjusted the settings in about:config, reset the print settings, messed with margins, etc. Basically every possible suggested fix for the problem I could find. After multiple hours, we still cannot get anything to print from Firefox UNLESS you go into the print settings, and click "preferences" in the Windows dialogue box (even if you don't change a single thing), only then will it work perfectly every time. This isn't an acceptable option though as we need it to work rapidly and automatically each time though the browser.

Our printer is set up correctly, up to date drivers, etc. All programs in windows will print fine, Chrome and Edge print fine, so I'm assuming it's specifically a Firefox issue. This is a receipt printer, and I noticed Firefox defaults to 8.5x11 size paper despite it using standard 73mm receipt paper. But, like I said, no matter what the preview is a blank page and that's what prints.

I'm stumped on this one. Printer is a TSP100 if that matters. Help!!

Asked by skunkrivercycles 8 hours ago

Last reply by Jonathan Watt 7 hours ago

Private search crashes and then all tabs gone

Like the title says but first some context Since the horrible android browser REDESIGN this has happened, never before, im using the latest version and this has happened … (read more)

Like the title says but first some context Since the horrible android browser REDESIGN this has happened, never before, im using the latest version and this has happened with every update since that unneeded and unwanted NEW firefox came out Before i could have up to 60 tabs in normal navigation, and the same amount in private, watch videos and animations at least ten tabs of those on each browsing section, the worst that could happen eas all private tabs would close and that was on rare cases Now it (closing)tends to happen 3 days or so, no matter how many on normal navigation or even private but the recurring thing is, opening videos sometimes work, but sometimes the entire browser crashes and with each crash all normal tabs dissapear as well and since you removed so many options including about:blank and other abouts that j knea how to use to recover pages, now is simply an entire session GONE and this has happenes 3 entire times already, the first time it happened i lost months of browsing i had prior to the dreaded update, they were gone and since, i try to use even less the browser, but is the only one with addon support(same addons i installed firefox years ago on android and guess what, none of them were active when the redesign installed the first time or worked and still the crash happened, so if none of your technicians can provide anything other than the boiler plate reaponse of " please update to the most recent version" (which both already are, firefox and android system) "disable addons" which they were the first crash, and reinstall(which i did when i tried to migrate to opera before i realized i can't install a good adblocker on their android version), then DO NOT BOTHER on answering(also, even webm format as well as many others seem to crash it JUST FINE)

Asked by felipescado 1 day ago

Last reply by Seburo 7 hours ago

Email error

No matter how many times the correct password is entered / re-entered this error keeps popping up. It happens on different email accounts with no specific pattern, but fa… (read more)

No matter how many times the correct password is entered / re-entered this error keeps popping up. It happens on different email accounts with no specific pattern, but far too frequently.

How can this be fixed permanently?

Asked by wercsx 4 days ago

Last reply by Toad-Hall 7 hours ago

Update win 10 20H2 firefox problems

I installed the windows update for Windows 10 20H2, and I'm getting graphical artifacts on websites and firefox home page. This can be see on google maps while moving aro… (read more)

I installed the windows update for Windows 10 20H2, and I'm getting graphical artifacts on websites and firefox home page.

This can be see on google maps while moving around the map.

Tried on Microsoft edge and didn't happen

Is there an ETA to fix this?

My Firefox version is 83.0b2 (64-bit).

And I'm on the latest drivers for my graphics card.

Asked by malakiax07 15 hours ago

Last reply by cor-el 11 hours ago

Firefox slow download speed

Over the last few days, my average donwload speed for files, applications or whatever ia arouns 200 kB/sec, but my internet is capable of 100 mb/s. This only started happ… (read more)

Over the last few days, my average donwload speed for files, applications or whatever ia arouns 200 kB/sec, but my internet is capable of 100 mb/s. This only started happening over the past few days. Why is this happening?

Asked by nasa024680 15 hours ago

Last reply by FredMcD 14 hours ago

Password manager autofill (LastPass, but also others) do not work with newest Firefox on Android (79.0.5)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox versi… (read more)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox version.

I would like this to be fixed. I really need to be able to use autofill.

Asked by Dailyfriend 1 month ago

Last reply by Tali 16 hours ago

Newly Loaded FIrefox Freezes System Playing Vid

Hello, This has happened before and I found no workable solution. This is my last attempt at installing Firefox - currently I am using Brave as a general browser and Chro… (read more)

Hello, This has happened before and I found no workable solution. This is my last attempt at installing Firefox - currently I am using Brave as a general browser and Chrome as my browser to stream with: Netflix, Crave TV, CBC Gem. After installation, I loaded Netflix and let it run through the Crimes of Grindewald promo. Everything was fine for a few minutes and then my system froze: no mouse, no keyboard. This has happened in the past. I am using an Acer PC that is only a few years old and more than meets the requirements. I have 0 problems streaming the previously mentioned sitesn chrome, and can stream from a few places on Brave. I would like to cross over to the grey side, but streaming is very important and there are no substiutes. Any help would be appreciated. Thank you, Shawn

Asked by nephalim.1967 23 hours ago

Last reply by FredMcD 20 hours ago