How do I find out if a Firefox add-on is causing "rendering error" on a website I'm trying to log in to

I have been fighting with Xfinity.com for too long now over a "rendering error occurred: invalid time value" message when I log in to their billing function for my accoun… (read more)

I have been fighting with Xfinity.com for too long now over a "rendering error occurred: invalid time value" message when I log in to their billing function for my account. I am using a Windows 7 PC with whatever Firefox version is the most current.

Among the responses from their "experts," I see something that has to do with "browser add-ons may be causing your problem."

I have looked at my Firefox settings > manage your extensions as well as settings > manage your plug-ins. Under Extensions enabled I have 2: Norton Safe Search and Norton Safe Web. Under Plug-Ins enabled I have OpenH264 Video Codec and Widevine Content Decryption Module. That's all. Could any of these be causing the problem?

Does this "rendering" error have anything to do with Javascript? (I thought Firefox did not support Java so never paid any attention). If it does relate to Javascript, how do I fix my Firefox browser settings to enable it for the Xfinity.com website to see if that fixes anything?

This is so incredibly discouraging.

Asked by smittydm 4 weeks ago

Last reply by smittydm 2 days ago

v109.0 cuts of bottom of all my bookmarks toolbar - Win10-64

I love Firefox!!! But .. After I updated I an no longer see the bottom 20% of the text in my All Bookmarks->Bookmarks toolbar where my toolbar only displays the text … (read more)

I love Firefox!!! But ..

After I updated I an no longer see the bottom 20% of the text in my All Bookmarks->Bookmarks toolbar where my toolbar only displays the text of the drop down name.

It seems to be a recurring issue where new versions really mess up the spacing in the drop down menus of the toolbar mostly (not this time).

My menus are just Perfect now .. although I'd love for the menus shown in the 'manage bookmarks' window to have Exactly the same spacing as the Firefox toolbar menus (the 'manage bookmarks' window has Much larger spacing and is a bit of a pain to use due to this).

Here's my no doubt primitive userChrome.css

menupopup:not(.in-menulist) > menuitem, 
menupopup:not(.in-menulist) > menu {
  padding-block: 3px !important; /* reduce to 3px, 2px, 1px or 0px as needed */ 
  min-height: unset !important; /* v92.0 - for padding below 4px */
}
:root {
  --arrowpanel-menuitem-padding: 4px 8px !important;
}

#placesList treechildren::-moz-tree-cell-text {
  font-size: 11px !important; 
}
#placesList treechildren::-moz-tree-row {
  max-height: 10px !important; 
  padding-bottom: 0px !important;
  margin-bottom: -3px !important
}

Asked by FireFoxCustomWannabe 1 week ago

Last reply by FireFoxCustomWannabe 3 days ago

Inbox not displaying Thunderbird emails on PC. Please Please help!

Hi, My inbox shows that there are messages in the inbox but it does not display them. Any action on the inbox gives the msg. "The current operation on "inbox" did not s… (read more)

Hi, My inbox shows that there are messages in the inbox but it does not display them. Any action on the inbox gives the msg. "The current operation on "inbox" did not succeed. The mail server for account (my Optimum acct) responded: IMAP4 server terminated connection." I can see the messages on the Optimum website.

I forwarded my incoming mail to a Gmail account and can see the incoming msgs there. Also as can see them on my Apple phone.

Upgraded to latest version of Thunderbird. No help. Other folders seem okay. When I look at the ImapMail folder, I see the msf file for INBOX but I do not see a file for the inbox emails.

I am on Windows 11 and use MS Defender for security

Please help - Thunderbird is my workhorse and contains all my important files. Thank you! Carol

Asked by mcleod6 2 months ago

Last reply by mcleod6 4 days ago

Search broken in newer versions of Thunderbird

In the recent versions of Thunderbird (102.2.x, 102,3,3, 106.0b5, and possibly earlier) searching messages no longer works on my home system. On the main message screen, … (read more)

In the recent versions of Thunderbird (102.2.x, 102,3,3, 106.0b5, and possibly earlier) searching messages no longer works on my home system.

On the main message screen, the Quick Search field used to let me quickly filter out messages with a subject or sender matching whatever I put in that field. It would in fact start filtering matches as I'm typing. This no longer happens, with multiple email addresses (such as GMail, or my ISP).

If I bring up the full search dialogue while on a folder from one of my email accounts (so that it should be able to guess which account I'm searching in) the "Search for messages in" field is greyed out. with the text "No available folders".

The thing is, my work computer with Thunderbird 102.2.0 still has functional search (both Ouick Find and the full search dialogue).

Asked by FFoxSync 3 months ago

Last reply by FFoxSync 5 hours ago

pdf files won't open

When I download a pdf file while using Firefox, the file won't open. They will open if I download them using a different browser. I've scanned for viruses, malware, etc. … (read more)

When I download a pdf file while using Firefox, the file won't open. They will open if I download them using a different browser. I've scanned for viruses, malware, etc. and nothing is found. I turned off "block popups"

How can I fix this?

Asked by Mike 6 days ago

Last reply by Mike 2 days ago

Changing the sorage folder for E-Mails

I am now using the default storage folder for TB: AppData\Roaming\Thunderbird\Profiles\vsapyic3.default" This is on my "C" Drive but I need tio migrate it to the larger D… (read more)

I am now using the default storage folder for TB: AppData\Roaming\Thunderbird\Profiles\vsapyic3.default" This is on my "C" Drive but I need tio migrate it to the larger Data Drive (D). How do I do this?

Thanks

Asked by Orealius 5 days ago

Last reply by Orealius 5 hours ago

Problem with Firefox Browser wont install extensions

I have found out finally how to get logs of my problem and dont know where to go from here. its really been a pain for a long time. not being able to install new extensio… (read more)

I have found out finally how to get logs of my problem and dont know where to go from here. its really been a pain for a long time. not being able to install new extensions always saying corrupt ended up being able to install them from the user / appdata / roaming / mozilla etc etc / extensions but now thats stopped working .. anyway here are the logs looks like its hanging from not being able to remove the file from staging. any help would be greatly appreciated

1674616476069 addons.xpi ERROR Failed to remove file C:\Users\Kevin\AppData\Roaming\Mozilla\Firefox\Profiles\mnqwub7b.Kevin\extensions\staged\@hoxx-vpn.xpi: [Exception... "Component returned failure code: 0x80520015 (NS_ERROR_FILE_ACCESS_DENIED) [nsIFile.remove]" nsresult: "0x80520015 (NS_ERROR_FILE_ACCESS_DENIED)" location: "JS frame :: resource://gre/modules/addons/XPIInstall.jsm :: recursiveRemove :: line 1013" data: no] Stack trace: recursiveRemove()@resource://gre/modules/addons/XPIInstall.jsm:1013 startInstall()@resource://gre/modules/addons/XPIInstall.jsm:1895

thank you

Kevin

Asked by ozzielad 3 days ago

Last reply by ozzielad 2 days ago

Thunderbird - Hotmail/Outlook times out/fails waiting for client input when SENDING an e-mail

At some point, after 15+ years of using Thunderbird and Hotmail, it stopped SENDING e-mail from the Hotmail account, even though it would still download new messages. Cou… (read more)

At some point, after 15+ years of using Thunderbird and Hotmail, it stopped SENDING e-mail from the Hotmail account, even though it would still download new messages. Could still send messages from another ISP account. Have to save the message composed in Thunderbird then log in to the Hotmail web interface to send it. Went round and round with AVG anti-virus to see if it was blocking sending e-mail, then worked with Microsoft support. Eventually removed the Hotmail account from Thunderbird, re-added the Hotmail account to Thunderbird, and it worked, for a while. Downloading a lot of messages in IMAP, so that they stay on the Hotmail server takes a long time. Sometimes will have to close Thunderbird, then resume the downloading of messages later. Trying to send a message, when it is now FAILING again, could it be that Thunderbird is WAITING UNTIL IT HAS COMPLETELY FINISHED DOWNLOADING ALL OF THE MESSAGES in some sort of queue, before it gets back to seeing that the user is trying to SEND a message, and to process that and communicate with the Hotmail server?

Asked by Casual User 2 weeks ago

Last reply by Casual User 3 days ago

Utilising Firefox (current ver. 78.15.0esr) totry to access Ancestry.com

I use Firefox (78.15.0esr) to access Ancestry.com. I use a MacBookPro 15in (late 2013) fully rammed etc. Also tried the same procedure on another MacBookPro 13in (late 2… (read more)

I use Firefox (78.15.0esr) to access Ancestry.com. I use a MacBookPro 15in (late 2013) fully rammed etc. Also tried the same procedure on another MacBookPro 13in (late 2015) with same result. Also updated Java to ensure latest version.

Problem 1. Having problems utilising there Messaging system and

Problem 2. Cannot see Graphics (i.e. pictures attached to individual record files [though thumbnail's can be seen]).

What I have done: I approached Ancestry and was sent several generic FAQ URL's (https://support.ancestry.com/s/article/Fixing-Page-or-Button-Problems-on-Ancestry?language=en_US) suggesting clear cache etc. • Have tried all of their 'suggestions' (and on a second computer) with no benefit. Any ideas on what I could do to rectify the issues? • The people assisting don't appear to understand HTML.

Asked by jim.challenor 2 weeks ago

Last reply by jim.challenor 2 days ago

RSS feed produces error "The feed URL is not authorized." and the previous solution doesn't work any longer

I've been happily using the feed from https://feeds.feedburner.com/LICD for quite a while, but in the last few days, suddenly Thunderbird 91.10.0 (64-bit) gives me the fe… (read more)

I've been happily using the feed from https://feeds.feedburner.com/LICD for quite a while, but in the last few days, suddenly Thunderbird 91.10.0 (64-bit) gives me the feed "is not authorized" error. Previous solution https://support.mozilla.org/en-US/questions/1166672 isn't working for me - Lightning is no longer an extension, so I can't deactivate it. I'd remove the calendar function entirely if I could - I don't use it.

Going to advanced preferences and pulling up calendar.useragent.extra gives me radio buttons to select Boolean, Number, or String with a plus sign to add it. Adding one doesn't fix it. Setting to false doesn't fix it. Deleting the one I added doesn't fix it. Right click only gives me Select All, which highlights all text on screen and does nothing.

Most of my other feeds are fine, and checking the website shows the RSS URL has not changed. I have read a couple of other complaints about this same issue, and, apparently there is a bug concerning this issue at https://bugzilla.mozilla.org/show_bug.cgi?id=1694001 but it has been stalled for over two years.

Is anyone going to do something about this?

Asked by rev.deluxe 1 week ago

Last reply by rev.deluxe 6 days ago

Microphone Broken in latest update (109.0)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0. I regularly use my mic for google voice, however even though I can select my… (read more)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0.

I regularly use my mic for google voice, however even though I can select my microphone in Google voice, It never shows any input.

I tested my mic in other apps and it works fine. When I pull up my systems pulse audio volume control (pavucontrol), it does not show firefox in the recording tab like it used to when using Google Voice.

To test to see if it was a Google Voice error, I also tried testing my mic at https://mictests.com/, and zoom.com, but after selecting my desired input device, mictests.com was also unable to record anything, and again, pavucontrol did not show anything being recorded.

I have attached an image of pavucontrol that shows audacity recording audio. Normally, I would also see Firefox in this window when using the mic.

Asked by gnac 2 days ago

Last reply by gnac 1 day ago

toolbar enters overflow menu when watching full screen videos, incl default bar/settings

entire firefox toolbar enters overflow menu thingy when i watch videos in full screen (player full screen not FF/f11 fullscreen), this also happens even when i reset tool… (read more)

entire firefox toolbar enters overflow menu thingy when i watch videos in full screen (player full screen not FF/f11 fullscreen), this also happens even when i reset toolbar to default, all of it still enters overflow, and i have to press F11 twice to get it "out" this is totally new, (didn't even know there was an overflow thingy), in over a decade of firefox never encountered this seen it, to the point i didnt' realize overflow was a thing, and on a new install i can't seemingly to get it to not keep "eating" my toolbar

this is super annoying, and i would really really like a way to "Lock" my toolbar so this doesn't happen, and i can't imagine it's normal in anyway, specially when it happens on default and a clean install/empty browser, please help get back to normal toolbar "sticky"

Asked by hitmanpro 2 weeks ago

Last reply by hitmanpro 2 days ago

sync firefox

yesterday my main computer died - I am trying to work with 2 others (newer actually) - I can get firefox to sync on one of them but not on the other I tried to delete fir… (read more)

yesterday my main computer died - I am trying to work with 2 others (newer actually) - I can get firefox to sync on one of them but not on the other

I tried to delete firefox and put it back on and it still didn't sync

help

Asked by susan_nett 3 days ago

Last reply by susan_nett 3 days ago

Font Courier New is broken in automatic email signatures on Outlook Live website (owa)

For some reason my automatic email signatures in Outlook Live websites (outlook.live.com and owa's) become gibberish (see attached image). I have been having this problem… (read more)

For some reason my automatic email signatures in Outlook Live websites (outlook.live.com and owa's) become gibberish (see attached image). I have been having this problem for a while now (aka, not only after the last Firefox update), but it is intermittent.

I have already tried identifying whether the issue is in an extension or in Firefox itself, but without success. Whenever I restart Firefox in Troubleshoot mode, it solves the problem. But disabling all extensions and restarting Firefox does not. Restarting Firefox (not in Troubleshoot mode) sometimes solves the issue, as well as right after an update of the app; but not always. Starting Firefox after a computer restart usually brings the problem back. This problem also happens in my laptop (MacBookPro), so it is not restricted to this computer (macMini).

I would appreciate some help in identifying the culprit, so that I may contact the appropriate support team (if not Mozilla itself).

Asked by Tiago Pomella Lobo 1 week ago

Last reply by Tiago Pomella Lobo 3 days ago

Linux Firefox and Thunderbird how to set wider scroll bar

In firefox 108.0.2 I need to have a wider vertical scroll bar, the tiny thin bar is next to impossible to use. Same in Thunderbird 102.6.1 both are in Linux and the publi… (read more)

In firefox 108.0.2 I need to have a wider vertical scroll bar, the tiny thin bar is next to impossible to use. Same in Thunderbird 102.6.1 both are in Linux and the published css solutions (a year ago) on mozilla support do not work for these versions

Asked by Cat22 5 days ago

Last reply by Cat22 7 hours ago

Controlling camera in Firefox

Hi there, I have a laptop running Windows 10, plus the latest version of Firefox. The laptop has a built-in webcam. I have also connected an external webcam via USB. This… (read more)

Hi there,

I have a laptop running Windows 10, plus the latest version of Firefox. The laptop has a built-in webcam. I have also connected an external webcam via USB. This second camera is better quality and preferred, I visit a web site. When I first activate the camera, I am presented with a dropdown of available cameras. The USB camera appears in the list. All is fine. I instruct Firefox to "allow" this camera to be used. (first image) However, after a short time, less than a second, the same dialog is shown again, this time without the USB camera. (second image) There have been no actual hardware changes. I can then click "allow" again and the *integrated* camera works, i.e. not the desired camera. So, two questions, really. First, what just happened? Did Firefox try to control the USB camera, find that it couldn't, and redisplay the dialog showing only the "controllable" option? Second, my desired endpoint here is for the web site to use the USB camera. How do I achieve this? I can easily do this with Chrome but I like Firefox. TIA.

Asked by pete103 1 day ago

Last reply by pete103 19 hours ago

Browser Popups

Hello, A few weeks ago something changed in my Firefox browser where popup boxes do not show. For example, if I want to download a file, the pop-up box with the options … (read more)

Hello,

A few weeks ago something changed in my Firefox browser where popup boxes do not show. For example, if I want to download a file, the pop-up box with the options for downloading do not show. If I want to attach or upload a file, the popup does not show. Even if I want to change a setting in my my Firefox account, I cannot if it requires a popup box.

If I restart my computer (not the browser), the problem goes away, but eventually it happens again.

It is really disruptive. Now I have to do about 60% of my work in another browser. All of my account info, bookmarks, and passwords are saved with my Firefox account, so I would prefer to be able to use Firefox. Any suggestions on how to fix? I should also not--this has persisted despite updating.

Asked by aimc01 1 week ago

Last reply by aimc01 6 hours ago