Firefox is not checking for updates and will not auto-update

For the past week, my browser does not auto-update. I have to download the update and re-download the browser. I went into the settings and found the update section and … (read more)

For the past week, my browser does not auto-update. I have to download the update and re-download the browser.

I went into the settings and found the update section and when I clicked "Check for Updates", it kept saying "failed to check for updates". I tried with my proxy-settings on with VPN on, proxy-settings on with VPN off, proxy-settings off with VPN on, proxy-settings on, with VPN off.

This is in my personal laptop, where I am the only and admin profile.

My Firefox used to to auto-update but now it keeps saying I need to download the update, but my browser can't even tell if I have the most current version or not.

Asked by Charitea “profaniTea” Fox 2 hours ago

Last reply by James 5 minutes ago

Thunderbird keeps asking for my password and password manager doesn't remember it.

Thunderbird keeps asking for my password and password manager doesn't remember it. Each time I try to look at or respond to messages, it asks for my password --- I check… (read more)

Thunderbird keeps asking for my password and password manager doesn't remember it. Each time I try to look at or respond to messages, it asks for my password --- I check the password manager box to remember it but it doesn't.

Should I delete thunderbird and then install a 2020 version where this was not a problem or is there a way to solve the problem with the latest current version

Peace, Alan

Alan Taplow [removed address, email and phone# from public support forum]

Asked by ataplow 1 day ago

Last reply by James 10 minutes ago

Ridgid site not working

https://register.ridgidpower.com/# is not working. Specifically the Sign-In link. It works just fine with MS Edge. I had all extensions off, anti-virus off and I also cle… (read more)

https://register.ridgidpower.com/# is not working. Specifically the Sign-In link. It works just fine with MS Edge. I had all extensions off, anti-virus off and I also cleared the cache twice, and also followed the Help/Troubleshoot Mode to no avail. I'm using V125.0.1 64bit

Asked by R B (The Fixer The Builder) 1 hour ago

Last reply by zeroknight 1 hour ago

Duplicate e-mails

I have 4 e-mail addresses and corresponding inboxes. One is my personal addy that I use for most legitimate business. The other 3 are leftovers from former businesses a… (read more)

I have 4 e-mail addresses and corresponding inboxes. One is my personal addy that I use for most legitimate business. The other 3 are leftovers from former businesses and a spam addy. I use those other 3 addys sparingly, but only for sites I want to maintain distance from, and any I suspect might be spammers.

Thunderbird has worked wonderfully for me for some years, but recently, I have been getting duplicate messages in 2 of my 3 dummy accounts for every one that is legitimately sent to my main account. None ever show up in that 4th account, but I did just receive an e-mail that was intended for that 4th account, and the inbox acted as it should (no duplicates anywhere).

I have spent a couple of hours with a very dedicated service rep from my ISP, and she was unable to find any solution. She suggests that reaching out to Firefox is the next logical step.

Asked by curl-dive 1 day ago

Last reply by david 1 hour ago

Thunderbird always becomes unresponsive within seconds of opening on Windows 10, then crashes @ shutdownhang | _tailMerge_d3dcompiler_47.dll

Yesterday I downloaded Thunderbird to Windows 10 (64-bit), added my Office 365 (for work or school) account, rocketmail account and iCloud account. I created unified fold… (read more)

Yesterday I downloaded Thunderbird to Windows 10 (64-bit), added my Office 365 (for work or school) account, rocketmail account and iCloud account. I created unified folders for the three accounts. I have downloaded the TBSync add-on with the required CavDev (?) one to connect my iCloud calendar.

After successful use the first few times, now Thunderbird becomes unresponsive within 5 seconds of opening, every time, rendering the program unusable.

Troubleshooting mode does not fix the problem, so I assume it's not the add-ons, nor does starting my PC in Safe Mode (F4 at startup ie no networking), so I assume it's not antivirus.

I uninstalled Thunderbird and re-installed from the website today. All my accounts were there (so I wonder if the uninstall didn't work properly, although I assume that it's just the files left on my computer that the new Thunderbird installation is accessing).

All these attempted fixes leave the problem unchanged: the window freezing within seconds of opening.

Because the program becomes listed as 'not responding' and greys out on further clicks, I have to hard-close the program using Windows, selecting 'Close the progam'. Clicking 'Wait for the program to respond' leaves the screen greyed out, and nothing changes for at least 20 minutes (the maximum I've tried waiting it out). This also means that it does not yield a formal crash report, because Thunderbird does not recognise it has crashed.

On one occasion it did create a crash report, which I submitted. I am not sure what behaviour allowed this to happen, and I have been unable to reproduce it. That particular crash ID was as follows:

Crash ID: bp-41096385-eebe-4ccc-a47e-f76300240417

Any help much appreciated! I'd love to stick with Thunderbird if possible.

Asked by Sam 4 days ago

Last reply by Wayne Mery 1 hour ago

Moving Thunderbird Data from old computer to new computer

Following instructions on how to move Thunderbird from old computer to new computer. I have copied from roaming Thunderbird folder to SanDisk but when it is 99% complete… (read more)

Following instructions on how to move Thunderbird from old computer to new computer. I have copied from roaming Thunderbird folder to SanDisk but when it is 99% complete I get message saying "Are you sure you want to copy this file without its properties?" It gives me the options of Yes, Skip or Cancel. What do I do?

Some background When I installed Thunderbird on my new computer I got all my emails but not any of my calendar data or my Local folders. I am most interested on how I can get the calendar data and local folders on my new computer. Thank you

Asked by SandyVC 1 month ago

Last reply by Steve Kaiser 1 hour ago

what should i enter in 'your login' when adding an existing Outlook email a/c to thunderbird

I've provided all of the other data, no problem. But the <Your login> field has only "YOURDOMAIN\yourusername" in it as a format hint. The field carries an Info sym… (read more)

I've provided all of the other data, no problem. But the <Your login> field has only "YOURDOMAIN\yourusername" in it as a format hint. The field carries an Info symbol, but it's greyed out.

There are many possible domains, e.g. microsoft.com, office365.com, outlook.com, each with possible 3LDs, and the domain-name of the organisation that provides my account.

The most obvious (MYORGDOMAIN\Roger.Clarke) gets the error-message: > Authentication failed. Please check the username and password. (I checked, and they're the same as I use for a webmail login there).

Leaving it empty gets this error-message: > Unable to log in at server. Probably wrong configuration, username or password. (That about covers the possibilities then ...).

Asked by Roger.Clarke 1 day ago

Last reply by sfhowes 2 hours ago

Setting up Gmail or Yahoo mail, selected with OAuth2, but cannot see the authentication window pop up.

I am struggling with Gmail and Yahoo mail account in TB these few days. I hit almost the same errors from both. I generated app password for Yahoo mail, and put it in whe… (read more)

I am struggling with Gmail and Yahoo mail account in TB these few days. I hit almost the same errors from both. I generated app password for Yahoo mail, and put it in when setting up new account. For connection security: SSL/TLS For authentication method: tried with Normal password, Encrypted password, and OAuth2 However, I am seeing the expected authentication window pop up when trying the OAuth2. For all three authentication method: errors are always the same --- unable to connect to your IMAP server. I've followed another instruction to change maximum number of server connections to cache into 1 or 10. Error messages were the same imap one. So, what should I do/try for next?

Asked by Kin Zhang 5 hours ago

Last reply by christ1 2 hours ago

How do I disable automatic tab reopen in Thunderbird?

I normally open messages in tabs under exactly one circumstance: when I right-click on a message and explicitly open it in a tab. I've found that (until I changed the ha… (read more)

I normally open messages in tabs under exactly one circumstance: when I right-click on a message and explicitly open it in a tab.

I've found that (until I changed the handling of PDFs to "Save file") any PDFs that opened using Thunderbird's preview function would reopen if I closed and relaunched Thunderbird. This is not desired behavior.

I will also note that if I open Settings, it opens in a tab, rather than a separate window. This is neither expected nor desired (and my natural reaction is to click the close button on the window, closing Thunderbird, because "Settings" is something I expect to be in a window, not a tab. And that, too, reopens if I reopen Thunderbird.

And worst of all, those tabs that shouldn't be reopening at all are reopening in front of the main tab.

There was an extension called "Thunderbird-DontRestoreTabs," that would do exactly what I want, but that was made obsolete when the underlying extension technology was deprecated, so it is of no use in 115.9.0.

Asked by JHHL 4 days ago

Last reply by christ1 2 hours ago

bookmark backups not working on one device

I have a Mac desktop, a laptop with Windows 11, and an Android phone. I have about 120 bookmarks saved. On my Mac, they periodically backup fine and I can restore them … (read more)

I have a Mac desktop, a laptop with Windows 11, and an Android phone. I have about 120 bookmarks saved. On my Mac, they periodically backup fine and I can restore them if anything goes wonky. My phone and Windows laptop both show all the same bookmarks as the Mac. However, if I go to Manage Bookmarks to restore them on the Windows laptop, it shows many backups have occurred but only 5 bookmarks have been backed up. I have signed out of Firefox on all devices and signed back in. The Windows laptop did one correct backup showing the 120 or so bookmarks, and then every subsequent backup shows only 5 again. After a few weeks, the "correct" backup has been overwritten and is gone.

Anybody know what I can check to make the Windows laptop backup my bookmarks correctly?

Asked by tcpear32 1 month ago

Last reply by jscher2000 - Support Volunteer 3 hours ago

Netflix Error - F&355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (read more)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Asked by mark545 2 days ago

Last reply by zeroknight 4 hours ago

When searching with google it always opens a new Tab with some not working Address

When searching with google it always opens a new Tab with some not working Address. Whether i just search or click on pictures or look at a picture more in detail it alwa… (read more)

When searching with google it always opens a new Tab with some not working Address. Whether i just search or click on pictures or look at a picture more in detail it always opens this tab: Look at picture: At this point it is really annoying and in the settings of the browser i don't seem to find a solution. Please help.

Asked by Politiv Christoph 3 days ago

Last reply by zeroknight 6 hours ago

thunderbird often 'not responding...slow to accept keystrokes and execute actions

Thunderbird runs slow...ie when I type an email I can easily type faster than thunderbird will accept characters....(this does not happen in other applications)...this ha… (read more)

Thunderbird runs slow...ie when I type an email I can easily type faster than thunderbird will accept characters....(this does not happen in other applications)...this happened about a month ago, and then stopped ( I have no idea why)...but the problem is back. I am running Ver 115.10.0 build 2024012173147. Rebooting windows 11 makes no difference.... I just tried to enter Troubleshoot mode and thunderbird stopped responding....Top line says Mozilla Thunderbird (Not Responding). Thunderbird is connected to my gmail account. ...and I run IMAP....with 'store all messages on the computer', but thunderbird wants to load every email from the server'

Any advice would be appreciated Rick

Asked by Rickz 3 days ago

Last reply by david 6 hours ago

Nostalgy add-on

I've recently upgraded Thunderbird to 78.14.0 and Nostalgy to 3.4.2. Nostalgy is an essential add-on for me, but it's not working the same as in earlier versions, and I … (read more)

I've recently upgraded Thunderbird to 78.14.0 and Nostalgy to 3.4.2. Nostalgy is an essential add-on for me, but it's not working the same as in earlier versions, and I hope someone can help with these problems. Or should I ask Alain Frisch, the author of the add-on? 1. Using S to move (or C to copy) an email to a selected folder works when the email is closed (but highlighted in the Inbox or wherever) but no longer works when the email is open. Earlier versions worked when the email is open, and it's a huge drawback for me that it doesn't work that way now. Am I missing something? 2. The command G (go to the specified folder) does not appear at all when invoked from within an email. When the email is closed G provides the expected list of folders, but focus does NOT move to the selected folder. Again, am I missing something?

Grateful for any help.

Lindsay Graham

Asked by Lindsay13Graham 6 hours ago

Last reply by david 6 hours ago

Search for eMails in Thunderbird

Hi! I'm looking for emails in Thunderbird that contain "team energy". Why I get search results which have only "team" or "energy" in their text? How can I search for Mail… (read more)

Hi! I'm looking for emails in Thunderbird that contain "team energy". Why I get search results which have only "team" or "energy" in their text? How can I search for Mails including "team energie"? For the programmer: Why I get "results" with only one of this words? Why I get "results" with false words ("energy" instead of "energie"? Kind regards and happy search results Hans-Jürgen Dammann

Asked by Rosa Beha 6 hours ago

Last reply by david 6 hours ago

email cannot send

I cannot send emails. Get a message saying I have sent too many messages. I have not and the message came suddenly two days ago. I can receive and send through telstra. … (read more)

I cannot send emails. Get a message saying I have sent too many messages. I have not and the message came suddenly two days ago. I can receive and send through telstra.

Asked by David McVilly 16 hours ago

Last reply by david 7 hours ago

Can't send emails

Thunderbird suddenly stopped sending Emails. This message appears: "Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. … (read more)

Thunderbird suddenly stopped sending Emails. This message appears: "Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: csmtp3-prd-nl1-vmo.edge.unified.services csmtp3-prd-nl1-vmo.edge.unified.services Virgin Media has blocked your connecting IP 82.33.148.41 Too many bad emails have been sent. Visit https://netreport.virginmedia.com/netreport Section: Email Sending Errors to request delisting."

I have visited the web site, sent the report, and rung VM, to no avail. Window 10. Thunderbird v115.10.1. SMTP: Blueyonder smtp.blueyonder.co.uk Port 25 Authentication method: Password, transmitted insecurely Connection Security: None AVG anti-virus. I have used Therbird for 20+ years. Can you help?

Asked by kenr4 20 hours ago

Last reply by david 7 hours ago

I accidentally deleted the Trash Folder in Thunderbird. How do I get it back?

I accidentally deleted the Trash Folder in Thunderbird. How do I get it back? The Trash Folder itself is gone, not just the trash. Now the trash just disappears when I de… (read more)

I accidentally deleted the Trash Folder in Thunderbird. How do I get it back? The Trash Folder itself is gone, not just the trash. Now the trash just disappears when I delete it. Is there any way of reinstalling it? Can I reinstall Thunderbird? What are the consequences if I do that?

Asked by bevmsp 18 hours ago

Last reply by david 7 hours ago