X
Tap here to go to the mobile version of the site.

Support Forum

Context help (when in HTML element) no longer works

Posted

In Mozilla Thimble: When the insert cursor is placed in an HTML element, an orange question mark circle appears. This used to have a popup with brief information about the tag, then link to more information in the reference. This circle no longer does any of the above. This change is recent, about a few weeks ago.

In Mozilla Thimble: When the insert cursor is placed in an HTML element, an orange question mark circle appears. This used to have a popup with brief information about the tag, then link to more information in the reference. This circle no longer does any of the above. This change is recent, about a few weeks ago.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.146 Safari/537.36

More Information

iamjayakumars 489 solutions 5951 answers

I think your making use of "Colloborate" option under your username.

could you provide the screenshot and url of your thimble

I think your making use of "Colloborate" option under your username. could you provide the screenshot and url of your thimble

Question owner

Just tried this after your reply and the problem went away (with or without Collaboration option enabled). Context help works now! Perhaps the developer fixed it?

Also, thanks for pointing out Collaborate option. Seems useful.

Just tried this after your reply and the problem went away (with or without Collaboration option enabled). Context help works now! Perhaps the developer fixed it? Also, thanks for pointing out Collaborate option. Seems useful.

Modified by KhoaTon

iamjayakumars 489 solutions 5951 answers

Hi, if the issue is solved, please mark it as solved.

Hi, if the issue is solved, please mark it as solved.