X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How can I permit Firefox to acces the web?

Posted

First Firefox was working, but now every time I try to open it I get this message:

Unable to connect Firefox can't establish a connection to the server at en-us.start3.mozilla.com.

   *   The site could be temporarily unavailable or too busy. Try again in a few moments.
   *   If you are unable to load any pages, check your computer's network connection.
   *   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Additional System Details

Application

  • User Agent:

More Information

First Firefox was working, but now every time I try to open it I get this message:
Unable to connect
Firefox can't establish a connection to the server at en-us.start3.mozilla.com.
* The site could be temporarily unavailable or too busy. Try again in a few moments.
* If you are unable to load any pages, check your computer's network connection.
* If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Helpful Reply

A possible cause is security software (firewall) that blocks or restricts Firefox without informing you about that, possibly after detecting changes (update) to the Firefox program.
Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox.
See Server Not Found - Troubleshoot connection problems and Configure firewalls so that Firefox can access the Internet and http://kb.mozillazine.org/Firewalls

the-edmeister
  • Top 10 Contributor
  • Moderator
3193 solutions 24379 answers

If you were using Firefox 3.6.6 or newer, a new preference was added to the Connection Settings proxy preferences in Tools > Options > Advanced >> Network tab - Connection = Settings = Use system proxy settings

The default setting is for Use system proxy settings

If you select No proxy and restart Firefox your problem should be fixed.

wote 0 solutions 1 answers

for some reason i don't know Firefox stopped accessing the web, i was able reinstall fire fox for a second time and g0t it working again, after i did a restore from before September 24/11. I had tried all the firewall solutions, and network solutions they did not work. so to fix this try a restore going back to /Firefox 6.xx then using another browser reinstall fire fox. all off my data was still intact when Firefox started up. pew......