Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

i cannot reinstall ConnectA2

  • 9 replies
  • 4 have this problem
  • 854 views
  • Last reply by jesobreira

more options

I first used the app for some days then i uninstalled it. Now when i want yo reinstall it does not show that there is ConnectA2. Please help

Chosen solution

Hi again!

Could you register with no problem?

I think these bugs are a matter of luck (or lack of it). For example, I could not register with Loqui IM. Maybe you could use it for some time and tell us if this bug also happens to you?

Read this answer in context 👍 1

All Replies (9)

more options

More information would be useful. What is happening exactly?

more options

When I type ConnectA2 in the marketplace. It shows "App Detail: The requested content was not found" please help

more options

Yeah I don't see it on the app marketplace either. Maybe you can use openwapp?

more options

Hi guys!

Unfortunately, Connecta2 was removed from Marketplace by the authors. No reason was given, but I guess the development could not continue.

However, I found an older version on a non-official repo on Github. I had success on installing it through WebIDE.

more options

This is sad news. Openwapp and Loqui IM offer good Whatsapp clients, you could try one of those.

more options

Openwapp doesnt work for me wonder why

more options

Hi, tonybenoy!

It seems that there is a problem with the registration process. The development team is aware of this problem and plan to send a bug fix on the next days, as they posted last friday (11/6) on Twitter:

https://twitter.com/openwapp/status/662584416754147328

We're all waiting for news from these guys.

more options

Ohk hesobreira... I've switched to loqui but i've been having issues related to recieving msgs from some people though i can send

more options

Chosen Solution

Hi again!

Could you register with no problem?

I think these bugs are a matter of luck (or lack of it). For example, I could not register with Loqui IM. Maybe you could use it for some time and tell us if this bug also happens to you?