Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

firefox refresh wiped my bookmarks and other things are not working correctly.

I did a browser refresh, and when it was done, almost everything it was supposed to save was gone. "Firefox will save these items: Bookmarks Browsing and download… (διαβάστε περισσότερα)

I did a browser refresh, and when it was done, almost everything it was supposed to save was gone. "Firefox will save these items:

   Bookmarks
   Browsing and download history
   Passwords
   Cookies
   Web form auto-fill information
   Personal dictionary "

Bookmarks, gone. Home tabs, gone. Browsing and download history, gone. Cookies: spotty. Autofill; partly missing.

And a new tab is now completely blank (see attached image). I thought it might repopulate itself, but nope. Just blank.

All my home tabs were wiped, and I was able to put them back. But this outcome was unexpected. Some places I had to log back into; some I did not.

So I feel like I am now dealing with a broken browser, and not sure what to do about it. At least the buggy hangups and crashes seem to be fixed. Maybe.

edit: Also noticed I cannot make new bookmarks. Halp....

Ερώτηση από patricia.pennell 4 ημέρες πριν

Απάντηση από patricia.pennell 5 ώρες πριν

  • Επιλύθηκε

Page Up key is not consistent.

On some sites, the Page Up key does not work properly or consistent. For example, on this site: https://www.worldometers.info/coronavirus/country/us/ When I page down to … (διαβάστε περισσότερα)

On some sites, the Page Up key does not work properly or consistent. For example, on this site:

https://www.worldometers.info/coronavirus/country/us/

When I page down to the bottom and page back up, it takes 19 Page Down keystrokes to get to the bottom. It take one to four Page Ups to get back to the top, and each of the Page Ups varies in distance.

This happens on some other web sites, but not all. It happens on this forum. Sometimes it takes more Page Up keypresses to get to the top than it did Page Downs to get to the bottom.

I'm using Firefox 82.0.2 on Windows 7. It happens in safe mode. It does not happen on Linux Mint.

Is there a setting or change I can make to get this to work properly?

Ερώτηση από bob197 22 ώρες πριν

Απάντηση από cor-el 21 ώρες πριν

  • Επιλύθηκε

Firefox problems with specific web sites

Have used Firefox for years. Starting on Oct. 29, I am no longer able to log into my account at www.usbank.com using Firefox -- the Log In button is not working. I tried … (διαβάστε περισσότερα)

Have used Firefox for years. Starting on Oct. 29, I am no longer able to log into my account at www.usbank.com using Firefox -- the Log In button is not working. I tried Microsoft Edge and was able to log on.

Ερώτηση από larrydaleparker 1 ημέρα πριν

Απάντηση από FredMcD 1 ημέρα πριν

  • Επιλύθηκε

After downloading and starting Firefox, I get an error message that says "A copy of Firefox is already open. only one copy of Firefox can be open at a time." The thing is I don't have another copy open.

After downloading and starting Firefox, I get an error message that says "A copy of Firefox is already open. only one copy of Firefox can be open at a time." The thing is… (διαβάστε περισσότερα)

After downloading and starting Firefox, I get an error message that says "A copy of Firefox is already open. only one copy of Firefox can be open at a time." The thing is I don't have another copy running.

Ερώτηση από krich377 1 μήνα πριν

Απάντηση από jscher2000 1 μήνα πριν

  • Επιλύθηκε

Interactive Weather Radar Maps Not Working In Firefox

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my … (διαβάστε περισσότερα)

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my Firefox browser. It works fine in Chrome and Edge. The weather.com website loads just fine but the radar data (overlay on a map) will not load. IT WORKS FINE IN SAFE MODE. So i tried to disable all of my plug-in's, extensions and hardware acceleration in Firefox in regular mode. Still doesn't work. I created a new profile. Still doesn't work. I disabled the tracker feature in Firefox on that web page. Still doesn't work. I uninstalled and reinstalled Adobe Flash. Still doesn't work. Any ideas???

Firefox version 82.0 64 bit Running Windows 10 Professional

Ερώτηση από jlfptf 5 ημέρες πριν

Απάντηση από jlfptf 3 ημέρες πριν

  • Επιλύθηκε

Google "settings," "tools," etc. no longer work

So this is a weird development. All of a sudden, when I try to search with Google, the "settings" and "tools," buttons no longer work, unless I'm doing a search for news.… (διαβάστε περισσότερα)

So this is a weird development. All of a sudden, when I try to search with Google, the "settings" and "tools," buttons no longer work, unless I'm doing a search for news. Thus, for example, if I'm trying to find an image that is on a CC license, that's impossible, or if I'm trying to find a how-to piece that's less than five years old, that's also impossible.

Also, when I do search for images, only the first few images are clear. The rest are simple blocks of color.

I don't have the problem with duckduckgo.

I'm running the latest version of firefox on a mac.

Am I doing something stupid? Which is all too likely, I'm afraid :-)

many thanks in advance.

Ερώτηση από mtucker57 2 ημέρες πριν

Απάντηση από jscher2000 2 ημέρες πριν

  • Επιλύθηκε

firefox logs me out of all websites

Hello i have been having an issue with my browser where when ever i close it logs me out of all the websites i have been logged in to. i have refreshed it and i have rein… (διαβάστε περισσότερα)

Hello

i have been having an issue with my browser where when ever i close it logs me out of all the websites i have been logged in to. i have refreshed it and i have reinstalled it and i still have the same problem and its making it really hard to work. any input is really appreciated.

thank you.

Ερώτηση από barzi.galala 2 μήνες πριν

Απάντηση από FredMcD 2 μήνες πριν

  • Επιλύθηκε

Firefox interface broken

Hello, today I have started my Firefox and noticed that the interface is now totally broken. The close/minimize/restore buttons are missing, in full-screen mode I can't d… (διαβάστε περισσότερα)

Hello,

today I have started my Firefox and noticed that the interface is now totally broken. The close/minimize/restore buttons are missing, in full-screen mode I can't drag around the window anymore, some of my addons don't have icons or are totally broken and sometimes the interface reverts back to some Windows 98 style which looks totally broken too.

My steps to fix this so far were:

Firefox safe mode Firefox re-install Profile folders in appdata and all other related Mozilla/Firefox files and folders deleted

Funnily enough the same thing happened to Thunderbird last year, the only way to fix that was to install a very old version of TB 56 which I'm still using today. Don't Mozilla developers know how to code? All my other programs work fine.

Ερώτηση από zimmer.andre 2 ημέρες πριν

Απάντηση από zimmer.andre 2 ημέρες πριν

  • Επιλύθηκε

Inspector element highlight html element wont go away when the mouse no longer hovers

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question… (διαβάστε περισσότερα)

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question. I have looked around but this seemed like the best place to write this.

This problem started a couple a month ago in Firefox Developer Edtion after an automatic update (to either v82 or 83, im not sure).

This is what used to be the case, prior to the update: In the developer tools, in the inspector tab. There's an overview of the HTML-tree, and when you hover over an html-element in the tree, the correspondent element in de browser window is highlighted, and when you move your mouse the item will no longer be highlighted, since you're no longer hovering over it in the HTML tree. This is how it has always been.

The situation as it has been for 2 to 4 weeks: After selecting a couple of items in de HTML tree, and maybe editing some CSS, so just after normal use, The selected element will stay highlighted, even though I'm no longer hovering over it in the Inspector window. I added a screenshot to show what I mean. This bug is annoying because when editing CSS, I want to be able to clearly see the changes I mean, but now theyre obstructed by the highlight. Toggling developer tools by pressing F12 twice fixes this obviously, but only for a couple of minutes, and sometimes the problem return immidiatly.

This problem first emerged in Firefox Developer Edition about a month ago after an update. It really messes with my workflow, and I couldnt find a solution. Tee problem emerged on multiple websites (not just the ones a was developing, as you can see in my screenshot it also happens on the mozzila website) and the problem was the same accros multiple computers (all modern windows 10 machinary, owned by me or my collegues). So I stopped using Developer Edition, and switched to using 'regular' Firefox for developing, as regular Firefox did not exibit this bug. But since last week, after regular Firefox also got an update, the bug appears in regular Firefox aswell.

So here I am, an avid Firefox Developer Edition user, desperate for a solution. Ofcourse I already tried everything from reïnstalling, refreshing firefox, everything.

Thanks

Ερώτηση από diede 2 ημέρες πριν

Απάντηση από jscher2000 2 ημέρες πριν

  • Επιλύθηκε

Youtube error: "An error occurred. Please try again later. (Playback ID: uFCV2ClQxLQMYdFX)"

Youtube was working fine but now it gives me the error message "An error occurred. Please try again later. (Playback ID: uFCV2ClQxLQMYdFX)" I cleared cache, refreshed the… (διαβάστε περισσότερα)

Youtube was working fine but now it gives me the error message "An error occurred. Please try again later. (Playback ID: uFCV2ClQxLQMYdFX)"

I cleared cache, refreshed the browser, restarted, disabled ublock and logged out of my YT account. Still doesn't seem to work.

Youtube works fine on other browsers like edge and chrome.

Ερώτηση από munifc 3 ημέρες πριν

Απάντηση από FredMcD 3 ημέρες πριν

  • Επιλύθηκε

secure conex fail

message received this evening. however, signed in without problem earlier today: "Secure Connection Failed An error occurred during a connection to secure.capecodfive.com… (διαβάστε περισσότερα)

message received this evening. however, signed in without problem earlier today: "Secure Connection Failed

An error occurred during a connection to secure.capecodfive.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

have previewed help topics particular to this problem, but not finding exact phrase. this is my online banking account. i use it regularly and often. i wanted to transfer funds. i have contacted the bank customer service, advised to clear cache and cookies, but no luck. FF autoupdates, Win7 not applying updates, prefer not using Win10.

i am over the hill and picking up speed, but need hand-holding at this point. moz help has helped before with good results. thanks for the life-preserver! elise bowen, cape cod

Ερώτηση από notanotherhero 2 εβδομάδες πριν

Απάντηση από notanotherhero 3 ημέρες πριν

  • Επιλύθηκε

Firefox ESR on Devuan has resize problems

Firefox ESR on Devuan, both 2.0 and Beowulf, has a problem involving resizing. Webpages that formally displayed fine now are too large (the indicator shows 100%, but I mu… (διαβάστε περισσότερα)

Firefox ESR on Devuan, both 2.0 and Beowulf, has a problem involving resizing. Webpages that formally displayed fine now are too large (the indicator shows 100%, but I must reduce it to 80% to display as it did before). Other Linux distributions, for example, Linux Mint and openSUSE, do not have this problem (PaleMoon on the Devuan system does not have the problem).

The hardware is old: Intel 3rd Generation Core processor, 8 GB memory, SSD connected via USB 3.0.

The best solution might be to run both Firefox ESR and regular Firefox. I can download the latter, extract it, move the folder to the desktop, and double-click on "firefox" to start it, similar to how I run PaleMoon. Is there a way to avoid them using the same profile?

Ερώτηση από pccobbler 4 ημέρες πριν

Απάντηση από cor-el 4 ημέρες πριν

  • Επιλύθηκε

Firefox not launching (crashing) after update 82.0

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the foll… (διαβάστε περισσότερα)

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the following in event viewer:

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1049, time stamp: 0xb5beef21 Exception code: 0xc0000409 Fault offset: 0x00000000000a1170 Faulting process id: 0x504 Faulting application start time: 0x01d6a79d51cff95a Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: a6b172b9-a2b5-4bc0-a874-22a48b48aa06 Faulting package full name: Faulting package-relative application ID:

When trying to uninstall from Program and Features we get the following NSIS error (attached).

Ερώτηση από dirkvdm85 1 εβδομάδα πριν

Απάντηση από Jonathan Watt 1 εβδομάδα πριν

  • Επιλύθηκε

Firefox is gone this morning

Never had this before. I opened firefox this morning and restored the old tabs as I usually do every morning. They all opened up (e.f. tab with the correct title) but the… (διαβάστε περισσότερα)

Never had this before. I opened firefox this morning and restored the old tabs as I usually do every morning. They all opened up (e.f. tab with the correct title) but the address is empty and nothing loads.

Attempted in order: - open a new tab, would not even load google, simply a white page - same action on new window, same result - refreshed firefox= nothing - uninstalled firefox = no luck - removed the apps I installed in the last days (visual studio code) - installed firefox from scratch (no account sync) 82.0 (64-bit) nothing at all. Same result see image in attachment.

I also have: removed all cookies/cache (refresh would do any ways), scanned my computer for viruses (nothing found). It doesn't open the options from the menu, it doesn't show anything under about:config

Windows 10 2004

In 15 years I'm using FIrefox I have never seen anything like this :-o

Ερώτηση από bellocarico1 4 ημέρες πριν

Απάντηση από FredMcD 4 ημέρες πριν

  • Επιλύθηκε

Mysterious black bars on webpages

Please see screenshot below. What are these fat black bars that keep appearing in my browser? They now show up on almost every web page. They suddenly appear as I move my… (διαβάστε περισσότερα)

Please see screenshot below.

What are these fat black bars that keep appearing in my browser? They now show up on almost every web page. They suddenly appear as I move my cursor around the page.

I’m using Firefox 82.0 (64-bit).

Ερώτηση από jih31 6 ημέρες πριν

Απάντηση από cor-el 6 ημέρες πριν

  • Επιλύθηκε

Since latest windows update pages load at an extremely slow pace

Hi! As the title states, since the latest windows update (am now on 19041.508), anytime I go on a webpage on Firefox it's extremely slow to load, however once loaded the … (διαβάστε περισσότερα)

Hi! As the title states, since the latest windows update (am now on 19041.508), anytime I go on a webpage on Firefox it's extremely slow to load, however once loaded the page is as fast as it should be!

I don't have any antivirus other than windows defender, and disabling it/the windows firewall doesn't fix the issue, so it doesn't seem to be linked to that either, on the online forums such as this one I found it was also common to have issues caused by hardware acceleration, playing with that setting does not help either.

Another friend of mine has the same issue as me since the last update, so I'm assuming it's not something unique to my situation, is this a known issue for which a fix is available? Searching for one has yielded only outdated results.

Thanks a lot!

Ερώτηση από antoine.rincent 2 εβδομάδες πριν

Απάντηση από antoine.rincent 4 ημέρες πριν

  • Επιλύθηκε

Firefox won't play any live video streams.

Hi, Since yesterday Firefox won't play any live video streams on any website. An HTML5 error message shows up. I've tried upgrading Firefox, disabling Add ons, starting i… (διαβάστε περισσότερα)

Hi, Since yesterday Firefox won't play any live video streams on any website. An HTML5 error message shows up.

I've tried upgrading Firefox, disabling Add ons, starting in safe mode, completely uninstalling and starting from scratch and installing and deleting Adobe flash as a last resort.

I made sure everything was up to date on my laptop and they play no problem on other browsers. I just can't work out what's wrong with Firefox.

Ερώτηση από demonchild_2004 1 εβδομάδα πριν

Απάντηση από demonchild_2004 5 ημέρες πριν

  • Επιλύθηκε

My version of FF no longer works with FB (and quite a few other sites)

Today I see that FB fails to load my profile photo album. I get a spinning circle, description and comments section to the right is blank (or photo loads but no descripti… (διαβάστε περισσότερα)

Today I see that FB fails to load my profile photo album. I get a spinning circle, description and comments section to the right is blank (or photo loads but no description). I check my connection activity, it's basically at 10 kbps. I run some speed tests, no problem.

So I go to MS Edge, everything on FB loads in an instant.

So the problem is FF. And that's on top of the 50%-100% of CPU that every click on FB produces. I compared it with Edge, 5%-50% of CPU.

So before I give up on FF and switch to Edge, can someone recommend another version of FF that is relatively lightweight for a low spec laptop? The latest version is a no go, as I understand it needs at least 8-16 GB of memory (!).

Thank you.

Ερώτηση από elzach 2 εβδομάδες πριν

Απάντηση από cor-el 2 εβδομάδες πριν

  • Επιλύθηκε

Firefox wont oad anything even on fresh install

So my Firefox became completely unusable this morning I tried to refresh then reinstall I've had Firefox on this system for 2 years up until today I had as my default for… (διαβάστε περισσότερα)

So my Firefox became completely unusable this morning I tried to refresh then reinstall I've had Firefox on this system for 2 years up until today I had as my default for 6 months at this point. I even installed a nightly build to see if that would work no luck if anyone could help me that would be greatly appreciated I really dont wanna go to a chromium browser I have Windows 10 20H2 for my os if anyone wants to know I also use manjaro Linux and Firefox works fine in that os.

Ερώτηση από ProphetNoble 5 ημέρες πριν

Απάντηση από cor-el 5 ημέρες πριν

  • Επιλύθηκε

Frequent error in rendering after updating to firefox 82

Hello everyone After updating to firefox 82 I am having issues with rendering. After every few minutes the favicons, icons etc stop displaying correctly and someitmes eve… (διαβάστε περισσότερα)

Hello everyone

After updating to firefox 82 I am having issues with rendering. After every few minutes the favicons, icons etc stop displaying correctly and someitmes even the content on the page is not displayed properly. Please find image attached. I either have to restart the browser or it starts working again automatically after around 1 minute.

Please suggest how to resolve this. Regards

Ερώτηση από sanchit0103 6 ημέρες πριν

Απάντηση από cor-el 6 ημέρες πριν