cannot log into my yahoo mail recently, it use to work fine

I get this error while trying to log into yahoo mail, I have cleared casche history. Secure Connection Failed An error occurred during a connection to guce.yahoo.com. P… (διαβάστε περισσότερα)

I get this error while trying to log into yahoo mail, I have cleared casche history.

Secure Connection Failed

An error occurred during a connection to guce.yahoo.com. PR_END_OF_FILE_ERROR

Error code: PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Ερώτηση από faulhaberfrank 25 λεπτά πριν

Why my personal email address was currently visible to the whole internet via Mozilla's Discourse forum. It will show up in Google Search results

I request the deletion of this topic because I created it 3 and a half years ago because of : https://discourse.mozilla.org/t/revive-session-manager-version-0-8-1-1… (διαβάστε περισσότερα)

I request the deletion of this topic because I created it 3 and a half years ago because of : https://discourse.mozilla.org/t/revive-session-manager-version-0-8-1-13-stoped-develpment-in-2017-01-30/57783/1

• That my email was visible all this time on the platform during this periode of 03 and a half years very malicious people targeting me with daily spam on my email box, I judge that I have the right to request a deletion because of the nature of private law that I judge has not been maintained by the best browser in the world. • I was informed by pure chance by an anonymous message from a person called "Chris H" who showed me the correct method to change this error in any case this person had the courage to address several people so that there is a strong resolution that makes people react to solve the problem.

https://discourse.mozilla.org/t/email-is-displayed-by-default-for-the-new-account/92266

With my most sincere greetings for your company "Mozilla" that I have admired since the beginning of the internet thank you for agreeing to delete this topic because if there is not a solution to delete my email from the internet then the only way is to delete the topic in question thank you

Ερώτηση από KitQami 1 ώρα πριν

Τελευταία απάντηση από KitQami 1 ώρα πριν

Firefox updated to 127 even though I indicated not to

I first mentioned this in r/Firefox, and was asked to re-post here. My FF just updated to 127.0.1 even though I have "Check for updates but let you choose to install the… (διαβάστε περισσότερα)

I first mentioned this in r/Firefox, and was asked to re-post here.

My FF just updated to 127.0.1 even though I have "Check for updates but let you choose to install them" and told it to wait. This was on a Windows 11 box. Everything seemed fine, but then one of my tabs crashed. I selected the reload tab option, at which point it informed me it could not load the tab because a background update had happened and I was now required to restart Firefox.

I'm not certain what version of FF I was on, I believe it was either 126 or 126.0.1.

Now, to be completely fair, I cannot with 100% certainty say that I clicked on the update later option. That said, as I _did not want to update then_, and I have put off the update before, it seems unlikely I would have made the mistake, but I wasn't recording everything I did so I can't play it back and prove it. My initial reaction was to associate it with the tab crashing somehow, as everything was working as expected right up until that moment.

Thanks

Ερώτηση από pobox3 3 εβδομάδες πριν

Τελευταία απάντηση από pobox3 2 ώρες πριν

Firefox formatting - Support Request #159925

Something isn't right with Firefox formatting especially when I'm in my Email system and Facebook and probably others . . . not all of the marker and colors are appearing… (διαβάστε περισσότερα)

Something isn't right with Firefox formatting especially when I'm in my Email system and Facebook and probably others . . . not all of the marker and colors are appearing but the photos look OK.

For example, what I am typing here . . . the letters are not a consistent "black" . . . some letters look sort of faint while some are full black and OK. Kind of hard to describe but it indicates that something is not completely working properly.

If you can, please call me at [edited] and/or Email: [edited]

Cheers!

Charlie Roberts [edited phone# and email from public community forum]

Ερώτηση από Charlie1761 11 ώρες πριν

problem when loading local files via "Open All as a Tree", using Tree Style Tab

Hello, I need to preserve the tree structure of my tabs between Firefox sessions. For this I use the following process : 1) While Tree Style Tab is displayed in the … (διαβάστε περισσότερα)

Hello, I need to preserve the tree structure of my tabs between Firefox sessions. For this I use the following process : 1) While Tree Style Tab is displayed in the sidebar, I "Select All Tabs" ; then I "Bookmark Selected Trees" ; this creates a bookmark folder (let's name it "2024-07-24 -- Foobar") containing all my tabs, and the tree structure is preserved thanks to the ">>>" TST adds in font of the bookmark names.

2) Now, in another session of Firefox, I display the Bookmarks in the sidebar, andI I "Open all as a Tree" the folder "2024-07-24 -- Foobar". All the tabs are loaded, as well as the tree structure, which can be verified when Tree Style Tab is displayed in the sidebar.

Well, till now everything works fine, as long as tabs concern web pages. But when I tried the same process with tabs showing local files ("file:///D:/.../..."), things went wrong : Firefox prefixes ALL my file names with "about:blank?" ("about:blank?file:///D:/.../..." is displayed in the search bar), and all the tab show a blank page.

I suspect Firefox cannot load the local files, as it generally shows the "about:blank" page when it cannot load a page. But, if I try to "Open in new Tab" an individual bookmark contained in the folder "2024-07-24 -- Foobar", the local file is correctly loaded and displayed. So the problem seems to be linked to the interaction between TST and Firefox (but, as I said previously, only for local files, not for web pages).

First image : folder-creation.png : - upper sidebar : TST shows the tree structure - lower sidebar : the bokmark folder "2024-07-24 -- Foobar" has been created by "Bookmark Selected Trees"

Second image : folder-loading.png - after "Open all as a Tree" on the folder "2024-07-24 -- Foobar", all the local file bookmarks are loaded as a blank page.

Thanks to anybody who can provide some help.

Alain Coste

Ερώτηση από Alain Coste 3 ώρες πριν

keyword for bookmarks on "bookmark this page"

Hi. I have a question. Can i add a keyword to bookmark pages instantly. What i mean by instantly is when i bookmark a page can i add a keyword instantly without going to … (διαβάστε περισσότερα)

Hi. I have a question. Can i add a keyword to bookmark pages instantly. What i mean by instantly is when i bookmark a page can i add a keyword instantly without going to the bookmark saved location and then edit it and add it from there. I just want to press crtl + d ( bookmark shortcut ) and then when i do that i can add a keyword without the need of going to the saved location of the bookmark.

Ερώτηση από neL 3 ώρες πριν

Firefox cannot open any website. Stating Server not Found

Firefox has suddenly stopped being able to load any website. I am connected to the internet, Chrome and Safari do not have this problem. I have tried the following: … (διαβάστε περισσότερα)

Firefox has suddenly stopped being able to load any website. I am connected to the internet, Chrome and Safari do not have this problem.

I have tried the following:

The problem still persists. Any suggestions would be great. Thanks!

Ερώτηση από rdzva.ale 4 ώρες πριν

Τελευταία απάντηση από rdzva.ale 4 ώρες πριν

sites are automatically signed out

Just moved from win 7 to win11. Pity me. Used sync prior to using FF on 11. Sites I remained signed into with 7 now have to be signed in every time with win11. Even if Fi… (διαβάστε περισσότερα)

Just moved from win 7 to win11. Pity me. Used sync prior to using FF on 11. Sites I remained signed into with 7 now have to be signed in every time with win11. Even if Firefox isn't closed between visits. ex: Youtube, forum sites, etc. I don't know if this is FF or win11 doing it. I didn't change any settings in FF on 11. Any help or direction appreciated.

Ερώτηση από John 4 ημέρες πριν

Τελευταία απάντηση από John 4 ώρες πριν

Is there now a way to make the "Reopen Closed Tab" actually reopen closed tabs again?

A while back the behavior of the ctrl+shift+t shortcut changed from reopening tab in the current window to reopening tab in the current window or reopening last closed wi… (διαβάστε περισσότερα)

A while back the behavior of the ctrl+shift+t shortcut changed from reopening tab in the current window to reopening tab in the current window or reopening last closed window which for me and a lot of other people too made it worse. There's been a thread https://support.mozilla.org/en-US/questions/1421356 but it's been archived without a real solution. Is there now a way like a about:config toggle to bring back the old functionality? I really miss the old behavior.

Ερώτηση από D4VID 1 μήνα πριν

Τελευταία απάντηση από D4VID 6 ώρες πριν

Firefox Windows 10 Not Saving Settings Anymore

Since today, Firefox is no longer loading the previous settings. Every time I open it up, it opens as it was newly installed. I already did the following: https://suppo… (διαβάστε περισσότερα)

Since today, Firefox is no longer loading the previous settings. Every time I open it up, it opens as it was newly installed.

I already did the following: https://support.mozilla.org/bm/questions/1226076 To no avail.

What changed? I didn't change anything in my computer for this to start.

Thanks for any help.

Ερώτηση από William Wusik Kalfelz 6 ώρες πριν

Firefox constantly crashing

I'm using openSUSE Tumbleweed and KDE Plasma. Ever since I updated to Plasma 6.1, Firefox crashes constantly when using Wayland. I'm not having this problem if I'm using … (διαβάστε περισσότερα)

I'm using openSUSE Tumbleweed and KDE Plasma. Ever since I updated to Plasma 6.1, Firefox crashes constantly when using Wayland. I'm not having this problem if I'm using X11. Crash reports are sent after every crash so I'm sure someone can reference these. When starting Firefox from a console, I got this message after a crash: "[GFX1-]: Wayland protocol error: wp_linux_drm_syncobj_surface_v1#67: error 5: explicit sync is used, but no release point is set"

Will this get fixed with the next Firefox update? Currently using 127.0.

Ερώτηση από rstiltskin 3 εβδομάδες πριν

Τελευταία απάντηση από rstiltskin 6 ώρες πριν

How do I enlarge my device's browser window for Firefox?

Trying to upload a graphic file of a book cover to Kindle. I get a message: your device browser is too small, 1200px by 600. please enlarge the browser window. Don't get… (διαβάστε περισσότερα)

Trying to upload a graphic file of a book cover to Kindle. I get a message: your device browser

is too small, 1200px by 600. please enlarge the browser window. Don't get this using Safari. 


How do I enlarge my device's browser window for Firefox?

Ερώτηση από jimlaw09 6 ώρες πριν

Outlook online not working

Outlook.office.com not refreshing automatically anymore and requires browser refresh to show new e-mails, etc... Works in Edge and Chrome just fine. Had this issue years … (διαβάστε περισσότερα)

Outlook.office.com not refreshing automatically anymore and requires browser refresh to show new e-mails, etc... Works in Edge and Chrome just fine. Had this issue years ago and issue self-resolved, so unsure what resolution was then.

Ερώτηση από jlillis 1 εβδομάδα πριν

Τελευταία απάντηση από jlillis 7 ώρες πριν

Can't sign into eBay

A week or so ago (About the 18th July) I found that I could no longer log into eBay with Firefox. When I try to log in it comes up with a big read banner with the words … (διαβάστε περισσότερα)

A week or so ago (About the 18th July) I found that I could no longer log into eBay with Firefox.

When I try to log in it comes up with a big read banner with the words "We ran into a problem. Please try again later." inside it.

Using any other browser works.

I am just assuming an update, either Firefox or Windows has broken something.

I disabled my Firewall to see if that had any effect... no, it didn't.

I am not running any ad blockers.

I have also found others who have suffered the same issue on another forum.

Any idea's?

Cheers, Glenn

Ερώτηση από gat58 8 ώρες πριν