Search Support

Αυτό το νήμα έκλεισε και αρχειοθετήθηκε. Παρακαλούμε κάντε νέα ερώτηση αν χρειάζεστε βοήθεια.

FF26+NoScript+AdBlock+BetterPrivacy is now very slow showing each page of online.wsj.com - before I Reset, can someone else try and advise?

  • 8 απαντήσεις
  • 5 έχουν αυτό το πρόβλημα
  • 1324 προβολές
  • Τελευταία απάντηση από rmb4

more options

Last three or so months, my FF26+NoScript+AdBlock+BetterPrivacy (with Avast AV Free on my Win XP Pro SP3 PC) is very slow downloading every page from online.wsj.com (the Wall Street Journal). Each page hangs for 1o seconds before continuing and eventually showing. Before I Reset, could some other folks try and advise? I have said Yes to the Troubleshooting Info installer. Now, I am unable to post this question because "Ensure this value has at most 30,000 characters (it has 37,355)." Is that because my Troubleshooting Info is too long? There are MANY lines -- maybe hundreds of lines -- that start "print.printer_ " So, in the Troubleshooting Info, I am DELETING most of those lines. But I'm saving a copy on a Word doc - how can I send it to you? Thanks.

Επιλεγμένη λύση

cor-el: Disabling that Avast Online Security extension seems to be very helpful. The wsj pages still stutter a bit when loading -- the rotating green arrow stutters a bit -- but no 10 second delays right now.

Thanks!

Ανάγνωση απάντησης σε πλαίσιο 👍 0

All Replies (8)

more options

Did you try to disable those extensions to see if that helps?

Having installed extension that process data and possibly also have a long white-list for exceptions can cause a slow response.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Yes - online.wsj.com seems faster in Safe Mode. (Although the rotating green arrow stutters very slightly). So, what should I do next? Thanks.

more options

You will first have to find out which extension or extensions are responsible for the slow down.
Then you can check their settings and decide whether to allow all content on this page.
If a website has a lot of data from different servers or is otherwise large or complex then extensions that intercept/block requests can have a lot of negative effect on the performance.

If you know which extension is causing it then you can also try to contact its developer for advice.

Τροποποιήθηκε στις από το χρήστη cor-el

more options

cor-el: The settings I have for Ad-Block and NoScript and Better Privacy look normal to me, but I'm not a techy.

NoScript already permits wsj.com, wsj.net and wsj.de and has for a long time. The other settings haven't changed in a long time. But this 10-second hang issue is only about two months old.

What exactly should I do to resolve?

Thanks.

more options

cor-el: Tried selectively disabling NoScript and AdBlock - they are NOT the culprits - wsj.com still hangs 10 seconds.

Could it be the Avast Online Security plug-in? I hesitate to run without it - but should I try disabling it?

Is there a way to generate a list of my plug-ins and extensions that I could paste here?

more options

Your System Details List in the first post already has a list of the extensions although the forum software doesn't process the JSON data.

You can check for problems caused by other extensions.
Note that the Avast Online Security extension only add extra features to Firefox and Avast will still be working in the background even with this extension disabled.
Also note that we have seen reports that this extension isn't working properly and is causing problems.


If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

more options

Επιλεγμένη λύση

cor-el: Disabling that Avast Online Security extension seems to be very helpful. The wsj pages still stutter a bit when loading -- the rotating green arrow stutters a bit -- but no 10 second delays right now.

Thanks!

more options

Get "not responding" message all the time with firefox.

Τροποποιήθηκε στις από το χρήστη rmb4