X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

FF is slower than normal even if i cleared everything and it won't loead/let me click images on google.

Δημοσιεύτηκε

For some reason FF decided to run really slow 3 days ago. And at the same time it stopped to load images when i search on google. It only loads 5 or so then it leaves the rest and due to this problem i can't even click on the images. Normal links works but not the images via google.

It works if i use chrome so the only thing i can think of is some problem with FF.

For some reason FF decided to run really slow 3 days ago. And at the same time it stopped to load images when i search on google. It only loads 5 or so then it leaves the rest and due to this problem i can't even click on the images. Normal links works but not the images via google. It works if i use chrome so the only thing i can think of is some problem with FF.

Επιλεγμένη λύση

Seems like adblock was the reason behind my problem.. 1 out of 2 addons i had.. Sigh :P

Ανάγνωση απάντησης σε πλαίσιο 0

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • Shockwave Flash 11.6 r602
  • Google Update
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • VLC media player Web Plugin 2.0.2
  • NPWLPG
  • 5.1.10411.0
  • np-mswmp

Εφαρμογή

  • Firefox 19.0.2
  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • URL υποστήριξης: http://support.mozilla.org/1/firefox/19.0.2/WINNT/sv-SE/

Επεκτάσεις

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • YouTube to MP3 1.2.3 (youtube2mp3@mondayx.de)

Javascript

  • incrementalGCEnabled: True

Γραφικά

  • adapterDescription: AMD Radeon HD 7800 Series
  • adapterDescription2:
  • adapterDeviceID: 0x6819
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7601.17789
  • driverDate: 12-19-2012
  • driverDate2:
  • driverVersion: 9.12.0.0
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7800 Series)
  • windowLayerManagerType: Direct3D 10

Τροποποιημένες προτιμήσεις

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: www.google.se
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0.2
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1363293038
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False

Διάφορα

  • JS Χρήστη: Όχι
  • Προσβασιμότητα: Όχι
cor-el
  • Top 10 Contributor
  • Moderator
17414 λύσεις 157300 απαντήσεις
Δημοσιεύτηκε

Χρήσιμη απάντηση

Hi Makta

Try to clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

Hi Makta Try to clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" ----- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls
Δημοσιεύτηκε

Επιλεγμένη λύση

Seems like adblock was the reason behind my problem.. 1 out of 2 addons i had.. Sigh :P

Seems like adblock was the reason behind my problem.. 1 out of 2 addons i had.. Sigh :P
cor-el
  • Top 10 Contributor
  • Moderator
17414 λύσεις 157300 απαντήσεις
Δημοσιεύτηκε

If it is caused by Adblock Plus then you need to find out which rule(s) are causing the problem and make an exception for that website.

You can try to ask advice at the Adblock Plus forum:

If it is caused by Adblock Plus then you need to find out which rule(s) are causing the problem and make an exception for that website. You can try to ask advice at the Adblock Plus forum: * https://adblockplus.org/forum/
Δημοσιεύτηκε

Χρήσιμη απάντηση

I just downloaded another adblock mod. And it worked like a charm and from what i read it is actually "better" in terms of no unnececary crap! Thanks anyways

I just downloaded another adblock mod. And it worked like a charm and from what i read it is actually "better" in terms of no unnececary crap! Thanks anyways