Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

How do I reinstate the information bar that shows the prevention of opening a pop-up window?

  • 7 απαντήσεις
  • 31 έχουν αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από Wikiwide

more options

After Firefox opened the information bar telling me they blocked a pop-up window I inadvertently clicked the option link and deleted the information bar from coming up again. How do I reinstate the information bar that shows the prevention of opening a pop-up window?

This happened

Just once or twice

== I clicked the option link and selected the "do not show this again" option

After Firefox opened the information bar telling me they blocked a pop-up window I inadvertently clicked the option link and deleted the information bar from coming up again. How do I reinstate the information bar that shows the prevention of opening a pop-up window? == This happened == Just once or twice == I clicked the option link and selected the "do not show this again" option

Επιλεγμένη λύση

I set browser.popups.showPopupBlocker to false, and information bar still appears.

When I also set privacy.popups.showBrowserMessage to false, it doesn't appear.

To test, whether the information bar appears, I use http://www.popuptest.com/popuptest3.html

So, set to true preferences

privacy.popups.showBrowserMessage

and

browser.popups.showPopupBlocker

Both of them!!!

Does it help you?

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (7)

more options

Read about about:config

Then open about:config and find

browser.popups.showPopupBlocker

Set it to true, and information bar will appear each time pop-ups are blocked.

Does it help you?

more options

You can also left-click the pop-up block icon on the Status Bar and remove the check mark from "Don't show info message when pop-ups are blocked"

more options

I did what you said and it already was set to true so that didn't work

more options

The icon in the status bar lights up for a second and then disappears. Not enough time to open it to make the change you suggested

more options

If the pref is set to true then you should get that bar at the top.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

more options

Thanks for your help but I'm a little nervous about doing this procedure. It's above my pc knowledge. I read the instructions from the links you provided. A bit much just to try and get back to what I had. It was stupid of me to click the option to not show the message again in the first place.

more options

Επιλεγμένη λύση

I set browser.popups.showPopupBlocker to false, and information bar still appears.

When I also set privacy.popups.showBrowserMessage to false, it doesn't appear.

To test, whether the information bar appears, I use http://www.popuptest.com/popuptest3.html

So, set to true preferences

privacy.popups.showBrowserMessage

and

browser.popups.showPopupBlocker

Both of them!!!

Does it help you?