Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

How to completely disable all translations globally

  • 5 απαντήσεις
  • 16 έχουν αυτό το πρόβλημα
  • 78 προβολές
  • Τελευταία απάντηση από zeroknight

more options

With a recent update of Firefox Developer Edition to version 117.0b9 i keep getting extremely annoying popups on all sites, asking me if I want to translate stuff.

I don't want to store unnecessary settings in my browser, related to exceptions to websites/languages that I want vs. does not want to translate.

I want to completely disable translations, globally. Forever. Two questions:

- Why there is no "disable translations globally" checkbox in the newly added popup? - Is there an about:config hack to do disable translations globally, for all languages, for all websites, and forever?

thanks in advance

With a recent update of Firefox Developer Edition to version 117.0b9 i keep getting extremely annoying popups on all sites, asking me if I want to translate stuff. I don't want to store unnecessary settings in my browser, related to exceptions to websites/languages that I want vs. does not want to translate. I want to completely disable translations, globally. Forever. Two questions: - Why there is no "disable translations globally" checkbox in the newly added popup? - Is there an about:config hack to do disable translations globally, for all languages, for all websites, and forever? thanks in advance
Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (5)

more options

It seems that, in `about:config`, there is a `browser.translations.enable` setting that, if turned to `false`, disables this very annoying feature

more options

Yes, automatically opening panels aren't everyone's cup of tea, as we learned with the Downloads button.

I haven't played with this feature much, but if I toggle the following preference to false:

browser.translations.automaticallyPopup

then the button just sits quietly in the address bar rather than dropping the panel on a new page. I don't know whether there is a plan to make that more easily accessible.

Ref. Firefox Translation

(Bug requesting adding the above preference to the UI: 1849883)

Τροποποιήθηκε στις από το χρήστη jscher2000 - Support Volunteer

more options

Thank you so much for the help. This should be an option available in the menu! It is indeed an issue for folks browsing sites and using search engines in another language within their browser. I constantly have to handle translation tools every new site I visit :(

more options

It's driving me nuts, frankly. I am multi-lingual, if there's one thing I don't need, it's crappy machine translations. If I go to a site, you can be 100% certain I already know how to read it. Please give me something to permanently disable this 'function'.

more options

Visit about:config in the address bar and change browser.translations.enable to false.