Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Unexpected padding around HTML document on all pages

  • 4 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 10 προβολές
  • Τελευταία απάντηση από Mike Grace

more options

Running FF 107.0.1 on Mac 10.15.7 and there is unexpected padding around each website I visit. I've disabled all browser extensions. I'm using the default theme. I've tried restarting Firefox. I've tried restarting the computer but the issues seems to persist. I do not see the same rendering behavior when loading these websites on Google Chrome. I'm including screenshots of what I'm seeing.

Running FF 107.0.1 on Mac 10.15.7 and there is unexpected padding around each website I visit. I've disabled all browser extensions. I'm using the default theme. I've tried restarting Firefox. I've tried restarting the computer but the issues seems to persist. I do not see the same rendering behavior when loading these websites on Google Chrome. I'm including screenshots of what I'm seeing.
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Did you enable the optional privacy.resistFingerprinting feature in about:config? It has a letterboxing function that is a little tricky to disable. If you want to try it:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste privacy.resistFingerprinting.letterboxing and pause while the list is filtered

Firefox should display a bar with o Boolean o Number o String and a plus sign.

(3) Keep the selection on Boolean and click the plus sign to create a new preference

(4) If the preference value is true, clock the toggle button or double-click the preference to flip the value to false

That is from Reddit, I have not tested it myself. Any difference?

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (4)

more options

I've checked this on another computer running FF 107.0 on Mac 11.6 and I'm seeing the same behavior.

Χρήσιμο;

more options

Still experiencing this with FF 108.0.1 with all extensions disabled.

Χρήσιμο;

more options

Επιλεγμένη λύση

Did you enable the optional privacy.resistFingerprinting feature in about:config? It has a letterboxing function that is a little tricky to disable. If you want to try it:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste privacy.resistFingerprinting.letterboxing and pause while the list is filtered

Firefox should display a bar with o Boolean o Number o String and a plus sign.

(3) Keep the selection on Boolean and click the plus sign to create a new preference

(4) If the preference value is true, clock the toggle button or double-click the preference to flip the value to false

That is from Reddit, I have not tested it myself. Any difference?

Χρήσιμο;

more options

Yes! That was it! Thank you. I had implemented a bunch of privacy changes based on a guide but hadn't realized that it would letterbox the body of every page. Makes sense but I had missed that. Much appreciated.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.