Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Sound not working

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από calinrednic

more options

Hi, It would be of great help to me if you could give me an advice how to fix my Firefox browser in order to be able to use it with sound. It used to work untill a few months ago, but once, with no reason, just stopped playing sounds , no matter if I accessed a news channel, Youtube or other site that uses sounds.. for this purpose I am forced to use Chrome or Microsoft Edge, but I like more Firefox. I mention that I have an i7 laptop with a Windows 10 OS. Thank you.

Hi, It would be of great help to me if you could give me an advice how to fix my Firefox browser in order to be able to use it with sound. It used to work untill a few months ago, but once, with no reason, just stopped playing sounds , no matter if I accessed a news channel, Youtube or other site that uses sounds.. for this purpose I am forced to use Chrome or Microsoft Edge, but I like more Firefox. I mention that I have an i7 laptop with a Windows 10 OS. Thank you.

Επιλεγμένη λύση

What is your sound setup? Laptop or Desktop? Also provide the model info if you didn't build it yourself. I'm on a laptop with a dock and have speakers plugged into the dock. see screenshot

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

What is your sound setup? Laptop or Desktop? Also provide the model info if you didn't build it yourself. I'm on a laptop with a dock and have speakers plugged into the dock. see screenshot

Τροποποιήθηκε στις από το χρήστη jonzn4SUSE

more options

Hi and thanks for your answer, With the help of the prinscreen you posted I checked the settings menu of my old Acer Aspire 7741G and... surprise (for me): the Firefox App was muted indeed. I never knew that it is possible to do it from there, individually. I still don't remember to have done it intentionally, but it is possible to have done it accidentally when I connected the tv through HDMI. Anyway, I'm happy now and relived that it was fixed and it wasn't something more complicated (like my laptop starting failing, as I was suspecting at one point). I wish you have a very good day and I thank you very much for your help!