Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Everything is WAY too big!

  • 11 απαντήσεις
  • 9 έχουν αυτό το πρόβλημα
  • 271 προβολές
  • Τελευταία απάντηση από kwoosh

more options

After updating to Firefox 103, everything in the browser including web pages, are way too big. Oversized. What the heck happened? Why do they do this? On the tool bar with the address field, on the right, I have a zoom icon, etc., and they're all much bigger!

I could adjust zoom, but this is not right. It's all messed up!

Yes I went into Customize Tool bar - Density - and it was already set to "compact - not supported"

I went into about: config - browser.display.os-zoom-behavior - changed to zero. Nothing happened.

I went into the windows settings - display - set to 125% which it always was. Changing to 100% didn't do anything. Went into display - Make display bigger - and it's 160, where I always had it.

Not happening in Chrome or Windows. So it's Firefox.

After updating to Firefox 103, everything in the browser including web pages, are way too big. Oversized. What the heck happened? Why do they do this? On the tool bar with the address field, on the right, I have a zoom icon, etc., and they're all much bigger! I could adjust zoom, but this is not right. It's all messed up! Yes I went into Customize Tool bar - Density - and it was already set to "compact - not supported" I went into about: config - browser.display.os-zoom-behavior - changed to zero. Nothing happened. I went into the windows settings - display - set to 125% which it always was. Changing to 100% didn't do anything. Went into display - Make display bigger - and it's 160, where I always had it. Not happening in Chrome or Windows. So it's Firefox.

Επιλεγμένη λύση

Windows' "Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes.

To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

Ανάγνωση απάντησης σε πλαίσιο 👍 4

Όλες οι απαντήσεις (11)

more options

Went into about: config again - browser.display.os-zoom-behavior - changed to zero. Guess I didn't save it first time. The web pages are back to normal, but the headings up top - File, edit, view etc., the tabs and the address field and icons to the right of it (refresh, home and zoom percentage icon) are WAY too tiny. The bookmarks and history listing of web sites are very, very tiny when the window unfolds (before this they were WAY too big).

Tried increasing both the display settings, but neither worked. How do I get the top part of the browser back to what it was?

Χρήσιμο;

more options

Before locking in the 0, I had also tried about:config browser.compactmode.show and changed it to true. Neither true or false brings back the top of the browser to the way it was.

Also, the right click window - copy, paste, undo, etc. - is also way too small!

Χρήσιμο;

more options

Tried changing 0 to .5. Won't accept it.

Χρήσιμο;

more options

Tried about:config browser.display.os-zoom-behavior and changed it from -1.5 to 1.5 and that got the top part of the browser to what it was, but the web pages went to oversized again.

Χρήσιμο;

more options

Επιλεγμένη λύση

Windows' "Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes.

To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

Χρήσιμο;

more options

Ty, thanks. I went into ui.textScaleFactor, made it 111 actually.

I was in the Windows Settings - Ease of Access - "Make Text Bigger" sliding ruler setting. No matter what I changed it to, nothing on the FF browser changed (that setting controls the size of the top of all browsers, the size of your desktop icons, right-click windows, etc.) But with this Firefox 103 update, for some reason, it wouldn't let that setting work. Firefox blocked it (only in Firefox).

But this should never have happened. And once it did, they should have came out with a new update immediately.

Χρήσιμο;

more options

Χρήσιμο;

more options

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

Χρήσιμο;

more options

I noticed this too, it makes Firefox unusable. I can't believe they passed the update with sure a bad bug! I'm not prepared to mess about with windows settings which affect other things - I had it set just as I need it, as I'm partially sighted. For now, I've been forced to use Windows Restore, to go back to before the update & disable automatic updates. This solved the problem, but now I get nagged to update every time - how do I stop this please? I really hope that Mozilla rectify this awful problem very soon, or I'll be switching to Waterfox, or another browser. Is there a way of checking that it's been fixed, without actually updating?

Τροποποιήθηκε στις από το χρήστη rich963

Χρήσιμο;

more options

Go into about:config and then enter ui.textScaleFactor click on number and enter 100, or a number higher or lower.

Χρήσιμο;

more options

rich963 said

.... but now I get nagged to update every time - how do I stop this please? ...

To switch off updates permanently you need to modify the registry, the easiest way is copy the following into a text file and save as ffudoff.reg (must be .reg not .txt) and double click it, job done: quote:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox] "DisableAppUpdate"=dword:00000001

/quote

and to undo, copy following to ffudon.reg quote:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox] "DisableAppUpdate"=dword:00000000

/quote

Or just run regedit and alter said entry.

When that's done and you go to 'Help-About Firefox' You'll see "Updates disabled by your system administrator".

Τροποποιήθηκε στις από το χρήστη kwoosh

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.