Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Is form auto-fill feature is removed from firefox?

  • 14 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 91 προβολές
  • Τελευταία απάντηση από cor-el

more options

I couldn't find the form auto-fill feature in settings > privacy & security. Is there any way to enable it without installing any extension?

Επιλεγμένη λύση

Changing extensions.formautofill.available from detect to on, in about:config page fixed the problem.

Why did such a basic feature disappear from options in the first place?!

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (14)

more options

Do you not see it here? see screenshot

Χρήσιμο;

more options

See also this pref on the about:config page for the basic form fill feature.

  • dom.forms.autocomplete.formautofill = true

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Τροποποιήθηκε στις από το χρήστη cor-el

Χρήσιμο;

more options

jonzn4SUSE said

Do you not see it here? see screenshot

No :( Here is my screenshot. There is no autofill option in between Logins and Passwords & History :(

Χρήσιμο;

more options

cor-el said

See also this pref on the about:config page for the basic from fill feature.
  • dom.forms.autocomplete.formautofill = true
You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

I set that value to true but nothing changed. I didn't found it on settings :(

Χρήσιμο;

more options

Wow...

Χρήσιμο;

more options

What do you have set here? see screenshot

Χρήσιμο;

more options

jonzn4SUSE said

What do you have set here? see screenshot

It's same as your screenshot. Are you using any extension for autofill?

Χρήσιμο;

more options

No extensions here. Have you tried downloading another version just to see if it has the settings?

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

May also try logging into another windows account to see if that account also is seeing the same thing.

Χρήσιμο;

more options

jonzn4SUSE said

No extensions here. Have you tried downloading another version just to see if it has the settings? https://www.mozilla.org/en-US/firefox/all/#product-desktop-release May also try logging into another windows account to see if that account also is seeing the same thing.

I just installed Nightly build, still same. No auto fill feature there :(

Χρήσιμο;

more options

Hi I also have the same problem and have tried the suggestions above. :(

Χρήσιμο;

more options

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste extensions.formautofill.available and pause while the list is filtered

(3) Double-click the extensions.formautofill.available preference to display a small dialog and change detect to on and then click OK

My browsers all have detect, but it still works.

Χρήσιμο;

more options

Επιλεγμένη λύση

Changing extensions.formautofill.available from detect to on, in about:config page fixed the problem.

Why did such a basic feature disappear from options in the first place?!

Χρήσιμο;

more options

I nave Firefox 87.0 (64 bit). While I can get to extensions.formautofill.available I cannot seem to Double-click the extensions.formautofill.available preference to display a small dialog and change detect to on and then click OK. When I double click it, word "detect" appears and I see a blue checkmark to the right of it.

And I too wonder why such a basic feature disappear from options in the first place. It is McAfee security software or something that did it?

Χρήσιμο;

more options

Hi Mark D

You need to double click the "extensions.formautofill.available" line or click the Edit button the enter edit mode (current value gets highlighted blue) and replace the current value 'detect' with 'on'. Make sure to click the checkmark 'OK' button or press the Enter key to confirm the new value.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.