Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Links from Google automatically opening in new tabs

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 537 προβολές
  • Τελευταία απάντηση από Arslan Ahmed

more options

Ever since I downloaded Firefox, I have been having an issue where when i click on a link from a search engine, it automatically opens the link in a new tab. I've looked around in the settings menu, but I couldn't find any way to alter it. The closest option would be to open link in new window, but I just want to open the link in the tab that I am currently in. I have tried going into about:config although I couldn't find any setting that successfully fixed the issue. Any help you can provide is greatly appreciated!

Thanks! - T

Επιλεγμένη λύση

Hi, you need to go to the settings on the search engine results page. In Google for example, look for Settings > Search settings, then deselect the box 'Open each selected result in a new browser window.' I know it says window but that is actually tab!

Incidentally, if you don't want bookmarks to open in a new tab, make sure that the following about:config entry in Firefox is set to False: browser.tabs.LoadBookmarksInTabs

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (4)

more options

Επιλεγμένη λύση

Hi, you need to go to the settings on the search engine results page. In Google for example, look for Settings > Search settings, then deselect the box 'Open each selected result in a new browser window.' I know it says window but that is actually tab!

Incidentally, if you don't want bookmarks to open in a new tab, make sure that the following about:config entry in Firefox is set to False: browser.tabs.LoadBookmarksInTabs

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

more options

See also this pref: browser.search.openintab

Note that for the Google website you can set where to open links in the Google Search Settings.

more options

Thanks for your help guys! It worked! :)

more options

Scribe said

Hi, you need to go to the settings on the search engine results page. In Google for example, look for Settings > Search settings, then deselect the box 'Open each selected result in a new browser window.' I know it says window but that is actually tab! Incidentally, if you don't want bookmarks to open in a new tab, make sure that the following about:config entry in Firefox is set to False: browser.tabs.LoadBookmarksInTabs If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

I have the same problem and it won't fix the issue. I have tried this and the checkbox was already deselect. Any help. Thanks

Τροποποιήθηκε στις από το χρήστη Arslan Ahmed