Ο Firefox δε λειτουργεί πλέον με τα Windows 2000

Οι Firefox 3.6.28 και Firefox 12 είναι οι τελευταίες εκδόσεις του Firefox που λειτουργούν με τα Windows 2000. Αυτές οι παλιές εκδόσεις δεν ενημερώνονται με διορθώσεις ασφαλείας και σταθερότητας. Για να κρατήσετε τον υπολογιστή και τις προσωπικές σας πληροφορίες ασφαλείς, σας προτείνουμε να αναβαθμίσετε τα Windows και ύστερα, να εγκαταστήσετε τον πιο πρόσφατο Firefox, αν είναι δυνατό.

Σημείωση: Αυτό το άρθρο ισχύει μόνο για Windows.
Προειδοποίηση: Οι Firefox 3.6.28 και Firefox 12 δεν είναι πλέον ασφαλείς.

Αφού τα Windows 2000 δεν υποστηρίζονται πλέον από τη Microsoft, προτείνεται η αναβάθμιση σε Windows 7 (ή νεότερα) αν είναι δυνατό. Αυτή είναι η πιο ασφαλής επιλογή και θα σας επιτρέψει να χρησιμοποιείτε τον πιο πρόσφατο Firefox.

  1. Μάθετε περισσότερα στην ιστοσελίδα της Microsoft.
  2. Ενημερώστε το Firefox.
Προειδοποίηση: Τα Windows 2000 δεν υποστηρίζονται πλέον από τη Microsoft και η χρήση τους θέτει σε κίνδυνο την ασφάλειά σας.

 


Share this article: http://mzl.la/1xKt8Pl

Was this article helpful? Please wait...

These fine people helped write this article: JimSp472. You can help too - find out how.