Μετάβαση στο Thunderbird

Μετάβαση από το Apple Mail στο Thunderbird

Το Thunderbird μπορεί να εισαγάγει τα μηνύματά σας και τα ευρετήρια OS X σας, αλλά δεν μπορεί να εισαγάγει τις ρυθμίσεις του λογαριασμού σας. (Προς το παρόν, η εισαγωγή μηνυμάτων και ευρετηρίων λειτουργεί μόνο με το Apple Mail 5.0 ή παλαιότερο.)

Εισαγωγή μηνυμάτων από το Apple Mail

  1. Στη γραμμή μενού, ανοίξτε το μενού Εργαλεία και κάντε κλικ στο Εισαγωγή. Θα ανοίξει ο βοηθός εισαγωγής.

    mac-toolsimport

  2. Επιλέξτε Mail και κάντε κλικ στο Επόμενο.

    mac-importwizard

  3. Επιλέξτε Apple Mail και κάντε κλικ στο Επόμενο.

    mac-importmail

  4. Θα δείτε ένα αρχείο καταγραφής με τους φακέλους που εισήχθησαν επιτυχώς και κάντε κλικ στο Τέλος για να κλείσετε τον βοηθό εισαγωγής.

    mac-mailimportedsuccess

Τα εισηγμένα μηνύματά σας θα εμφανιστούν στον λογαριασμό "Τοπικοί φάκελοι", στον φάκελο "Εισαγωγή από Apple Mail".
mac-whereimportedmail

Εισαγωγή ευρετηρίου διευθύνσεων OS X

Το Thunderbird θα διαβάσει το ευρετήριο OS X σας και θα το εμφανίσει στο παράθυρο ευρετηρίων του! Από τη γραμμή μενού, ανοίξτε το μενού Παράθυρο και κάντε κλικ στο Ευρετήριο. Το ευρετήριο OS X σας θα εμφανιστεί στην αριστερή πλευρά.
mac-OSXaddressbook

Αν θέλετε να το εισαγάγετε στο ευρετήριο του Thunderbird, σύρετε τις καταχωρήσεις από τον φάκελο του ευρετηρίου OS X και εναποθέστε τις στο προσωπικό ευρετήριο.

Σημείωση: Μπορείτε να επιλέξετε όλες τις καταχωρήσεις ταυτόχρονα πατώντας παρατεταμένα το πλήκτρο command σε συνδυασμό με το A.

Μετάβαση από τα Windows Mail ή Windows Live Mail στο Thunderbird

Το Windows Mail είναι το προεπιλεγμένο πρόγραμμα αλληλογραφίας των Windows Vista. Το Windows Live Mail είναι το πρόγραμμα αλληλογραφίας που συμπεριλαμβάνεται στο Windows Live Essentials. Και τα δύο προγράμματα αποθηκεύουν email στη μορφή .eml. Για να κάνετε εξαγωγή μηνυμάτων από τα Windows Mail ή Windows Live Mail στο Thunderbird, θα πρέπει να τα εξαγάγετε από την εφαρμογή των Windows και να τις εισαγάγετε στο Thunderbird. Μια παρόμοια μέθοδο θα πρέπει να χρησιμοποιήσετε για την εξαγωγή επαφών από τα Windows Mail ή Windows Live Mail στο Thunderbird.

Για να βρείτε την τοποθεσία των αρχείων email στα Windows Mail ή Windows Live Mail, μεταβείτε στο Εργαλεία > Επιλογές > Για προχωρημένους > Συντήρηση > Φάκελος αποθήκευσης.

Αν δεν βλέπετε το Εργαλεία, δοκιμάστε το Αρχείο > Επιλογές > Αλληλογραφία… > Για προχωρημένους > Συντήρηση….

Εισαγωγή μηνυμάτων από το Windows Mail

Η εισαγωγή μηνυμάτων Windows Mail (αρχεία .eml) στο Thunderbird είναι δυνατή μέσω του προσθέτου ImportExport Tools. Κάντε λήψη και εγκατάσταση αυτού του προσθέτου για να μεταφέρετε τα μηνύματα από το Windows Live Mail στο Thunderbird.

  1. Εξάγετε τα μηνύματά σας από το Windows Mail σε μορφή .eml.
  2. Στο Thunderbird, δημιουργήστε έναν φάκελο στο "Τοπικοί φάκελοι" για να διατηρήσετε την εισηγμένη αλληλογραφία σας και επιλέξτε τον.
  3. Κάντε δεξί κλικ στον φάκελο και επιλέξτε ImportExportTools > Εισαγωγή όλων των μηνυμάτων από κατάλογο > και από τους υποκαταλόγους του.
  4. Εντοπίστε τον φάκελο με τα αρχεία .eml. Η προεπιλεγμένη τοποθεσία για την αλληλογραφία του Windows Live είναι C:\Users\<όνομα_χρήστη>\AppData\Local\Microsoft\Windows Live Mail (ή \Windows Mail).
  5. Κάντε κλικ στο Άνοιγμα. Θα γίνει εισαγωγή των δεδομένων σας.
Σημείωση: Για να μπορέσετε να δείτε τον φάκελο "AppData", θα πρέπει πρώτα να αλλάξετε τις επιλογές φακέλων για "Εμφάνιση κρυφών αρχείων, φακέλων και μονάδων δίσκου". Δείτε το άρθρο Εμφάνιση κρυφών αρχείων της Υποστήριξης Microsoft, για περισσότερες πληροφορίες.

Εισαγωγή επαφών από το Windows Mail

Προκειμένου να εισαγάγετε τις επαφές των Windows στο Thunderbird, θα πρέπει να τις εξαγάγετε σε αρχεία vCard (μορφή .vcf) και να εισαγάγετε τα αρχεία στο Thunderbird.

  1. Στο Windows Live Mail, ανοίξτε το μενού "Επαφές" και επιλέξτε όλες τις επαφές που θέλετε να εξαγάγετε.
  2. Κάντε κλικ στο Εξαγωγή > Επαγγελματική κάρτα (.VCF).
  3. Επιλέξτε έναν κενό κατάλογο για αποθήκευση του αρχείου.

Στο Thunderbird, εγκαταστήστε το πρόσθετο MoreFunctionsForAddressBook, ακολουθώντας αυτές τις οδηγίες.

  1. Κάντε κλικ στο Ευρετήριο.
  2. Κάντε κλικ στο ευρετήριο που επιθυμείτε να εισαγάγετε τις επαφές.
  3. Κάντε κλικ στο Εργαλεία > MoreFunctionsForAddressBook > Ενέργειες για επαφές > Εισαγωγή vCard / VCF.
  4. Εντοπίστε τον φάκελο όπου έχετε κάνει εξαγωγή τις επαφές σας.
  5. Επιλέξτε όλες τις επαφές που θέλετε να εισαγάγετε.
  6. Κάντε κλικ στο Άνοιγμα για να εισαγάγετε όλες τις επιλεγμένες επαφές.

Εναλλακτικά, αν δεν λειτουργήσει αυτό ή δεν υποστηρίζεται στην περίπτωσή σας, μπορείτε να δοκιμάσετε το εξής:

Δείτε το άρθρο Εξαγωγή επαφών από το Outlook στο Microsoft.com, για οδηγίες σχετικά με την εξαγωγή επαφών στα Windows.

Αφού δημιουργήσετε το απαιτούμενο αρχείο, μπορείτε να εισαγάγετε τις επαφές σας μέσω του βοηθού εισαγωγής:

  1. Στο Thunderbird, μεταβείτε στο Εργαλεία > Εισαγωγή….
  2. Επιλέξτε "Ευρετήρια" και κάντε κλικ στο Επόμενο.
  3. Επιλέξτε Αρχείο κειμένου (LDIF, .tab, .csv, .txt) και κάντε κλικ στο Επόμενο.
  4. Επιλέξτε Comma SeparatedΌλα τα αρχεία) στο αναδιπλούμενο μενού κάτω δεξιά, εντοπίστε το αρχείο .csv που μόλις δημιουργήσατε, επιλέξτε το και κάντε κλικ στο "Άνοιγμα"
  5. Περιμένετε μέχρι να ολοκληρωθεί η εισαγωγή και κάντε κλικ στο Τέλος.

Στο παράθυρο "Εισαγωγή ευρετηρίου", χρησιμοποιήστε τα κουμπιά "Μετακίνηση πάνω" και "Μετακίνηση κάτω" για να αντιστοιχίσετε τα πεδία ευρετηρίου στα αριστερά με τα σωστά δεδομένα στα δεξιά και καταργήστε τα στοιχεία που δεν θέλετε να εισαγάγετε. Όταν τελειώσετε, κάντε κλικ στο "OK". Οι επαφές σας θα εισαχθούν και θα είναι έτοιμες για χρήση στο Thunderbird.

Σημειώστε ότι αν αντιμετωπίζετε προβλήματα με τη σωστή εισαγωγή πεδίων (όπως όταν όλα τα δεδομένα εμφανίζονται στο πρώτο πεδίο του παραθύρου "Εισαγωγή ευρετηρίου"), αυτό μάλλον οφείλεται στο γεγονός ότι το εξαχθέν αρχείο .csv περιέχει ερωτηματικά αντί για κόμματα, ή αντιστρόφως. Αυτό συμβαίνει συνήθως επειδή το διαχωριστικό στις ρυθμίσεις περιοχής των Windows δεν ταιριάζει με αυτόν της γλώσσας του Thunderbird. (Για παράδειγμα, όταν κάνετε εξαγωγή ενός αρχείου .csv σε αγγλική έκδοση των Windows και δοκιμάσετε να το εισαγάγετε σε μια μη αγγλική έκδοση του Thunderbird.) Σε αυτή την περίπτωση, θα πρέπει να ορίσετε το διαχωριστικό λίστας ώστε να ταιριάζει με τις ρυθμίσεις περιοχής σας πριν την εξαγωγή του αρχείου .csv, ή μπορείτε να επεξεργαστείτε το ήδη εξαχθέν αρχείο .csv με ένα πρόγραμμα επεξεργασίας κειμένου και να αντικαταστήσετε όλα τα ερωτηματικά με κόμματα (ή αντιστρόφως). Τέλος, ξεκινήστε ξανά τη διαδικασία εισαγωγής.

Εισαγωγή από τα Outlook και Eudora

Η κανονική διαδικασία εισαγωγής του Thunderbird απαιτεί να είναι εγκατεστημένο το Eudora ή το Outlook στον υπολογιστή σας. Αν δεν τα έχετε εγκαταστήσει, θα βρείτε εναλλακτικές λύσεις παρακάτω.

Για να χρησιμοποιήσετε τον βοηθό εισαγωγής του Thunderbird, θα πρέπει να διαθέτετε μια παλαιότερη έκδοση του Thunderbird, επειδή ο βοηθός έχει απενεργοποιηθεί για τα Outlook και Eudora στην έκδοση 38 και νεότερες. Εγκαταστήστε την έκδοση 31.8, εισάγετε τα δεδομένα σας και έπειτα, αναβαθμίστε στην πιο πρόσφατη έκδοση του Thunderbird μέσω του ενσωματωμένου μηχανισμού ενημερώσεων.

Για το Eudora, αν έχετε προβλήματα με τα δεδομένα σας ή καταρρεύσεις, δοκιμάστε μια ακόμη παλαιότερη έκδοση του Thunderbird και ένα εργαλείο διαγραφής δεδομένων. Ένα παράδειγμα εργαλείου εκκαθάρισης δεδομένων για το Mac OS είναι το Eudora Mailbox Cleaner.

Μια εναλλακτική λύση είναι να βρείτε ένα εργαλείο μετατροπής των δεδομένων σας στη μορφή mbox (.mbx). Έπειτα, χρησιμοποιήστε το πρόσθετο Import Export Tools στο Thunderbird για να εισαγάγετε τα αρχεία mbox. Ένα τέτοιο εργαλείο μετατροπής mbox για το Eudora είναι το Eudora Rescue.

Το Eudora δεν είναι εγκατεστημένο

Αν το Eudora δεν είναι εγκατεστημένο και θέλετε να χρησιμοποιήσετε τον βοηθό εισαγωγής του Thunderbird, μπορείτε εύκολα να αλλάξετε το μητρώο των Windows για να καθορίσετε τα αρχεία Eudora σας και έπειτα, να εκτελέσετε τον βοηθό εισαγωγής.

  • Δημιουργήστε ένα αρχείο .reg με όνομα eudora.reg, που να περιέχει τις ακόλουθες γραμμές. Αντικαταστήστε το H:\\SCRATCH\\Eudoradata με την τοποθεσία των δεδομένων Eudora σας. (Προσέξτε τις διπλές ανάστροφες καθέτους και την κενή γραμμή)

=== Αρχείο μητρώου: προσαρμόστε την τοποθεσία του αρχείου ===
Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\Qualcomm\Eudora\CommandLine]
"Current"="Anything H:\\SCRATCH\\Eudoradata Anything"
===

  • Στη γραμμή εντολών των Windows, εκτελέστε το "regedit /s eudora.reg".
  • Χρησιμοποιήστε το βοηθό εισαγωγής του Thunderbird.

Μετάβαση από το Evolution στο Thunderbird

Οι ακόλουθες οδηγίες περιγράφουν πώς να εισαγάγετε μηνύματα και επαφές από το Evolution.

Εισαγωγή μηνυμάτων από το Evolution

Το Thunderbird και το Evolution χρησιμοποιούν την ίδια μορφή αρχείων (ονομάζεται mbox) για την αποθήκευση των email σας. Επομένως, δεν είναι δύσκολο να τα εισαγάγετε χειροκίνητα.

  1. Ανοίξτε το Nautilus.
  2. Ανοίξτε το ~/.local/share/evolution/mail/local, όπου αποθηκεύονται τα email του Evolution.
  3. Αντιγράψτε όλα τα αρχεία χωρίς επέκταση (όπως Inbox, Outbox,...) στο σημείο όπου αποθηκεύει το Thunderbird τα email του (για παράδειγμα, ~/.thunderbird/uk41lql0.default/Mail/Local Folders, όπου θα πρέπει να προσαρμόσετε το uk41lql0.default στη δική σας εγκατάσταση).
  4. Εκκινήστε το Thunderbird για να ελέγξετε ότι όλα τα email σας έχουν εισαχθεί επιτυχώς.

Εισαγωγή επαφών από το Evolution

  1. Ανοίξτε το ευρετήριό σας στο Evolution, κάντε δεξί κλικ πάνω του και επιλέξτε: Αποθήκευση ως vcard… για να το εξαγάγετε σε μορφή vCard.
  2. Στο Thunderbird, ανοίξτε το μενού Εργαλεία > Εισαγωγή…, επιλέξτε Ευρετήρια και έπειτα, Αρχείο vCard (.vcf). Τέλος, επιλέξτε το αρχείο επαφών σας.

Εναλλαγή από εφαρμογές webmail στο Thunderbird

Αν χρησιμοποιείτε κάποια εφαρμογή ιστού του παρόχου υπηρεσιών διαδικτύου σας για τη διαχείριση της ηλεκτρονικής αλληλογραφίας σας, συνήθως απαιτείται να ρυθμίσετε μόνο τις πληροφορίες του λογαριασμού σας για να κάνετε τη μετάβαση στο Thunderbird. Δείτε το Χειροκίνητη ρύθμιση παραμέτρων λογαριασμού για οδηγίες.

Μόλις ρυθμίσετε τον λογαριασμό σας στο Thunderbird, θα πρέπει να έχετε πρόσβαση σε όλα σας τα μηνύματα (εισερχόμενα και απεσταλμένα). Ωστόσο, το ευρετήριο (επαφές), τα φίλτρα αλληλογραφίας και οι υπόλοιπες ρυθμίσεις σας δεν θα μεταφερθούν αυτόματα στο Thunderbird.

Ορισμένες εφαρμογές webmail σας επιτρέπουν να κάνετε εξαγωγή επαφών σε μορφή απλού κειμένου ή οριοθέτησης με κόμματα. Ελέγξτε την τεκμηρίωση του παρόχου υπηρεσιών διαδικτύου σας για περισσότερες πληροφορίες. Για να εισαγάγετε επαφές στο Thunderbird, επιλέξτε Εργαλεία > Εισαγωγή… και ακολουθήστε τις οδηγίες στην οθόνη.

Δείτε επίσης

Ήταν χρήσιμο αυτό το άρθρο;

Παρακαλώ περιμένετε...

Αυτοί οι υπέροχοι άνθρωποι βοήθησαν στη σύνταξη αυτού του άρθρου:

Illustration of hands

Συμμετοχή

Μοιραστείτε την εμπειρία σας με άλλους χρήστες. Απαντήστε σε ερωτήσεις και βελτιώστε τη γνωσιακή βάση μας.

Μάθετε περισσότερα