Καθαρίζοντας την προσωρινή μνήμη του Firefox

Η προσωρινή μνήμη του Firefox αποθηκεύει προσωρινά εικόνες, σενάρια, καθώς και άλλα κομμάτια από ιστοσελίδες. Το άρθρο αυτό περιγράφει πως θα καθαρίσετε την προσωρινή μνήμη του Firefox.

Καθαρίστε την προσωρινή μνήμη

  1. Στην κορυφή του παραθύρου του Firefox, κάντε κλικ στο κουμπί Firefox και επιλέξτε ΕπιλογέςΣτην κορυφή του παραθύρου του Firefox, κάντε κλικ στο μενού Εργαλεία και επιλέξτε ΕπιλογέςΣτη γραμμή μενού, κάντε κλικ στο μενού Firefox και επιλέξτε Προτιμήσεις...Στην κορυφή του παραθύρου του Firefox, κάντε κλικ στο μενού Επεξεργασία και επιλέξτε Προτιμήσεις

    Κάντε κλικ στο κουμπί μενού New Fx Menu και επιλέξτε ΕπιλογέςΠροτιμήσεις

  2. Επιλέξτε το πλαίσιο Για προχωρημένους.
  3. Κάντε κλικ στην καρτέλα Δίκτυο.
  4. Στο τμήμα Περιεχόμενο προσωρινής μνήμης, κάντε κλικ στο Εκκαθάριση τώρα.
    Clear Cache Win1 Clear Cache Mac1 Clear Cache Lin1
  5. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο ΕπιλογέςΚάντε κλικ στο κουμπί Κλείσιμο για να κλείσετε το παράθυρο ΠροτιμήσειςΚλείστε το παράθυρο Προτιμήσεις.
  1. Στην κορυφή του παραθύρου του Firefox, κάντε κλικ στο κουμπί Firefox και επιλέξτε ΕπιλογέςΣτην κορυφή του παραθύρου του Firefox, κάντε κλικ στο μενού Εργαλεία και επιλέξτε ΕπιλογέςΣτη γραμμή μενού, κάντε κλικ στο μενού Firefox και επιλέξτε Προτιμήσεις...Στην κορυφή του παραθύρου του Firefox, κάντε κλικ στο μενού Επεξεργασία και επιλέξτε Προτιμήσεις

    Κάντε κλικ στο κουμπί μενού New Fx Menu και επιλέξτε ΕπιλογέςΠροτιμήσεις

  2. Επιλέξτε το πλαίσιο Για προχωρημένους.
  3. Κάντε κλικ στην καρτέλα Δίκτυο.
  4. Στο τμήμα Περιεχόμενο προσωρινής μνήμης, κάντε κλικ στο Εκκαθάριση τώρα.
    Advanced - Network - Clear now GR Clear Cache Mac1 fx11 Clear Cache Lin1 fx11
  5. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο ΕπιλογέςΚάντε κλικ στο κουμπί Κλείσιμο για να κλείσετε το παράθυρο ΠροτιμήσειςΚλείστε το παράθυρο Προτιμήσεις.

Καθαρίστε αυτόματα την προσωρινή μνήμη

Μπορείτε να θέσετε τον Firefox να διαγράφει αυτόματα την προσωρινή μνήμη κάθε φορά που αυτός κλείνει:

  1. Στην κορυφή του παραθύρου του Firefox, κάντε κλικ στο κουμπί Firefox και επιλέξτε ΕπιλογέςΣτην κορυφή του παραθύρου του Firefox, κάντε κλικ στο μενού Εργαλεία και επιλέξτε ΕπιλογέςΣτη γραμμή μενού, κάντε κλικ στο μενού Firefox και επιλέξτε Προτιμήσεις...Στην κορυφή του παραθύρου του Firefox, κάντε κλικ στο μενού Επεξεργασία και επιλέξτε Προτιμήσεις

    Κάντε κλικ στο κουμπί μενού New Fx Menu και επιλέξτε ΕπιλογέςΠροτιμήσεις

  2. Επιλέξτε το πλαίσιο Απόρρητο.
  3. Στο τμήμα "Ιστορικό", ορίστε το πεδίο Ο Firefox θα: σε Χρησιμοποιεί προσαρμοσμένες ρυθμίσεις για το ιστορικό.
  4. Επιλέξτε το κουτί για Εκκαθάριση ιστορικού όταν κλείνει ο Firefox. Privacy - Use custom - Clear history when - Settings GR Clear Cache Mac2 Clear Cache Lin2
  5. Δίπλα στο "Εκκαθάριση ιστορικού όταν κλείνει ο Firefox", κάντε κλικ στο κουμπί Ρυθμίσεις. Το παράθυρο με τίτλο "Ρυθμίσεις εκκαθάρισης ιστορικού" θα ανοίξει.
  6. Στο παράθυρο με τίτλο "Ρυθμίσεις εκκαθάρισης ιστορικού", κάντε κλικ στο κουτί δίπλα στο Προσωρινή μνήμη.
    Settings for Clearing History - Cache GR Clear Cache Mac3 Clear Cache Lin3
  7. Κάντε κλικ στο Εντάξει για να κλείσετε το παράθυρο με τίτλο "Ρυθμίσεις εκκαθάρισης ιστορικού".
  8. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο ΕπιλογέςΚάντε κλικ στο κουμπί Κλείσιμο για να κλείσετε το παράθυρο ΠροτιμήσειςΚλείστε το παράθυρο Προτιμήσεις.



Μοιραστείτε αυτό το άρθρο:http://mzl.la/MyNb9w

Was this article helpful? Please wait...

These fine people helped write this article: ideato, alco. You can help too - find out how.