Το Firefox δεν λειτουργεί πλέον με ορισμένες εκδόσεις των Windows XP

Τα Firefox 3.6.28 και Firefox 12 είναι οι τελευταίες εκδόσεις του Firefox που λειτουργούν με την αρχική έκδοση των Windows XP και Windows XP Service Pack 1. Αυτό το άρθρο εξηγεί τις επιλογές σας.

Σημείωση: Αυτό το άρθρο ισχύει μόνο για τα Windows.
Προειδοποίηση: Τα Firefox 3.6 και Firefox 12 έχουν γνωστά τρωτά σημεία που επιτρέπουν σε χάκερ να μολύνουν τον υπολογιστή σας ή να κλέψουν τις προσωπικές σας πληροφορίες. Για να προστατέψετε τον υπολογιστή και τις προσωπικές σας πληροφορίες, θα πρέπει πάντα να έχετε την πιο πρόσφατη έκδοση του Firefox και να το διατηρείτε ενημερωμένο.

Επιλογή 1: Αναβάθμιση στο πιο πρόσφατο Service Pack των Windows XP

Για να βρείτε την έκδοση των Windows σας και ποιο Service Pack έχετε εγκαταστήσει, αν έχετε:
Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο Εκτέλεση, πληκτρολογήστε winver και πατήστε το πλήκτρο Enter.

Αν και η πιο πρόσφατη έκδοση του Firefox υποστηρίζεται στα Windows XP Service Pack 2, το Service Pack 3 είναι πιο ασφαλές. Για πληροφορίες σχετικά με τα Windows XP Service Pack 3, δείτε αυτό το άρθρο υποστήριξης της Microsoft.

Επιλογή 2: Αλλαγή στο Opera

Αν δεν μπορείτε να αναβαθμίσετε τα Windows XP, μπορείτε να χρησιμοποιήσετε το πρόγραμμα περιήγησης Opera.

Σημείωση: Το Opera 36 είναι η τελευταία υποστηριζόμενη έκδοση για τα Windows XP. Σύμφωνα με τις σημειώσεις έκδοσης του Opera στις 4 Μαΐου, 2016, Από το Opera 37, η ελάχιστη απαίτηση συστήματος για τους χρήστες των Windows είναι τα Windows 7. Τα Windows XP και Vista δεν θα λαμβάνουν πλέον ενημερώσεις λειτουργιών, αλλά μόνο ενημερώσεις ασφάλειας και σταθερότητας.
Προειδοποίηση: Η υποστήριξη των Windows XP έχει λήξει και η Microsoft δεν παρέχει πλέον ενημερώσεις ασφαλείας. Η χρήση των Windows XP αποτελεί πλέον σημαντικό κίνδυνο ασφαλείας.

Was this article helpful? Please wait...

These fine people helped write this article: JimSp472. You can help too - find out how.