Επαναφέρετε τις προτιμήσεις του Firefox για να αντιμετωπίσετε και να διορθώσετε προβλήματα

Όταν αντιμετωπίζετε προβλήματα του Firefox, η επαναφορά των προτιμήσεων του Firefox (ζουμ, καρτέλες,ιδιωτικότητα, ενέργειες λήψεων, κλπ.) είναι μία από τις διαδικάσίες που μπορεί να φανούν χρήσιμες στον εντοπισμό του ζητήματος. Αυτό το άρθρο εξηγεί πως θα χρησιμοποιήσετε την [| Ασφαλή Λειτουργεία] για να επαναφέρετε προτιμήσεις.

Για να επαναφέρετε τις προτιμήσεις:

Στο επάνω μέρος του παραθύρου του Firefox, κάνετε κλικ στο κουμπίFirefox, και πηγαίνετε στο υπο-μενού Βοήθεια.Στη γραμμή μενού, κάνετε κλικ στο μενούΒοήθειαΣτο επάνω μέρος του παραθύρου του Firefox, κάνετε κλικ στο υπο-μενού Βοήθεια και επιλέξτε Επανεκκίνηση σε ασφαλή λειτουργία.... Ο Firefox θα ξεκινήσει με το διάλογο της κατάστασης ασφαλούς λειτουργίας του.
Σημείωση: Μπορείτε να ξεκινήσετε τον Firefox σε κατάσταση ασφαλούς λειτουργίας κρατώντας πατημένο το πλήκτροshift ενώ εκκινείτε τον Firefox.κρατώντας πατημένο το πλήκτροΕπιλογές ενώ εκκινείτε τον Firefox. αρχικά τερματίζοντας τον Firefox, και έπειτα μεταβαίνοντας στο Terminal και εκτελώντας την ακόλουθη εντολή: firefox -safe-mode
Ίσως χρειαστεί να καθορίσετε τη διαδρομή εγκατάστασης του Firefox (π.χ. /usr/lib/firefox)
Κάντε κλικ στο κουμπί μενού New Fx Menu , κάντε κλικ στο Βοήθεια Help-29 και επιλέξτε Επανεκκίνηση σε ασφαλή λειτουργία.... Ο Firefox θα ξεκινήσει με το διάλογο της κατάστασης ασφαλούς λειτουργίας του.
Σημείωση: Μπορείτε να ξεκινήσετε τον Firefox σε κατάσταση ασφαλούς λειτουργίας κρατώντας πατημένο το πλήκτροshift ενώ εκκινείτε τον Firefox.κρατώντας πατημένο το πλήκτροΕπιλογές ενώ εκκινείτε τον Firefox. αρχικά τερματίζοντας τον Firefox, και έπειτα μεταβαίνοντας στο Terminal και εκτελώντας την ακόλουθη εντολή: firefox -safe-mode
Ίσως χρειαστεί να καθορίσετε τη διαδρομή εγκατάστασης του Firefox (π.χ. /usr/lib/firefox)

  1. Κάνετε κλικ για να τσεκάρετε το Επαναφορά προτιμήσεων στην αρχική κατάσταση.

    89a0533be70261469542ad18a5b0fa00-1259976432-945-1.png


    89a0533be70261469542ad18a5b0fa00-1256947708-467-1.png
  2. Για να εφαρμόσετε τις αλλαγές σας, κάνετε κλικ στο Εφαρμογή Αλλαγών και Επανεκκίνηση.

Ο Firefox θα επανεκκινηθεί με τις ρυθμίσεις των προτιμήσεων να έχουν αλλάξει στην αρχική τους κατάσταση.

Η επαναφορά των προτιμήσεων του Firefox (ζουμ, καρτέλες,ιδιωτικότητα, ενέργειες λήψεων, κλπ.) είναι μία από τις πολλές διαδικάσίες που μπορούν να φανούν χρήσιμες στον εντοπισμό ζητημάτων του Firefox. Υπάρχουν δύο τρόποι να την κάνετε - να επαναφέρετε τον Firefox στην αρχική του κατάσταση ή να διαγράψετε τα αρχεία προτιμήσεων. Θα εξηγήσουμε και τις δύο μεθόδους.

1η λύση: Επαναφέρετε τον Firefox στην αρχική του κατάσταση

Σημείωση: Όταν χρησιμοποιείτε τη λειτουργία ανανέωσης, οι σελιδοδείκτες, το ιστορικό περιήγησης, οι ανοικτές καρτέλες, τα παράθυρα, οι κωδικοί πρόσβασης, τα cookies και οι πληροφορίες αυτόματης συμπλήρωσης διαδικτυακών φορμών θα αποθηκευτούν. Ωστόσο, οι επεκτάσεις και τα θέματά σας θα αφαιρεθούν, ενώ οι προτιμήσεις σας θα επαναφερθούν.Όταν χρησιμοποιείτε τη λειτουργία επαναφοράς, οι σελιδοδείκτες, το ιστορικό περιήγησης, οι ανοικτές καρτέλες, τα παράθυρα, οι κωδικοί πρόσβασης, τα cookies και οι πληροφορίες αυτόματης συμπλήρωσης διαδικτυακών φορμών θα αποθηκευτούν. Ωστόσο, οι επεκτάσεις και τα θέματά σας θα αφαιρεθούν, ενώ οι προτιμήσεις σας θα επαναφερθούν.Όταν χρησιμοποιείτε τη λειτουργία επαναφοράς, οι σελιδοδείκτες, το ιστορικό περιήγησης, οι κωδικοί πρόσβασης, τα cookies και οι πληροφορίες αυτόματης συμπλήρωσης διαδικτυακών φορμών θα αποθηκευτούν. Ωστόσο, οι επεκτάσεις και τα θέματά σας θα αφαιρεθούν· οι ανοικτές καρτέλες, τα παράθυρα και οι ομάδες καρτελών δεν θα αποθηκευτούν· τέλος, οι προτιμήσεις σας θα επαναφερθούν. Μάθετε περισσότερα.
  1. Στο επάνω μέρος του παραθύρου Firefox, κάντε κλικ στο μενού Βοήθεια (Help) και επιλέξτε Πληροφορίες Αντιμετώπισης Προβλημάτων (Troubleshooting Information).Στο επάνω μέρος του παραθύρου Firefox, κάντε κλικ στο κουμπί Firefox, μεταβείτε στο υπό-μενού Βοήθεια (Help) και επιλέξτε Πληροφορίες Αντιμετώπισης Προβλημάτων (Troubleshooting Information).On the menu bar, click the Help menu and select Troubleshooting Information.
    Reset Firefox 1 - WinXP Troubleshooting info - win Troubleshooting info - mac Troubleshooting info - lin
    Αν δεν μπορείτε να αποκτήσετε πρόσβαση στο μενού Βοήθεια (Help), πληκτρολογήστε about:support στη γραμμή διευθύνσεων για εμφάνιση της σελίδας Πληροφορίες Αντιμετώπισης Προβλημάτων (Troubleshooting Information).
  2. Κάντε κλικ στο κουμπί Επαναφορά Firefox (Reset Firefox) στην επάνω δεξιά γωνία στη σελίδα Πληροφορίες Αντιμετώπισης Προβλημάτων.
    Reset Firefox 2 - WinXP Reset Firefox - Win - 1 Reset Firefox - Mac - 1 Reset Firefox - Lin - 1
  3. Για να συνεχίσετε, κάντε κλικ στο Επαναφορά Firefox (Reset Firefox) στο παράθυρο επιβεβαίωσης που ανοίγει.Για να συνεχίσετε, κάντε κλικ στο Επαναφορά Firefox (Reset Firefox) στο αναδυόμενο παράθυρο που κατεβαίνει από κάτω.
  4. Firefox will close and be reset. When it's done, a window will list the information that was imported. Click Finish and Firefox will open.Το Firefox θα κλείσει και θα επαναφερθεί. Όταν ολοκληρωθεί η διαδικασία, ένα παράθυρο θα προβάλει σε λίστα τις πληροφορίες που εισήχθησαν. Κάντε κλικ στο Τέλος (Done) και το Firefox θα ανοίξει.
  1. Κάντε κλικ στο κουμπί μενού New Fx Menu και έπειτα, στο κουμπί Βοήθεια Help-29 .
  2. Από το μενού Βοήθεια (Help), επιλέξτε Πληροφορίες Αντιμετώπισης Προβλημάτων (Troubleshooting Information).
    Αν δεν μπορείτε να αποκτήσετε πρόσβαση στο μενού Βοήθεια (Help), πληκτρολογήστε about:support στη γραμμή διευθύνσεων για εμφάνιση της σελίδας Πληροφορίες Αντιμετώπισης Προβλημάτων (Troubleshooting Information).
  3. Κάντε κλικ στο κουμπί Επαναφορά Firefox… (Reset Firefox…) στην επάνω δεξιά γωνία στη σελίδα Πληροφορίες Αντιμετώπισης Προβλημάτων.
    Reset 29 Win Reset 29 Mac Reset 29 Lin
  4. Για να συνεχίσετε, κάντε κλικ στο Επαναφορά Firefox (Reset Firefox) στο παράθυρο επιβεβαίωσης που ανοίγει.
  5. Το Firefox θα κλείσει και θα επαναφερθεί. Όταν ολοκληρωθεί η διαδικασία, ένα παράθυρο θα προβάλει σε λίστα τις πληροφορίες που εισήχθησαν. Κάντε κλικ στο Ολοκλήρωση (Finish) και το Firefox θα ανοίξει.
  1. Κάντε κλικ κατευθείαν σε αυτό το κουμπί Refresh Firefox, αν προβάλλετε αυτή τη σελίδα στο Firefox (δεν θα λειτουργήσει αν χρησιμοποιείτε έναν άλλο περιηγητή). Μπορείτε επίσης να βρείτε ένα κουμπί Ανανέωσης στην επάνω δεξιά γωνία της σελίδας Πληροφορίες Αντιμετώπισης Προβλημάτων στο about:support του Firefox.
  2. Για να συνεχίσετε, κάντε κλικ στο Ανανέωση Firefox (Refresh Firefox) στο παράθυρο επιβεβαίωσης που ανοίγει.
  3. Το Firefox θα κλείσει για να ανανεωθεί. Όταν τελειώσει, ένα παράθυρο θα προβάλλει όλες τις εισαγόμενες πληροφορίες σας. Κάντε κλικ στο κουμπί Ολοκλήρωση (Finish) και το Firefox θα ανοίξει.

Σημείωση: Υπάρχει επίσης ένα κουμπί Ανανέωση FirefoxΕπαναφορά Firefox στο παράθυρο Ασφαλούς Λειτουργίας του Firefox, αν δεν μπορείτε να εκκινήσετε κανονικά το Firefox.

2η λύση: Διαγράψτε τα αρχεία προτιμήσεων του Firefox

Στο επάνω μέρος του παραθύρου του Firefox, κάνετε κλικ στο κουμπίFirefox, και πηγαίνετε στο υπο-μενού Βοήθεια.Στη γραμμή μενού, κάνετε κλικ στο μενούΒοήθειαΣτο επάνω μέρος του παραθύρου του Firefox, κάνετε κλικ στο υπο-μενού Βοήθεια και επιλέξτε Επανεκκίνηση σε ασφαλή λειτουργία.... Ο Firefox θα ξεκινήσει με το διάλογο της κατάστασης ασφαλούς λειτουργίας του.
Σημείωση: Μπορείτε να ξεκινήσετε τον Firefox σε κατάσταση ασφαλούς λειτουργίας κρατώντας πατημένο το πλήκτροshift ενώ εκκινείτε τον Firefox.κρατώντας πατημένο το πλήκτροΕπιλογές ενώ εκκινείτε τον Firefox. αρχικά τερματίζοντας τον Firefox, και έπειτα μεταβαίνοντας στο Terminal και εκτελώντας την ακόλουθη εντολή: firefox -safe-mode
Ίσως χρειαστεί να καθορίσετε τη διαδρομή εγκατάστασης του Firefox (π.χ. /usr/lib/firefox)
Κάντε κλικ στο κουμπί μενού New Fx Menu , κάντε κλικ στο Βοήθεια Help-29 και επιλέξτε Επανεκκίνηση σε ασφαλή λειτουργία.... Ο Firefox θα ξεκινήσει με το διάλογο της κατάστασης ασφαλούς λειτουργίας του.
Σημείωση: Μπορείτε να ξεκινήσετε τον Firefox σε κατάσταση ασφαλούς λειτουργίας κρατώντας πατημένο το πλήκτροshift ενώ εκκινείτε τον Firefox.κρατώντας πατημένο το πλήκτροΕπιλογές ενώ εκκινείτε τον Firefox. αρχικά τερματίζοντας τον Firefox, και έπειτα μεταβαίνοντας στο Terminal και εκτελώντας την ακόλουθη εντολή: firefox -safe-mode
Ίσως χρειαστεί να καθορίσετε τη διαδρομή εγκατάστασης του Firefox (π.χ. /usr/lib/firefox)

  1. Κάνετε κλικ για να τσεκάρετε το Επαναφορά όλων των προτιμήσεων χρήστη στην αρχική τους κατάσταση.

    89a0533be70261469542ad18a5b0fa00-1259976432-945-1.png


    89a0533be70261469542ad18a5b0fa00-1256947708-467-1.png
  2. Για να εφαρμόσετε τις αλλαγές σας, κάνετε κλικ στο Εφαρμογή των Αλλαγών και Επανεκκίνηση.

Ο Firefox θα επανεκκινηθεί με τις ρυθμίσεις προτιμήσεων να έχουν μεταβληθεί στην αρχική τους κατάσταση.

  1. Στο επάνω μέρος του παραθύρου του Firefox, κάνετε κλικ στο κουμπί Firefox , πηγαίνετε στο υπο-μενού ΒοήθειαΣτη γραμμή μενού, κάνετε κλικ στο μενού ΒοήθειαΣτο επάνω μέρος του παραθύρου του Firefox, κάνετε κλικ στο μενούΒοήθεια και επιλέξτε Αντιμετώπιση προβλημάτων. Η καρτέλα Αντιμετώπιση προβλημάτων θα ανοίξει.Κάντε κλικ στο κουμπί μενού New Fx Menu , κάντε κλικ στο Βοήθεια Help-29 και επιλέξτε Αντιμετώπιση προβλημάτων. Η καρτέλα Αντιμετώπιση προβλημάτων θα ανοίξει.

  2. Στην ενότητα Βασικά εφαρμογής κάνετε κλικ στο κουμπί Προβολή φακέλουShow in FinderΆνοιγμα καταλόγου. Ένα παράθυρο με τους φακέλουςφακέλους του προφίλ σας θα ανοίξει.
  3. Σημείωση: Εάν δεν μπορείτε να ανοίξετε ή να χρησιμοποιήσετε τον Firefox, ακολουθήστε τις οδηγίες στο Πως να βρείτε το φάκελο του προφίλ σας χωρίς να ανοίξετε το Firefox.
  4. Στο επάνω μέρος του παραθύρου του Firefox, κάντε κλικ στο κουμπίFirefox και επιλέξτε το υπο-μενού ΈξοδοςΣτο επάνω μέρος του παραθύρου του Firefox, κάντε κλικ στο μενού Αρχείο και επιλέξτε το υπο-μενού ΈξοδοςΣτη γραμμή μενού, κάντε κλικ στο μενού Firefox και επιλέξτε το υπο-μενού Quit FirefoxΣτο επάνω μέρος του παραθύρου του Firefox, κάντε κλικ στο μενού Αρχείο και επιλέξτε Έξοδος

    Κάντε κλικ στο κουμπί μενού New Fx Menu και μετά κάντε κλικ στο ΈξοδοςΈξοδος Close 29

  5. Εντοπίστε και διαγράψτε το αρχείο prefs.js (ή αλλάξτε το όνομα του σε prefs.jsOLD, για να κρατήσετε και το παλιό αρχείο ως αντίγραφο ασφαλείας). Αν βρείτε παραπάνω από ένα, ένα αρχείο prefs.js.moztmp ή ένα αρχείο user.js, διαγράψτε (ή μετονομάστε) και αυτά επίσης.
  6. Μπορείτε τώρα να κλείσετε τον φάκελο προφίλ και να ανοίξετε τον Firefox.

 

Was this article helpful? Please wait...

These fine people helped write this article: ideato, user832823. You can help too - find out how.