Ανοικτή αναζήτηση

Αν θέλετε να αναζητήσετε το κείμενο ενός μηνύματος σε μια ιστοσελίδα, μπορείτε να κάνετε αναζήτηση απευθείας από το Thunderbird.

Πραγματοποίηση αναζήτησης

Ας πούμε ότι ένας φίλος σάς προτείνει καλοκαιρινές διακοπές στη Ζάκυνθο και θέλετε να κάνετε αναζήτηση για πληροφορίες σχετικά με τον προορισμό αυτό. Απλά επισημάνετε τη λέξη "Ζάκυνθο" και, έπειτα, κάντε δεξί κλικ και επιλέξτε Αναζήτηση στο Bing για "Ζάκυνθο".

OpenSearch-el opensearch-mac opensearch-linux

Tο Thunderbird θα εμφανίσει τα αποτελέσματα αναζήτησης στο προεπιλεγμένο πρόγραμμα περιήγησής σας.

Αλλαγή μηχανής αναζήτησης

Το Bing είναι η προεπιλεγμένη μηχανή αναζήτησης. Για να την αλλάξετε, κάντε τα εξής:

  1. Στο πάνω μέρος του παραθύρου του Thunderbird, κάντε κλικ στο μενού Εργαλεία και επιλέξτε Επιλογές…Στη γραμμή μενού, κάντε κλικ στο μενού Thunderbird και επιλέξτε ΠροτιμήσειςΣτο πάνω μέρος του παραθύρου του Thunderbird, κάντε κλικ στο μενού Επεξεργασία και επιλέξτε Προτιμήσεις, ή κάντε κλικ στο κουμπί του μενού New Fx Menu fx57menu και επιλέξτε ΕργαλείαΠροτιμήσεις.
  2. Επιλέξτε την καρτέλα Γενικά.
  3. Στην κατηγορία Προεπιλεγμένη μηχανή αναζήτησης, χρησιμοποιήστε το αναδιπλούμενο μενού για να επιλέξετε την προτιμώμενη μηχανή αναζήτησης από τη λίστα.
  4. Κάντε κλικ στο OK για να κλείσετε το παράθυρο επιλογών.Κάντε κλικ στο Κλείσιμο για να κλείσετε το παράθυρο προτιμήσεων.Κλείστε το παράθυρο προτιμήσεων.

Προσθήκη Google στη λίστα μηχανών αναζήτησης

Το Google δεν συμπεριλαμβάνεται στη λίστα μηχανών αναζήτησης, αλλά μπορείτε να το προσθέσετε εγκαθιστώντας το πρόσθετο Google Search for Thunderbird.

  1. Πατήστε το πλήκτρο Alt για να εμφανιστεί η γραμμή μενού και, έπειτα, κάντε κλικ στο μενού Εργαλεία και επιλέξτε το Πρόσθετα.Στη γραμμή μενού, ανοίξτε το μενού Εργαλεία και επιλέξτε το Πρόσθετα.Πατήστε το πλήκτρο F10 για να εμφανιστεί η γραμμή μενού και, έπειτα, κάντε κλικ στο μενού Εργαλεία και επιλέξτε το Πρόσθετα.
  2. Στην αριστερή πλευρά, βεβαιωθείτε ότι είναι επιλεγμένο το Επεκτάσεις.
  3. Στο πεδίο αναζήτησης της επάνω δεξιάς γωνίας, πληκτρολογήστε Google Search.
  4. Δίπλα στο Google Search for Thunderbird, κάντε κλικ στο Εγκατάσταση.

    tb-google-win10


    tb-google-win7
  5. Κάντε επανεκκίνηση του Thunderbird.

Αφού εγκαταστήσετε το πρόσθετο, το Google θα είναι διαθέσιμο στη λίστα των μηχανών αναζήτησης.

// Αυτά τα εξαίσια άτομα βοήθησαν στη σύνταξη αυτού του άρθρου:Jim Spentzos. Μπορείτε να βοηθήσετε κι εσείς - μάθετε πώς.

Ήταν χρήσιμο αυτό το άρθρο; Παρακαλώ περιμένετε...

Συνεισφορά στην Υποστήριξη Mozilla