Wo le biabia siwo wotag la fiam: Fia biabiawo katã
  • Wode archive me

Security issues with access to IP adress

I have seen many references to this problem that Mozilla does not seem to want to fix. I have to log in to my (remote) server regulary using the server IP address - ther… (xle nububuwo)

I have seen many references to this problem that Mozilla does not seem to want to fix.

I have to log in to my (remote) server regulary using the server IP address - there is not a domain name.

Every time (cookies/history always cleared on exit) it presents the message "Warning: Potential Security Risk Ahead" and then have to click advanced then accept the risk. Under previous versions I use, this could be stored so you do not have to go thrugh this process EVERY time on logging in to the server.

Everyone knows you can NOT assign a security certificate to an IP address so why does Mozilla not take this into consideration?

Will they change this in future versions?

Is there a work around (no config changes seem to work or chrome changes)

rgds JR UK

Asked by firefox2030 10 ɣleti siwo va yi

Last reply by Mike Kaply 7 ɣleti siwo va yi

  • Wode archive me

Preventing access to about: pages, specifically about:logins

Hi, I've been tasked to make some changes to the way users deal with logins and passwords in the office. So, in short, one of the issues is this: is there ANY way to dis… (xle nububuwo)

Hi,

I've been tasked to make some changes to the way users deal with logins and passwords in the office. So, in short, one of the issues is this: is there ANY way to disable (I'd say "hide" is more accurate) the about:logins page on Firefox?

  • pref.privacy.disable_button.view_passwords (with a lock pref) in autoconfig only disables the "View saved logins" button in Settings.

As for policies:

  • a few policies for blocking about: pages do exist - BlockAboutAddons/Config/Profiles/Support, but can't find one, say, "BlockAboutLogins" or something like that.
  • PasswordManagerEnabled set to false disables the password manager completely, including about:logins, password autofill is disabled as well - not what I need.
  • WebsiteFilter, as expected, doesn't treat about: as a protocol, so it can't be done there either.


Any help is appreciated. Thanks in advance!

Asked by slavev16 1 ƒe si va yi

Last reply by cor-el 1 ƒe si va yi