Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Firefox extension Read Aloud does not start

  • 4 wótegrona
  • 0 ma toś ten problem
  • 3 naglědy
  • Slědne wótegrono wót Paul

more options

Dear Support,

Have the extension Read Aloud on my list in Firefox. However, I cannot get it to start. Can anybody please help?


Dear Support, Have the extension Read Aloud on my list in Firefox. However, I cannot get it to start. Can anybody please help? Marek

Wšykne wótegrona (4)

more options

I'm sorry to hear that you're having trouble getting the Read Aloud extension to start in Firefox. Let's try a few steps to help you out. First, make sure the extension is enabled by going to the Firefox menu, selecting "Add-ons," and checking if Read Aloud is enabled. If it's enabled but still not working, try disabling and re-enabling it to refresh the extension. Also, check if there are any updates available for the extension or for Firefox itself. Sometimes updates can resolve compatibility issues. If the problem persists, you might consider uninstalling and then reinstalling the extension. We're here to help!

more options

Firefox 109 comes with the Extensions button in the Navigation Toolbar as the new way to manage your extensions. The panel that opens if you click the Extensions button (puzzle piece icon) serves as overflow area for extensions you install. The legacy chevron (>>) overflow area still exists but is only used for built-in toolbar buttons as found in the Customize page.

In the Extensions button panel, you can click the gear icon Fx91GearIcon next to an extension or use the right-click context menu to pin the extension to the toolbar (Pin to Toolbar). To (re)move the extension from the toolbar back to the Extensions button panel, you can use "Unpin from Toolbar" in the right-click context menu.

More Information:

more options

Dear Firefox support,

Thanks for all your help. I have managed to get this extension working properly now. Probably because it is now securely pinned to toolbar, and because I have signed in with my own account. A bonus for me is that this extension is able to speak in a multitude of languages. I am English, but I do know Polish, though not well. If I set up the extension to speak in Polish, I can listen to webpages in Polish. This extension gets five stars from me,

Yours Marek

more options


I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.