Video Lagging at other platforms other than youtube.

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags.… (Lesen Sie mehr)

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags. The lagging is not so worse, but still it disturbs me from watching the video. If I play the same video in Windows in Firefox the video plays well. The main problem is with the site ' www.geeksforgeeks.org ' in Ubuntu (Linux) and the same site plays well in Windows Firefox. I have tried fixes like : 1) 'set media.benchmark.vp9.fps = 0' 2) https://support.mozilla.org/en-US/questions/1245735 but they didn't work.

System specs : 8gb of RAM 4gb of Dedicated Graphics card of AMD Radeon RX 560X AMD Ryzen 5-3550H processor

Gefragt von Bipin Jadav vor 19 Stunden

Letzte Antwort von Bipin Jadav vor 49 Minuten

Facebook videos taken in portrait mode won't play in Firefox

Facebook videos taken in portrait mode won't play in Firefox. I can copy and paste the URL in the Chrome browser and they play fine. Any fix for this or do I have to chan… (Lesen Sie mehr)

Facebook videos taken in portrait mode won't play in Firefox. I can copy and paste the URL in the Chrome browser and they play fine.

Any fix for this or do I have to change my browser of choice?

Gefragt von cs_heath vor 8 Stunden

Letzte Antwort von cs_heath vor 1 Stunde

Can't access my Wordpress site after logging in

Hi, For the last few weeks now I've not been able to use Wordpress on Firefox. Just thought to try it on Chrome and it's working fine. Basically, I can log in fine, but w… (Lesen Sie mehr)

Hi, For the last few weeks now I've not been able to use Wordpress on Firefox. Just thought to try it on Chrome and it's working fine. Basically, I can log in fine, but when I click over from reader to sites, it gets stuck saying "loading sites" forever. What on earth is going on?

Bek

Gefragt von bekkyb vor 2 Stunden

post update issues

Firefox updated this morning for me, and now my search bar doesn't work (all search engines were cleared) and I can't find Google as an available search engine to add bac… (Lesen Sie mehr)

Firefox updated this morning for me, and now my search bar doesn't work (all search engines were cleared) and I can't find Google as an available search engine to add back. Further, when I do get search results from whatever engine I use, when I right click and say open in a new tab, nothing happens. Really scratching my head on this one since I've never had issues like this before.

Gefragt von ajm_2000 vor 2 Tagen

Letzte Antwort von ajm_2000 vor 2 Stunden

It takes a very long time to change from English to Korean IME

Whenever I try to change from English to Korean IME on Firefox, it freezes for 10-15 seconds. This doesn't happen in Chrome, Windows settings, etc. I've tried assigning s… (Lesen Sie mehr)

Whenever I try to change from English to Korean IME on Firefox, it freezes for 10-15 seconds. This doesn't happen in Chrome, Windows settings, etc. I've tried assigning specific hotkeys to the input languages (like LShift + Alt + 1) and it doesn't change anything. I have also tried preventing accessibility services from accessing my browser. Whenever I deleted and reinstall the language packs it behaves normally for a day or two before being slow again. This also happens when I restart Firefox.

Gefragt von kimir97 vor 3 Stunden

Why is my broswer in Telugu?

My browser despite being set to English is displaying pages in Tegulu. This seems to be an issue relating to how FF and Google are interfacing. For example the NYT is onl… (Lesen Sie mehr)

My browser despite being set to English is displaying pages in Tegulu. This seems to be an issue relating to how FF and Google are interfacing. For example the NYT is only in English, but any Google search results are in Tegulu. Any suggestions?

Gefragt von dturley vor 3 Stunden

Youtube 15+ sec. Freezes with VP9,no problem with h264 but limited in quality.

Hey, for a while now i got a problem with firefox on my PC. I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use … (Lesen Sie mehr)

Hey,

for a while now i got a problem with firefox on my PC.

I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use the standard VP9 codec. If i switch to h264 via the H264ify addon it works like it should but i'm limited to 1080p (since youtube removed support for 1440p+ on h264)

CPU is a i5 4690k GTX 970 16GB Ram.

Addons: h264ify ublock i don't care about cookies Popup blocker.

I've disbabled all addons but with the same result. Videos on Edge run perfect, even with the VP9 codec.


I've switched several things in the about:config settings found on other websites without solution. (i would list them if i knew what thread they were in)

Gefragt von mkxvpn73 vor 5 Stunden

Cookies get changed unexpectedly when making requests to web app

I'm Developing a Web Application I make a GET request to a web app with Fetch API, It shows "No headers for this request" in developer tools, and the cookies get changed … (Lesen Sie mehr)

I'm Developing a Web Application

I make a GET request to a web app with Fetch API, It shows "No headers for this request" in developer tools, and the cookies get changed as if the request were sent without any cookies and the web app assigned a new cookie. Are cookies sent by default with GET request using Fetch API in firefox?

When accessing page directly instead of Fetch API the request seems to go through every other "F5 Press", and otherwise the same problem occurs.

It works on chromium - trying to figure out what could be different - if it's a problem with firefox or my backend - any ideas? Thanks

Firefox Version 79.0 on ArchLinux Flask/Gunicorn/Nginx on Debian

Gefragt von eingleVi vor 8 Stunden

Letzte Antwort von eingleVi vor 5 Stunden

You Tube

Hello Everyone my question is with respect to the "comment section" below some You Tube videos, such as videos done by Vloggers. The "comment section" never shows up whe… (Lesen Sie mehr)

Hello Everyone

my question is with respect to the "comment section" below some You Tube videos, such as videos done by Vloggers. The "comment section" never shows up when using Firefox browser on my Lenovo ThinkPad. It will show up if I use Chrome, which I rarely use.

Thank you

Gefragt von CANDLEWYCK91 vor 5 Stunden

Firefox v79.0 Copy and Paste doesnt work with Avast Web Sheild enabled.

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox. My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only t… (Lesen Sie mehr)

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox.

My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only the 3 most fundamental core shields (email. web. and file)

Copy and paste is broken within Firefox when you have the Avast Web Shield enabled. While its enabled, other browsers do not have the same issue. Copy and paste in Safari and Chrome works fine. If you turn off the web sheild in Avast you must close and re-open the Firefox Browser and the issue is gone.

The Firefox reset/refresh that i tried, based on another post, only really disables the web shield for a small time, when avast refreshes it puts it back. So its not fixing the issue, its temporarily disabling it.

Its rather aggravating. Anyone solved it? Im posting on both FF and Avast forums.

Gefragt von tim109 vor 2 Tagen

Letzte Antwort von tim109 vor 7 Stunden

How can I copy a URL exactly without added material being put onto it, to post a pointer to a page?

I open a page and want to copy the URL to send it to someone or post it as a reference on another page. When I do, a whole lot of excess text gets added to the URL. Here,… (Lesen Sie mehr)

Gefragt von Hank vor 1 Tag

Letzte Antwort von Hank vor 7 Stunden

No audio with Firefox

I am using Windows 10 Pro 64 Bit and Firefox 79.0 (64 Bit) When playing e.g. Youtube videos with Firefox, I can't hear any sound. Playing MP3 files via Mediaplayer sounds… (Lesen Sie mehr)

I am using Windows 10 Pro 64 Bit and Firefox 79.0 (64 Bit)

When playing e.g. Youtube videos with Firefox, I can't hear any sound. Playing MP3 files via Mediaplayer sounds OK. The same Youtube videos using Chrome, Edge or Internet Explorer sound properly.

Could an update be the reason for this behaviour? This fault occurred since a few weeks.

Gefragt von martin.hoheisel vor 8 Stunden

Links are opening in a new window vice a new tab.

I have verified that the settings are to open links in a new tab but they still open in a new window and the new window has tabs I previously closed. This problem arose a… (Lesen Sie mehr)

I have verified that the settings are to open links in a new tab but they still open in a new window and the new window has tabs I previously closed. This problem arose after Microsoft did an update to Windows 10 in which my default browser (Firefox) was replaced with Edge. When I reset Firefox as my default the problem appeared. Prior to the update links opened in a new tab as I intended.

Gefragt von dmvolz vor 9 Stunden

Add-on syncing between windows and mac

Hi there, I recently switched to windows and I used firefox sync to import all my bookmarks etc. However, I had some issues with video streaming. I took the pc back to th… (Lesen Sie mehr)

Hi there,

I recently switched to windows and I used firefox sync to import all my bookmarks etc. However, I had some issues with video streaming. I took the pc back to the store and they claim it is because of the firefox syncing. Is it possible that by syncing it installed some add-ons on windows that aren't compatible with the OS?

Gefragt von kyrianvangenderen vor 10 Stunden

Dropdown Search Suggestions

I use the dropdown in the search bar on Firefox (called "Awesome Bar," I think?). However, there are search engines which are clearly pinned. For example, @amazon or "S… (Lesen Sie mehr)

I use the dropdown in the search bar on Firefox (called "Awesome Bar," I think?). However, there are search engines which are clearly pinned. For example, @amazon or "Search with Amazon" or "Search with Google."

How can I delete them?

I have searched through this issue in the Community, and the solutions there are not available to me. I cannot "Hold" the item, and press delete. I cannot "right-click" on the item. I cannot highlight the choice and delete, either through right-clicking or hitting the delete key.

Please advise. I want the other choices to be available.

Thanks.

Gefragt von msieger89 vor 10 Stunden

Apple Music No Sound - - Adamid: Null Not Found

Windows 10 Firefox Browser I don't get any sound past the first 4 or 5 songs on Apple Music. When I try to use Apple Music, the graphic indicates that the track is pla… (Lesen Sie mehr)

Windows 10 Firefox Browser

I don't get any sound past the first 4 or 5 songs on Apple Music. When I try to use Apple Music, the graphic indicates that the track is playing but there is no sound. When I click on the track to stop it, I get the following message. Adamid: Null Not Found

I do not have this problem with YouTube.

Gefragt von KMaCK2336 vor 11 Stunden