X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

When I open a new tab I don't want yahoo search I want google

Veröffentlicht

How do I make google my search engine when opening a new tab. Yahoo pops up and just about as bad as ASK

How do I make google my search engine when opening a new tab. Yahoo pops up and just about as bad as ASK

Ausgewählte Lösung

Try the search reset

Type about:config and filter > browser.newtab.url and change the value as "google.com"

Diese Antwort im Kontext lesen 7

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 11.9 r900
  • Google Update
  • Garmin Communicator Plug-In 4.1.0.0
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • VLC media player Web Plugin 2.0.6
  • 5.1.20513.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • DivX Plus Web Player version 2.2.2.14
  • Facebook Video Calling Plugin
  • WidevineMediaTransformer
  • DYMO Label Framework Plugin
  • DivX VOD Helper Plug-in
  • Provides additional functionality on Facebook. See our web site for details.
  • Garmin Communicator Plug-In 2.7.3.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Google Updater pluginhttp://pack.google.com/

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0

Weitere Informationen

iamjayakumars 489 Lösungen 5951 Antworten
Veröffentlicht

Ausgewählte Lösung

Try the search reset

Type about:config and filter > browser.newtab.url and change the value as "google.com"

Try the search reset *https://addons.mozilla.org/en-US/firefox/addon/searchreset/ Type '''about:config''' and filter > '''browser.newtab.url''' and change the value as "google.com"
cor-el
  • Top 10 Contributor
  • Moderator
17525 Lösungen 158458 Antworten
Veröffentlicht

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
kobe 441 Lösungen 5048 Antworten
Veröffentlicht

It sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. Fortunately, this can be remedied easily:

  1. At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP), and then click Add-ons. The Add-ons Manager tab will open.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the remove button.
  5. Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart.

After Firefox restarts, install the Search Reset Tool. This will remove the rest of the traces of this program from your Firefox.

For further information, please read Remove a toolbar that has taken over your Firefox search or home page.

Did this fix the problem? Let us know!

It sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. Fortunately, this can be remedied easily: # At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP), and then click Add-ons. The Add-ons Manager tab will open. # In the Add-ons Manager tab, select the Extensions panel. # Select the toolbar you wish to remove. # Click the remove button. # Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart. After Firefox restarts, install the [https://addons.mozilla.org/en-US/firefox/addon/searchreset/ Search Reset Tool]. This will remove the rest of the traces of this program from your Firefox. For further information, please read [[Remove a toolbar that has taken over your Firefox search or home page]]. Did this fix the problem? Let us know!
cliffhargrave 0 Lösungen 2 Antworten
Veröffentlicht

I am running Firefox 28.0 under Windows 7

What I did to fix this most annoying problem was as follows:

I went into TOOLS and ADD-ONS and turned off all of my add-ons I then restarted Firefox. Oh joy no problem with NEW TAB

I then turned on each add-on, one at a time, and restarted Firefox after each one. No NEW TAB problems

I ended up with three addons that were not turned on because I did not need them and I do not know where they came from or how they got onto my PC. All was well with no NEW TAB problems.

The three addons not turned on were as follows: MySearchDial Snap.do Value Apps

Note that I still have an active Yahoo Toolbar

I am running Firefox 28.0 under Windows 7 What I did to fix this most annoying problem was as follows: I went into TOOLS and ADD-ONS and turned off all of my add-ons I then restarted Firefox. Oh joy no problem with NEW TAB I then turned on each add-on, one at a time, and restarted Firefox after each one. No NEW TAB problems I ended up with three addons that were not turned on because I did not need them and I do not know where they came from or how they got onto my PC. All was well with no NEW TAB problems. The three addons not turned on were as follows: MySearchDial Snap.do Value Apps Note that I still have an active Yahoo Toolbar

Geändert am von cliffhargrave

cor-el
  • Top 10 Contributor
  • Moderator
17525 Lösungen 158458 Antworten
Veröffentlicht

Hilfreiche Antwort

MySearchDial and Snap.do are considered as malware, so you should uninstall them. *http://malwaretips.com/blogs/start-mysearchdial-removal/ *http://deletemalware.blogspot.com/2013/01/remove-snap-do.html
cliffhargrave 0 Lösungen 2 Antworten
Veröffentlicht

Many thanks Cor-el.

I have now removed them completely.

Many thanks Cor-el. I have now removed them completely.