Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Images in Firefox Nightly doesn't finish loading.

  • 6 Antworten
  • 17 haben dieses Problem
  • 1309 Aufrufe
  • Letzte Antwort von alabrand

more options

I have no idea why this is happening to me or how I can make it stop but... I have a really annoying problem with Firefox Nightly. Whenever there is an image, any kind of image, on a page it won’t finish loading approximately 99% of the time. It goes down maybe 20 inches and then all I see is the colour black, as if the loading sequence was interrupted or something.

I’ve tried clearing the history, cache, reinstalling Firefox Nightly and CCleaner to no use. My two or three addons that I use should not conflict with anything since I’ve been using them for a good while now.

Please help me!

Ausgewählte Lösung

I had the same problem and I checked all my addons, themes etc. and nothing worked. After I read corel's post, I checked everything else the safe mode would deactivate. Deactivating hardware acceleration seems to do the trick.

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (6)

more options

Did you verify that your extensions aren't causing this?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

Odd. Starting Firefox Nightly in Safe Mode eliminated this problem completely. I can only assume that it is one of my Add-ons that is causing this problem but I don't know which one it is. Is there any sort of process of elimination I should go through or should I simply delete one by one and hope for the best?

more options

If it works in Safe mode or with all extensions (Tools > Add-ons > Extensions) disabled then try to find which is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • the default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • the default toolbar layout is used (localstore-safe.rdf)
  • the Javascript JIT compiler is disabled
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected
more options

This is the fun part of being a Nightly channel Tester as it can vary day to day in being stable or unstable due to checkins and work in progress things as the recent March 21st build for example was a good example of that.

If you want day to day stability then do not use Nightly channel for this

http://forums.mozillazine.org/viewtopic.php?f=23&t=2682101

Geändert am von James

more options

Ausgewählte Lösung

I had the same problem and I checked all my addons, themes etc. and nothing worked. After I read corel's post, I checked everything else the safe mode would deactivate. Deactivating hardware acceleration seems to do the trick.

more options

I didn't manage to solve the problem however I do suppose turning off Hardware Acceleration might do the trick. I ended up giving Google Chrome Canary a try but it is too repulsive: Adress bar that searches for you, obnoxious layout and etc. I ended up switching to Firefox Aurora which has worked wonderfully well so far!