Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox is popping up a small pop-up asking for a password.

more options

Everything under Logins and Passwords, and Forms and Autofill is unchecked. A "Primary Password" has never been set in firefox.

Can't get it to stop asking, which is made worse by the fact that nothing is selected to prompt it nor is anything stored for it to use.

Everything under Logins and Passwords, and Forms and Autofill is unchecked. A "Primary Password" has never been set in firefox. Can't get it to stop asking, which is made worse by the fact that nothing is selected to prompt it nor is anything stored for it to use.
Angefügte Screenshots

Ausgewählte Lösung

So I Googled this. I have no personal familiarity with Fedora or OpenSC, but apparently you can hide your Yubikey from Firefox -- it must already know about it somehow -- by running a script:

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (6)

more options

Does it specifically reference a Primary Password?

Do you sign your Firefox in to a Firefox Account for Sync purposes?

more options

I do not use a firefox account for any sync purposes at all. This is a 100% fresh install. Exact error message is attached.

Thank you!

more options

Looks like a password for some security device. Do you have any USB security devices attached ?

more options

That might indicate that Firefox imported a certificate or information about a one-time key from another browser. You could check here:

Open the Settings/Preferences page using either:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • type or paste about:preferences into the address bar and press Enter to load it

In the very tiny search box at the top of the page, type cert and Firefox should filter to the "Certificates" section. Click "View Certificates" and then "Your Certificates".

If anything is listed here, does it match up with the description in the popup?

more options

This is a brand new fresh install of the OS (Fedora) which came with firefox installed - all super fresh.

no security devices connected (my yubikey has not been connected yet) no certs, only cert authorities

more options

Ausgewählte Lösung

So I Googled this. I have no personal familiarity with Fedora or OpenSC, but apparently you can hide your Yubikey from Firefox -- it must already know about it somehow -- by running a script: