Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Been told Firefox is causing my problem

  • 6 Antworten
  • 0 haben dieses Problem
  • 17 Aufrufe
  • Letzte Antwort von Terry

more options

Been told Firefox is causing my problem. When trying to start my canada.ca account - damn pictures show up and forces me to select 'smiling' dogs. horses in clouds, even livingroom pics...how do I turn off this Firefox /security??

Been told Firefox is causing my problem. When trying to start my canada.ca account - damn pictures show up and forces me to select 'smiling' dogs. horses in clouds, even livingroom pics...how do I turn off this Firefox /security??

Alle Antworten (6)

more options

BTW - these pics even show up on canada.ca (private income tax program) on Echo and Chrome,which I rarely use

Hilfreich?

more options

What is wrong in Firefox ? Can you attach a screenshot?


You can check for issues with Total Cookie Protection.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hilfreich?

more options

Got a reply and thank-you...BUT a senior here and will try to fumble my way through the message! Old school here and wish I could use a 'land line' for help...Hugs

Hilfreich?

more options

Think I just want to REMOVE Firefox tracking - anything simple to do this??

Hilfreich?

more options

Guess all youngun's think if you own a computer that you are a computer whiz. No so .. need help 'for Dummies'

Hilfreich?

more options

You say the pictures appear also on other browsers. That means they are a feature of the website. Can't you just ignore them?

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.