Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Recommended by Pocket disabled but still shows

  • 10 Antworten
  • 1 hat dieses Problem
  • 23 Aufrufe
  • Letzte Antwort von essin

more options

Recommended by Pocket disabled but still shows

Is the inability to turn this off a bug or a feature?

Can it be fixed?

Recommended by Pocket disabled but still shows Is the inability to turn this off a bug or a feature? Can it be fixed?

Ausgewählte Lösung

Your info relating to about:config was the critical missing link. Armed with that the problem is now resolved. You are phenomenal! Thanks

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (10)

more options

Hilfreich?

more options

Hilfreich?

more options

I guess I didn't make myself clear. The related content that I don't want is not on the new tab page (I don't use that). It's on the save dialog where I enter the tags. And while I'm at it, why in heavens name doesn't the cursor appear in the tag filed automatically, instead of having to tap or click. What else is that dialog for, excepte to type a tag?

Hilfreich?

more options

essin said

The related content that I don't want is not on the new tab page (I don't use that). It's on the save dialog where I enter the tags.

Save dialog with tags, hmm, do you mean the panel to add a new bookmark?

Hilfreich?

more options

Sorry for the delay. I had to wait for it when I had a camera. The image shows the related content that I don't want. It has nothing to do with tab pages. I have no idea why it's rotated.

Hilfreich?

more options

Yes, Pocket shows up in two completely unrelated places:

(1) Add to Pocket button for users with a Pocket account/list.

You can remove this button using right-click > Remove from Toolbar.

You also can disable this feature more deeply using the steps in: Disable or re-enable Pocket for Firefox.

(2) Recommended by Pocket items on the built-in Firefox Home/new tab page

You already know about this one: How to hide Pocket in your new Firefox tab.

Hilfreich?

more options

I'm thinking that you may have been using Pocket without realizing you were using Pocket because the dialog in your picture saves to pocket, not to your local Firefox files. You probably need to extract that list somehow before disabling the feature.

Hilfreich?

more options

I'm not sure that I understand your comment. I have been using pocket for years on mac, ipad and windows - long before it got connected to firefox. I have always been sure tat I was using pocket, that is, until firefox came into the picture. I don't really get the relationship. There is now an FF setting to turn off related content. Sometimes it does and then, for no obvilus reason, the related ontent starts showing again.

You mentioned extracting a list before disabling. I ave no idea what that means or how to do it. Perhaps you could explain.

Thanks

Hilfreich?

more options

I guess my neck didn't turn all the way sideways because I didn't notice the "Similar Stories" section there. Here's a more understandable screenshot and we can start over:

Try this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste extensions.pocket.onSaveRecs and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

(4) Do a normal exit/restart of Firefox for that change to take effect

Hilfreich?

more options

Ausgewählte Lösung

Your info relating to about:config was the critical missing link. Armed with that the problem is now resolved. You are phenomenal! Thanks

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.