Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

start up popup unwanted

  • 7 Antworten
  • 1 hat dieses Problem
  • 12 Aufrufe
  • Letzte Antwort von cor-el

more options

Hi, Could someone tells me how to deactivate the startup popup upon each firefox start which says (translated) "thanks this is 100th version of firefox, start navigation", or is it to stay until the 1000th annniversary ? Thanks

Hi, Could someone tells me how to deactivate the startup popup upon each firefox start which says (translated) "thanks this is 100th version of firefox, start navigation", or is it to stay until the 1000th annniversary ? Thanks

Ausgewählte Lösung

You can check for problems with preferences. You can delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (7)

more options

That doesn't sound like a firefox notification but acting more like malware. I've installed 100 and never got that message. So where did you get this firefox version at or did something else install it besides the firefox installer.

Hilfreich?

more options

That does sound like a legitimate message that we included to mark Firefox 100, but it is not designed to keep reappearing (and did not for me).

Are you seeing anything else happening that is not quite right in Firefox?

Hilfreich?

more options

Hi web55,

I have tried to install the latest version of Firefox (100th release), and the 100th version splash page only appeared during the first launch of the newly installed Firefox (as shown in the first image attached below). It did not appear again during the subsequent launches of Firefox (as shown in the second image attached below).

Did you install your Firefox from a legitimate source? I do agree with @Dropa that it might possibly be an issue caused by malware.

Hilfreich?

more options

Seburo said

That does sound like a legitimate message that we included to mark Firefox 100, but it is not designed to keep reappearing (and did not for me). Are you seeing anything else happening that is not quite right in Firefox?

This popup keeps appearing at start up. Here is the capture. Thanks

Hilfreich?

more options

Did you try Private mode yet? And where are you getting the firefox version from? considering your showing one with english and other with french. I am guess you got a malware from a site that is now doing this adware and they can make it look like a firefox notification as well.

Geändert am von Dropa

Hilfreich?

more options

Ausgewählte Lösung

You can check for problems with preferences. You can delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).

Hilfreich?

more options

You can check that those pages aren't set as multiple homepages.

You can check the homepage setting in "Settings -> Home".

Firefox supports multiple homepages separated by '|' (pipe) symbols.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.