Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

No home page, webpages don't load

  • 2 Antworten
  • 2 haben dieses Problem
  • 23 Aufrufe
  • Letzte Antwort von parredward

more options

My browser was working just fine this morning. About a half hour ago, I opened it, and the Loading icon just kept going back and forth but the home page does not load (it is still doing that now). A second tab had opened indicating a Mozilla security function but it also wouldn't load. That suggests to me that something Mozilla did resulted in the change. There is no longer a "home" icon showing, and when I looked at the settings, it shows an Acer page as the home page (instead of Google, which has been the home page). All of the extension icons I has are also now missing. What happened and how do I fix it? I would rather not uninstall and reinstall because I would lose all the bookmarks and log-ins. I tried restarting the computer and that did nothing.

My browser was working just fine this morning. About a half hour ago, I opened it, and the Loading icon just kept going back and forth but the home page does not load (it is still doing that now). A second tab had opened indicating a Mozilla security function but it also wouldn't load. That suggests to me that something Mozilla did resulted in the change. There is no longer a "home" icon showing, and when I looked at the settings, it shows an Acer page as the home page (instead of Google, which has been the home page). All of the extension icons I has are also now missing. What happened and how do I fix it? I would rather not uninstall and reinstall because I would lose all the bookmarks and log-ins. I tried restarting the computer and that did nothing.

Geändert am von parredward

Ausgewählte Lösung

Could you test in Firefox's Safe/Troubleshoot Mode? In that mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running:

You can restart Firefox in Safe/Troubleshoot Mode using either:

  • "3-bar" menu button > Help > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)
  • (menu bar) Help menu > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)

and OK the restart. A small dialog should appear. Click the Open button (before Fx88: "Start in Safe Mode" button).

If Firefox is not running:

Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) A small dialog should appear. Click the Open button (before Fx88: "Start in Safe Mode" button).

Note: Don't use the Refresh without first reviewing this article to understand what will be deleted: Refresh Firefox - reset add-ons and settings.

Any improvement?

Note: if you use Avast/AVG and got a quarantine notice about your prefs.js file, please let us know as we are not sure what else might be affected.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Ausgewählte Lösung

Could you test in Firefox's Safe/Troubleshoot Mode? In that mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running:

You can restart Firefox in Safe/Troubleshoot Mode using either:

  • "3-bar" menu button > Help > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)
  • (menu bar) Help menu > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)

and OK the restart. A small dialog should appear. Click the Open button (before Fx88: "Start in Safe Mode" button).

If Firefox is not running:

Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) A small dialog should appear. Click the Open button (before Fx88: "Start in Safe Mode" button).

Note: Don't use the Refresh without first reviewing this article to understand what will be deleted: Refresh Firefox - reset add-ons and settings.

Any improvement?

Note: if you use Avast/AVG and got a quarantine notice about your prefs.js file, please let us know as we are not sure what else might be affected.

more options

The shift-click didn't open a pop-up when Firefox opened, so since it was then open, I retried using the Help/Troubleshooting method, got a pop-up, clicked "okay". There was still no home page icon and no "landing page" but the loading icon was not going back-and forth trying in vain. I went to settings and noticed there was no home page set. I set it to Google, then closed and reopened outside of safe mode - it appears to have worked. The home page icon is back and loads fine. Hopefully this is a permanent fix. I wish I knew what caused it so that I could avoid it in the future and maybe that information might be useful (e.g., I noticed afterward that Malwarebytes had been running a scan in the background and so I can't be sure that software didn't do something funky).

Many thanks, jschher2000!! :-)