Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Extension: Clicked "Remove from Toolbar" & cannot find it in customize section (tried reset)

  • 5 Antworten
  • 1 hat dieses Problem
  • 26 Aufrufe
  • Letzte Antwort von FredMcD

more options

I removed bitwarden & grammer & spell checker extensions by clicking "Remove from Toolbar" & cannot find it either in the customize section even after resetting to defaults.

Thank you

Ausgewählte Lösung

i tried to reset the browser.uiCustomization.state as suggested & this did not work.

The root cause of the problem was that i had enabled "Firefox will never remember history" in the HISTORY section. In order to accomplish what i desired i had to choose "Use custom settings for history" & then DO NOT select "Always use private browsing mode". <-- that was the core issue.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (5)

more options

It’s possible that there is a problem with the file(s) that store the extensions registry.

Type about:support in the address bar and press enter.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

After, restart Firefox.

See "Corrupt extension files"

+++++++++++++++++++++++++++ You will have to approve the updating one last time.

more options

removing extensions* & compatibility.ini did not fix the problem. additionally, after doing so i no longet have a "+" tab button at the top of my browser

should removing & completely reinstalling firefox fix everything theoretically?

more options

If missing items are in the Customize palette then drag them back from the Customize window to the toolbar If you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button in the Customize palette window to restore the default toolbar set.

If that doesn't help then try to reset browser.uiCustomization.state on the about:config page.

more options

Ausgewählte Lösung

i tried to reset the browser.uiCustomization.state as suggested & this did not work.

The root cause of the problem was that i had enabled "Firefox will never remember history" in the HISTORY section. In order to accomplish what i desired i had to choose "Use custom settings for history" & then DO NOT select "Always use private browsing mode". <-- that was the core issue.

Geändert am von jonathanvojtush

more options

That was very good work. Well Done.