Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox 84.0.2 not showing videos or gifs - only a green screen

  • 3 Antworten
  • 1 hat dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von jscher2000

more options

All of a sudden Firefox 84.0.2 has stopped showing videos on any web site, including Twitter. It doesn't show GIFs either. (Photos are fine.) All one can see is a green screen.

NOTE: I have made ZERO changes to Firefox's settings, ZERO changes to my computer (it has been on continuously since last night when everything was working fine). It simply started happening today.

I have checked several of the web sites in Chrome and they work just fine.

I cleared the cache, but that didn't help. Any ideas?

Angefügte Screenshots

Ausgewählte Lösung

Wow, that is very dramatic!

Did you already try exiting/restarting Firefox in case something has gone wrong in memory?

Sometimes Firefox will become incompatible with your graphics card or graphics chipset driver software, which can lead to graphical glitches. I don't know whether it could be that, but you could try disabling Firefox from using hardware acceleration -- that's a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software. This article describes where to make that change: Firefox's performance settings. This will take effect the next time you exit Firefox and start it up again. Any difference?

(Since hardware acceleration improves the appearance of fonts and animations, you may want to check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: Upgrade your graphics drivers to use hardware acceleration and WebGL.)


More generally, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Ausgewählte Lösung

Wow, that is very dramatic!

Did you already try exiting/restarting Firefox in case something has gone wrong in memory?

Sometimes Firefox will become incompatible with your graphics card or graphics chipset driver software, which can lead to graphical glitches. I don't know whether it could be that, but you could try disabling Firefox from using hardware acceleration -- that's a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software. This article describes where to make that change: Firefox's performance settings. This will take effect the next time you exit Firefox and start it up again. Any difference?

(Since hardware acceleration improves the appearance of fonts and animations, you may want to check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: Upgrade your graphics drivers to use hardware acceleration and WebGL.)


More generally, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hilfreich?

more options

Turning off hardware acceleration WORKED. Hanging my head in shame for not having thought of trying that but, in my defense, it has been on for years through multiple, multiple, multiple generations of Firefox.

I suppose this is another sign from the computer gods that I really should install the new video card I bought some 3 months ago.

THANK YOU so very mucy for responding so promptly. My appreciation knows no bounds. :)

Hilfreich?

more options

Good luck with the new card!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.